Giesemann Aurora User Thread

Davy Jones

Valuable Member
View Badges
Joined
Oct 28, 2015
Messages
1,255
Reaction score
1,012
I’m very happy with mine after attaching two orphek or3 blue special to it. That way I can really crank up the whites without washing out the colors.
Can you share how you mounted the or3 bars to yours? I will be doing the same thing shortly, but mostly to cover a tank that's 36" front to back
 
The Best reef aquarium LED lighting

PedroYoung

Valuable Member
View Badges
Joined
Feb 12, 2014
Messages
1,536
Reaction score
2,065
Location
Chelsea, AL
I’m very happy with mine after attaching two orphek or3 blue special to it. That way I can really crank up the whites without washing out the colors.
can you post of pic of that? I've been thinking about adding some more blue (not completely thrilled with the blue/marine blue native to the fixture. Seems somewhat purple compared with what I'm used to.
 

MichaelE

Well-Known Member
View Badges
Joined
Mar 4, 2018
Messages
694
Reaction score
1,035
can you post of pic of that? I've been thinking about adding some more blue (not completely thrilled with the blue/marine blue native to the fixture. Seems somewhat purple compared with what I'm used to.

Sure. I basically hammered the provided attachments in to shape:
53EF6BB0-51FD-40FF-B824-942703D16658.jpeg

I have one on each side. If you only have one you’re going to need to add some counterweight since it will make the fixture tilt.
 

crkessler

New Member
View Badges
Joined
Nov 12, 2020
Messages
6
Reaction score
1
Location
Silicon Valley
Hey, all!

I just bought a brand new (albeit open box to check for contents) 24" Aurora but I am having one heck of a time with it.

Can anyone here tell me how the light should turn one once everything is installed correctly and plugged in? The manual and online videos from CoralVue say the light should start on its own. Does this mean all the bulbs and LEDs turn on or just that it has power you can access via Futura?

The reason I ask is because my PSU is running the green indicator telling me there is power, but upon plugging in the unit as directed the LED panel flashes blue for a split second and then...nothing. T5s dont power on either.

Any aurora owners with any ideas what may be wrong or what I'm doing wrong? I'm so scared I just sunk a bunch of my savings down the tubes as I'm not the original owner so I don't think the warranty applies to me :(
 

MichaelE

Well-Known Member
View Badges
Joined
Mar 4, 2018
Messages
694
Reaction score
1,035
Hey, all!

I just bought a brand new (albeit open box to check for contents) 24" Aurora but I am having one heck of a time with it.

Can anyone here tell me how the light should turn one once everything is installed correctly and plugged in? The manual and online videos from CoralVue say the light should start on its own. Does this mean all the bulbs and LEDs turn on or just that it has power you can access via Futura?

The reason I ask is because my PSU is running the green indicator telling me there is power, but upon plugging in the unit as directed the LED panel flashes blue for a split second and then...nothing. T5s dont power on either.

Any aurora owners with any ideas what may be wrong or what I'm doing wrong? I'm so scared I just sunk a bunch of my savings down the tubes as I'm not the original owner so I don't think the warranty applies to me :(
Have you I downloaded the app and connected via Bluetooth?
If you don’t have a Samsung device you can’t use the Aurora app. If that’s the case download the futura app and you should be good.
 

crkessler

New Member
View Badges
Joined
Nov 12, 2020
Messages
6
Reaction score
1
Location
Silicon Valley
Have you I downloaded the app and connected via Bluetooth?
If you don’t have a Samsung device you can’t use the Aurora app. If that’s the case download the futura app and you should be good.

I don't have samsung but I do use Android. I have the futura app on my android device as well as Windows 10. For some reason neither are picking up the lights bluetooth signal. I'm starting to wonder if the light is even getting power? The PSU is working, but I'm getting nothing from the light. When its "powered on" for the first time after being plugged in, does anything actually light up or do the lights stay off until its controlled via the bluetooth? If its a bluetooth issue I'm less worried than if somehow the actual fixture is a dud.
 

How's your tank currently looking?

  • Never better

    Votes: 117 14.2%
  • Pretty good

    Votes: 366 44.4%
  • Just OK

    Votes: 193 23.4%
  • Not great

    Votes: 78 9.5%
  • Prett Bad

    Votes: 32 3.9%
  • Yuck

    Votes: 19 2.3%
  • Other (please explain)

    Votes: 19 2.3%

Online statistics

Members online
1,561
Guests online
4,207
Total visitors
5,768
http://www.marcorocks.com/
Top