How do I program a "maintenance mode" to control channels on my Mitras?

Macca_75

Active Member
View Badges
Joined
Jan 31, 2019
Messages
161
Reaction score
60
I'd like to setup one of the maintenance modes on my Profilux to turn the white channels up (and all others off) so I can see what I am doing in the tank.

Currently the Profilux 3 controls 3 x Mitras 6100 with no issues.

When I hook the Tunze pumps up in the future I'll also be looking to pause them (so I'll have to figure that out later).
 

[email protected]

Well-Known Member
View Badges
Joined
Jul 27, 2016
Messages
686
Reaction score
810
For the LX6 series, connect to each light and set the maintenance mode to the desired settings. Any channels that you want OFF when maintenance is activated should be set to 0%.

These settings should also be matched in the ProfiLux maintenance settings.
 
OP
M

Macca_75

Active Member
View Badges
Joined
Jan 31, 2019
Messages
161
Reaction score
60
For the LX6 series, connect to each light and set the maintenance mode to the desired settings. Any channels that you want OFF when maintenance is activated should be set to 0%.

These settings should also be matched in the ProfiLux maintenance settings.
Sorry but I am not understanding.

I need to connect via USB to each light and look under maintenance mode - assume there is something there I can configure??

And then does this tie into the Profilux (ie. when I press Maintenance mode the Profilux tells the Mitras to "go into maint mode"?
 
OP
M

Macca_75

Active Member
View Badges
Joined
Jan 31, 2019
Messages
161
Reaction score
60
Thanks @[email protected]

My Profilux 3 is master (#1) and the 3 lights run as slaves and are set on the same channel as #2, #3 and #4 respectively. All lighting programs work as expected.

I connected to each of the lights and set 2 channels to 50% for Maintenance 3, every other channel to 0% and a timeout of 10 mins for Maintenance 3. Saved the settings and disconnected.

When I run Maint 3 from the Profilux the first light (#2) works as expected. The others didn't change, The do have a 5 and min delay from the Master (for cloud simulation).

Any idea's?
 
OP
M

Macca_75

Active Member
View Badges
Joined
Jan 31, 2019
Messages
161
Reaction score
60
Check those other lights and make sure they are running on the same channel. The address (1,2,3,4) you entered already is fine.
Thanks @[email protected] - all the lights are already syncing with the P3 fine (they have been running for months). I was playing around at night turning Maint mode on and off, etc and it just started working. Go figure......
 

How many ways are you filtering (natural & mechanical) your aquarium?

  • 0 (I think it's possible)

    Votes: 0 0.0%
  • 1 - 2 ways

    Votes: 15 19.2%
  • 3 - 4 ways

    Votes: 43 55.1%
  • 5 - 6 ways

    Votes: 17 21.8%
  • 7 - 8 ways

    Votes: 3 3.8%
  • 9 - 10 ways

    Votes: 0 0.0%
  • 11+ ways

    Votes: 0 0.0%

Online statistics

Members online
2,141
Guests online
4,101
Total visitors
6,242
GHL Advanced Technology
Top