Ice cap dual ato dropping my salinity

Discussion in 'Tank Emergency' started by Eb1air, Mar 12, 2019.

  1. Eb1air

    Eb1air Member

    Joined:
    Jan 8, 2019
    Messages:
    62
    Likes Received:
    52
    Just bought a ato first one installed 24 hrs ago keeps over pumping my salinity went from 1.026 to 1.023 scared that it's going to kill my sps never used a ato before sick of lugging water.... any ways set up to instructions now water level is way high and keeps setting off audible alarm
     
    Tags:

  2. Eb1air

    Eb1air Member

    Joined:
    Jan 8, 2019
    Messages:
    62
    Likes Received:
    52
    Any help with setting it up spot on on directions
     
  3. khushtram

    khushtram Active Member

    Joined:
    May 2, 2016
    Messages:
    231
    Likes Received:
    204
    Location:
    Garfield nj
    Is it constantly dripping water ?
     
  4. kkiel02

    kkiel02 Active Member

    Joined:
    Jul 22, 2011
    Messages:
    211
    Likes Received:
    124
    Location:
    San Antonio
    Is it pumping or siphoning? Maybe your ato container is too high. If not you are having trouble with your sensor it sounds like.
     
  5. Eb1air

    Eb1air Member

    Joined:
    Jan 8, 2019
    Messages:
    62
    Likes Received:
    52
    Pumping I have the siphon break on it I think it's the sensor too pritty mad 124 dollars down the drain . I'm contacting the company today
     
  6. MrObscura

    MrObscura Active Member

    Joined:
    Nov 7, 2018
    Messages:
    439
    Likes Received:
    412
    I have it and it works great. Are you sure something isn't dropping the water level causing it to kick on? Any snails or anything that can get near the overflow?
     
  7. homer1475

    homer1475 Active Member

    Joined:
    Apr 24, 2018
    Messages:
    285
    Likes Received:
    419
    And people wonder why everyone always suggests the tunze. A little pricey, but quality always comes at a price.
     
  8. MrObscura

    MrObscura Active Member

    Joined:
    Nov 7, 2018
    Messages:
    439
    Likes Received:
    412
    No one's ever had issues with a tunze? 1 post complaining about something does not equal a lack of quality. Like I said, I have the icecap and went with it after researching all the options. It works great.

    Personally, I'll take dual optical eyes for almost half the price.
     
  9. Eb1air

    Eb1air Member

    Joined:
    Jan 8, 2019
    Messages:
    62
    Likes Received:
    52
    I was going to go with a tunze but I figured that I would try this bad idea for me . And no snails or anything getting close it's in with my skimmer section of the sump n tryed other places n still random kicking on after I caught it overfilling
     
  10. JBKReef

    JBKReef Valuable Member R2R Supporter R2R Secret Santa Build Thread Contributor

    Joined:
    May 15, 2017
    Messages:
    1,357
    Likes Received:
    1,554
    Location:
    Burlington, KY
    How large of a tank is the ATO on? I had to scale pack the pump on my ATO because the amount it pumped in the 10 seconds it was on was way too much water. Is it possible this is running on a nano?
     
  11. Eb1air

    Eb1air Member

    Joined:
    Jan 8, 2019
    Messages:
    62
    Likes Received:
    52
    No 75 gallon dt and 30 gallon sump used a 5 gallon bucket for reservoir till I get around to buying a nice one or building one
     
  12. dansreef

    dansreef Active Member Build Thread Contributor

    Joined:
    May 29, 2012
    Messages:
    470
    Likes Received:
    782
    Location:
    Gilberts, IL
    Where have you placed your reservoir? is it above the waterline of the sump or same or below. Should be below to prevent any gravity siphoning from reservoir to sump... If is below...then make sure the tube from pump is above the water so there is no reverse siphoning....

    I used to run a Aqualifter on a breakout box for my Apex.... and the jug was at or near the same level as the waterline.... it had a bad habit of siphoning until the level of the jug was the same level of the sump... I then built my new setup and now have a Tunze and it has been bullet proof.... (knock on wood)! Worth every penny to me. I like the dual sensors... I have not had any issues. The reservoir is 2 ft below the sump level I want to maintain...

    I hope this is helpful. Good Luck!
     
  13. MrObscura

    MrObscura Active Member

    Joined:
    Nov 7, 2018
    Messages:
    439
    Likes Received:
    412
    I didn't mean snails near the ato, I meant near the overflow in the tank. That will drop the water level in the sump.

    Anyway, its good ato. if yours is defective, that can happen with any product, just get a replacement in that case.
     
  14. AngryMike2016

    AngryMike2016 Active Member

    Joined:
    Nov 15, 2018
    Messages:
    343
    Likes Received:
    494
    I have two Icecaps, and they work perfectly fine for me. You may have received a defective unit, or something is causing the level in your sump (return section, right) to drop - such as skimming too wet, using feed mode on power heads, etc.
     
Draft saved Draft deleted

Share This Page

Loading...