SCA 66g Build

AquaCave

HiImSean

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Jan 20, 2012
Messages
281
Reaction score
186
Review score
+0 /0 /-0
Location
Acworth, GA
I picked this tank up back in October. I’m still waiting on setting it up since I’m finishing my masters and I’m not really sure where we’re going to end up come May of 2021. But I’ve started acquiring equipment. The setup came with an icecap 1k gyre, sump and icecap algae scrubber. I’m not sure if I’m going to keep the scrubber yet. I purchased a regal octopus 150sss for the tank and it fits perfectly in the sump. I have a 8bulb ati unit that I’m searching for an led bar to add to it. I’m also looking for a Nero powerhead or two to add in addition to the gyre and mp10es I have. The return is a jaebo dc pump.
89543A86-C3DA-43A5-BEC0-8CE77ECD2082.jpeg
 
AS

revhtree

Owner Administrator
Review score
+1 /0 /-0
View Badges
Joined
May 8, 2006
Messages
44,180
Reaction score
70,929
Review score
+1 /0 /-0
Looking good and welcome!
 
OP
HiImSean

HiImSean

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Jan 20, 2012
Messages
281
Reaction score
186
Review score
+0 /0 /-0
Location
Acworth, GA
Lol This tank is still sitting empty but should be wet within the month now. I've been busy finishing my masters degree and starting a new job over the last few months.But now I believe I have everything needed minus a bit of plumbing to get it going. I might have to buy a new ATO container since the one main requirement of the tank is EVERYTHING must be inside the stand. I had the tank filled for about 2 months with water to make sure everything was still good and just drained it last weekend.

For lighting I've got a 24" 8 bulb Sunpower with a 24" Reefbrite strip. I have a combination of blue +, purple +, coral + and an actinic tossed in. Still have the RO Regal150SSS and a Jeabo dc return pump. I got a pair of 2K gyres for flow plus a 1k and old MP10es if I want more or find dead spaces. I also have a IceCap algae scrubber plumbed in.

So I’m still debating on how to setup my sump. I’ve got the main drain chamber behind the skimmer and the skimmer section on the left side. They are open to each other at the bottom.

Here’s where I’m deciding what I should do. So I can put my return pump in the middle chamber with my heater and a bio plate. I was thinking of using the right chamber as a fuge/grow area. It’d just be more equipment packed in the stand. Or I can keep it simple and clean and leave the middle for the biological filter media and anything I may want to add in the future and have the return and heater in the last chamber.

247F9DA5-8F47-4255-BF6D-1013F212D4A0.jpeg
 
AquaCave Logo Banner
OP
HiImSean

HiImSean

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Jan 20, 2012
Messages
281
Reaction score
186
Review score
+0 /0 /-0
Location
Acworth, GA
I had to go with a different sump to fit an ato container inside my stand. I’m waiting on a Fiji cube 20 to come. Hopefully it’ll arrive this week. It looks like I’ll have to nix the algae scrubber unless I can figure a way to make it work.
 
OP
HiImSean

HiImSean

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Jan 20, 2012
Messages
281
Reaction score
186
Review score
+0 /0 /-0
Location
Acworth, GA
I feel like I can’t win with this dang setup. The new sump arrived and of course my skimmer doesn’t fit. The intake almost fits where the water comes from the drain into the skimmer compartment. I guess my choices are find another skimmer or take a dremmel to the sump. ***
 
OP
HiImSean

HiImSean

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Jan 20, 2012
Messages
281
Reaction score
186
Review score
+0 /0 /-0
Location
Acworth, GA
I started working on the hangers for my ATI fixture today. I used 3/4” conduit, bent them and used metal etch prep before painting. It cleaned the conduit very well to prevent rusting and help the paint stick. I’ve had issues in the past with spray paint peeling after a year or so so this should help a good bit. I plan on hanging the light about 10” over the tank. That’ll help with the small width of the fixture compared to the tank and I can lower it as needed. The acid prep says wait 48hours before doing anything so I’ll paint it and mount it this week.
570D581F-D031-4274-AED0-134037AFF025.jpeg

2E2ECFCA-D8B0-4DE1-A438-591EEC676247.jpeg

0CA811AD-50DF-4B0C-8689-AED80762600D.jpeg
 
AquaCave Logo Banner
OP
HiImSean

HiImSean

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Jan 20, 2012
Messages
281
Reaction score
186
Review score
+0 /0 /-0
Location
Acworth, GA
I got a clearview lid for the tank. It’s very nice and great quality. I’m ticked at myself because after I ordered it I decided to put my heaters in my overflow so I’m going to have to notch it myself for the cords to come out. I’d highly recommend them if yo ur looking for a custom lid. Plus it came well ahead of the estimated delivery time I hadn’t removed the acrylic wrapping yet when I took the pics.
 

Attachments

  • AC2E8801-F952-4749-B929-853D229D358A.jpeg
    AC2E8801-F952-4749-B929-853D229D358A.jpeg
    137 KB · Views: 12
  • 557CDF34-AEC6-4340-9F91-4D278BB20A29.jpeg
    557CDF34-AEC6-4340-9F91-4D278BB20A29.jpeg
    89.2 KB · Views: 9
  • 3555FEA3-8C7B-445A-983F-A0CF5D161E3D.jpeg
    3555FEA3-8C7B-445A-983F-A0CF5D161E3D.jpeg
    137.4 KB · Views: 10
OP
HiImSean

HiImSean

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Jan 20, 2012
Messages
281
Reaction score
186
Review score
+0 /0 /-0
Location
Acworth, GA
Tonight I did my rockwork and got everything glued together. The right side was a pain when it came to the base. I think the supports to make the caves weren’t making a lot of contact to cure the glue. I switched some pieces out and got it worked out. The left side is in and I’ll get the right in tomorrow and grab some pictures.

I also did a plumbing run today and will start working on that tomorrow as well as start mixing water up. My in laws are coming to town this week and hopefully Willy have it filled by the time they get here cause the tank is in their room lol
 

Attachments

  • F1DA342A-FEC3-49D6-8AE1-76F75A14853A.jpeg
    F1DA342A-FEC3-49D6-8AE1-76F75A14853A.jpeg
    279.1 KB · Views: 8
  • 77927A0D-6C1B-41D7-9193-69D79F01D206.jpeg
    77927A0D-6C1B-41D7-9193-69D79F01D206.jpeg
    205.4 KB · Views: 9
  • 10A39D92-4EE2-482A-8F27-529F275930A5.jpeg
    10A39D92-4EE2-482A-8F27-529F275930A5.jpeg
    206.7 KB · Views: 10
OP
HiImSean

HiImSean

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Jan 20, 2012
Messages
281
Reaction score
186
Review score
+0 /0 /-0
Location
Acworth, GA
Tank is filled and salinity is spot on. I need to get a few more pieces for my return plumbing, I’ve got a 4 day weekend so I should finish it up now.

I got an Apex EL yesterday so I will also mess around with that. A few weeks ago I won $400 from my local fish club to Aquarium Specialty so today I ordered a few Hanna checkers and extra reagents and three Kamoer dosing pumps. The dosers were out of stock so I’m not sure when they’ll arrive but that’s fine since I’m still cycling. I used aquavitro seed to get the tank going so after another week or so I’ll start checking things out. I did notice a little growth of something on a rock or two.
 
OP
HiImSean

HiImSean

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Jan 20, 2012
Messages
281
Reaction score
186
Review score
+0 /0 /-0
Location
Acworth, GA
I’m a few days late posting my New Years fts but here it is. Everything is going well with the cycle. I’m planning on moving some old rock from my nano over this weekend. I also receive some new toys for the tank this week.
 

Attachments

  • BAD7B576-1965-4E22-B1E5-BB4A17C3D315.jpeg
    BAD7B576-1965-4E22-B1E5-BB4A17C3D315.jpeg
    263.9 KB · Views: 6
  • C84244B1-1209-4474-81EC-5302986FC9DD.jpeg
    C84244B1-1209-4474-81EC-5302986FC9DD.jpeg
    139.5 KB · Views: 6
  • 8BA002DC-CA7B-4C72-AE48-A9124E9FE4C6.jpeg
    8BA002DC-CA7B-4C72-AE48-A9124E9FE4C6.jpeg
    223.2 KB · Views: 6
  • 95CF002A-186E-4BDD-9760-391A8D59128A.jpeg
    95CF002A-186E-4BDD-9760-391A8D59128A.jpeg
    165.2 KB · Views: 5
  • ACF89253-9F5B-4084-A937-5D3D1BDA8FD0.jpeg
    ACF89253-9F5B-4084-A937-5D3D1BDA8FD0.jpeg
    188.3 KB · Views: 6

Zach B

WISCO MOD SQUAD
Review score
+0 /0 /-0
View Badges
Joined
Nov 7, 2020
Messages
3,091
Reaction score
21,988
Review score
+0 /0 /-0
Location
Slinger, WI
I’m a few days late posting my New Years fts but here it is. Everything is going well with the cycle. I’m planning on moving some old rock from my nano over this weekend. I also receive some new toys for the tank this week.
Very nice score! Love the tshirt btw :)
 
AquaCave

Have you ever torn down a tank over an issue you couldn't seem to beat?

  • Yes! I have. (Tell us about what issue you faced in the thread.)

    Votes: 184 24.6%
  • No. Thankfully, I haven't.

    Votes: 387 51.7%
  • Nope, but it almost happened. (Share your experience in the thread.)

    Votes: 55 7.4%
  • Not yet, but I'm almost there. (Tell us what you're dealing with.)

    Votes: 61 8.2%
  • If you reef long enough, this will eventually happen to you.

    Votes: 47 6.3%
  • Other

    Votes: 14 1.9%
NYOS
Top