Snails eating OG Bounce??

Dr. Suess210

Community Member
View Badges
Joined
Nov 12, 2019
Messages
37
Reaction score
14
So I dragged my OG Bounce today, and upon placing the two pieces back in to the tank I saw that one had moved from its plate fairly quickly. Almost within a couple of minutes. I glued it to the plug again just to see it move a few minutes later. The second time it moved it was surrounded by my clean up crew. I walked away for about 10 minutes and returned to a missing bounce mushroom. I thought it could have crawled away, but I literally can’t find it and when I returned I saw 4 snails in the spot that I originally left my mushroom.
Are any thoughts on this? Is it possible that my clean up crew just destroyed my frag? Very frustrating
 
AS

anthonygf

Well-Known Member
View Badges
Joined
Jun 28, 2020
Messages
962
Reaction score
754
Location
Las Vegas
So I dragged my OG Bounce today, and upon placing the two pieces back in to the tank I saw that one had moved from its plate fairly quickly. Almost within a couple of minutes. I glued it to the plug again just to see it move a few minutes later. The second time it moved it was surrounded by my clean up crew. I walked away for about 10 minutes and returned to a missing bounce mushroom. I thought it could have crawled away, but I literally can’t find it and when I returned I saw 4 snails in the spot that I originally left my mushroom.
Are any thoughts on this? Is it possible that my clean up crew just destroyed my frag? Very frustrating
Yes very possible. This is why I got rid of all my hermits. They gather on my monti breaking branches off. Before and after pics.
 

Attachments

  • 2020-6-30 10-5-4~2[719].jpg
    2020-6-30 10-5-4~2[719].jpg
    205.9 KB · Views: 35
  • 2020-10-7 9-45-45~3[1079].jpg
    2020-10-7 9-45-45~3[1079].jpg
    212.4 KB · Views: 29

Dilan Patel

2500 Club Member
View Badges
Joined
Dec 25, 2016
Messages
2,509
Reaction score
1,933
Location
Nashville,TN
wait are you glueing the mushroom to a frag plug? The slimy coating of a mushroom doesn't allow the glue to adhere the shroom to the plug which is why yours may have been "moving" so much. I am thinking your mushroom is floating around the tank not consumed by your CUC
 
Biota Marine Life
Top