Waterbox Frag 55.2

OP
djray77

djray77

Valuable Member
View Badges
Joined
Sep 6, 2017
Messages
1,053
Reaction score
738
Location
Fenton, Michigan
Just a quick update, the cycling is on its way, put in some turbo start and now we wait. I have a mess of wires to deal with but I'm waiting on my new control board to arrive.
 

Attachments

  • 20210131_155429.jpg
    20210131_155429.jpg
    123.8 KB · Views: 96
AS

bluerider098

Active Member
View Badges
Joined
Dec 18, 2020
Messages
177
Reaction score
120
Location
Coldwater
Looking good. What did you order for a control board?

I haven't even thought of putting water in mine yet. I am working on my saltwater mixing station. I need to get a build thread started. Maybe this week.
 

Attachments

  • 20210130_232944.jpg
    20210130_232944.jpg
    156.7 KB · Views: 83
OP
djray77

djray77

Valuable Member
View Badges
Joined
Sep 6, 2017
Messages
1,053
Reaction score
738
Location
Fenton, Michigan
Looking good. What did you order for a control board?

I haven't even thought of putting water in mine yet. I am working on my saltwater mixing station. I need to get a build thread started. Maybe this week.
I just bit the bullet and went with this one. It was more than I wanted to spend but I don't think I could DIY something this nice. I am going to use my other cabinet for storage.

 
OP
djray77

djray77

Valuable Member
View Badges
Joined
Sep 6, 2017
Messages
1,053
Reaction score
738
Location
Fenton, Michigan
Down the sides is the same thing, very strange, I've had a ton of tanks and never seen this before.
I know the sand is crazy my gyre went full blast when I first turned it on lol.
 

Attachments

  • 20210201_100348.jpg
    20210201_100348.jpg
    124.1 KB · Views: 32

bluerider098

Active Member
View Badges
Joined
Dec 18, 2020
Messages
177
Reaction score
120
Location
Coldwater
Are these air bubbles in the silicone? I've never seen this before and it doesn't wipe off lol.

Update: I just noticed the same thing all down both sides but really long ones.

20210201_095259.jpg 20210201_095247.jpg 20210201_095254.jpg
It's just where the silicone doesn't meet the edge of the glass perfectly even. If the silicone was clear you would never see that. It shouldn't cause any issues.

I had a few small areas like that. I am super picky so I actually took some black paint and a brush and filled those areas so that you couldn't see it.
 
OP
djray77

djray77

Valuable Member
View Badges
Joined
Sep 6, 2017
Messages
1,053
Reaction score
738
Location
Fenton, Michigan
It's just where the silicone doesn't meet the edge of the glass perfectly even. If the silicone was clear you would never see that. It shouldn't cause any issues.

I had a few small areas like that. I am super picky so I actually took some black paint and a brush and filled those areas so that you couldn't see it.
Phew! ok, cool thanks for giving me some peace of mind. :)
 
OP
djray77

djray77

Valuable Member
View Badges
Joined
Sep 6, 2017
Messages
1,053
Reaction score
738
Location
Fenton, Michigan
I want to buy a clear view lid for my tank, I see they have one for the Frag 45.2, looks like the same footprint as the 55.2 just shorter. Does anyone have a 45.2 they can take a measurement of the overflow box for me? I'm not sure the overflow dimensions are the same or not?
 
Fritz
OP
djray77

djray77

Valuable Member
View Badges
Joined
Sep 6, 2017
Messages
1,053
Reaction score
738
Location
Fenton, Michigan
So it seems to be that my nitrite cycle has come to a halt. I always use dr Tims fishless cycle method. It always works fast for me in the past. This time not so much. The first dose of ammonia went well both went to 0ppm in a week, so I added the 2nd dose of ammonia like it tells you too but this time the nitrite will not go to 0.
Should I do a water change to see if that helps? I added more bacteria but that's not helping any.

20210212_101218.jpg
 

Tonycass12

Active Member
View Badges
Joined
Nov 18, 2020
Messages
200
Reaction score
348
Location
Traverse city
So it seems to be that my nitrite cycle has come to a halt. I always use dr Tims fishless cycle method. It always works fast for me in the past. This time not so much. The first dose of ammonia went well both went to 0ppm in a week, so I added the 2nd dose of ammonia like it tells you too but this time the nitrite will not go to 0.
Should I do a water change to see if that helps? I added more bacteria but that's not helping any.

20210212_101218.jpg
Sure its not a miss read from the api test kit? I use the same one but keep seeing people talk about how untrustworthy the results can be.
 
OP
djray77

djray77

Valuable Member
View Badges
Joined
Sep 6, 2017
Messages
1,053
Reaction score
738
Location
Fenton, Michigan
Thinking about getting this UV but my question is has anyone adapted a hose for the outlet? If I hang this on my sump there will be a few inches of space between the water level and the return hanger. That will splash and make too much noise. Anyone out there with this style UV??

 
Avast
OP
djray77

djray77

Valuable Member
View Badges
Joined
Sep 6, 2017
Messages
1,053
Reaction score
738
Location
Fenton, Michigan
Have a quick question for you guys. I just checked my po4 and its 0.05 (using hanna) and my nitrates are 12 or a little over judging by the Nyos chart, (I don't like how it goes from 12 to 25 but oh well). I was wondering should I use some nopox to get the nitrates down? I do have a few frags in the tank right now.
Attached a pic of some new additions.

20210310_203043.jpg 20210310_203112.jpg
 

Tonycass12

Active Member
View Badges
Joined
Nov 18, 2020
Messages
200
Reaction score
348
Location
Traverse city
I personally don't get worried about nitrates creeping up until I notice the algae starting to come back. If your worried though why not just do a healthy size waterchange? I prefer that over nopox. The couple small blooms I've gotten so far(due to overfeeding and running nitrates up) were fixed within a couple days of doing a waterchange. I usually do at least 15gallons and try to do it every 2 weeks. If im feeling in the mood ill pull 20gal. That takes the waterlev3l in the display about 2/3rds of the ways down.
 
MotorCityCorals

Have you ever had a Angelfish in your reef tank?

  • Yes and it was a model citizen (tell us which one)

    Votes: 156 32.7%
  • Yes but it did nip from time to time

    Votes: 67 14.0%
  • Yes but I had to remove it because it went rogue

    Votes: 32 6.7%
  • No but I would like to try one

    Votes: 137 28.7%
  • No and not interested

    Votes: 68 14.3%
  • Other (please explain)

    Votes: 17 3.6%
Underwater Creations, Inc.
Top