Wayne's 125g build

OP
waynel

waynel

Active Member
View Badges
Joined
May 22, 2020
Messages
154
Reaction score
208
Location
Kentucky
This is what I saw when I got home last night. I think it’s just the skeleton now:

FE059BB8-53AF-4261-8413-DD2625586FA1.jpeg
 

najer

Valuable Member
View Badges
Joined
Jul 9, 2016
Messages
15,591
Reaction score
100,441
Location
England Earth
I’ll leave it be for now and hope for the best. Maybe it can recover. I hope to have the Hanna checkers this evening and can then get better test results to make sure my parameters are all ok.

Tag me with results, I an on England time so excuse the delay in replying.
 
OP
waynel

waynel

Active Member
View Badges
Joined
May 22, 2020
Messages
154
Reaction score
208
Location
Kentucky
Looking at the hanna conversion you phos is quite high, what are your nitrates?

I did a 20 gallon water change this morning and retested phosphorus and nitrates:

phosphorus: 91ppb
Phosphate: 0.279 mgL
Nitrate: 5mgL (api test)
Sg: 1.025
Ph: 7.9

May have to do a few more water changes over the week to get the phosphates down
 
OP
waynel

waynel

Active Member
View Badges
Joined
May 22, 2020
Messages
154
Reaction score
208
Location
Kentucky
Yes but do it slowly, dropping phos quickly can cause more problems.
Luckily, my LFS was open today and had some GFO. I added about 1/2 cup to a sock and put in my sump where the water will hopefully go through it before getting to the return pump. I checked phosphates about 1 hr later, phosphorous is now 85, pH is 8.2. I'll check it again in a few hours.
 
OP
waynel

waynel

Active Member
View Badges
Joined
May 22, 2020
Messages
154
Reaction score
208
Location
Kentucky
Luckily, my LFS was open today and had some GFO. I added about 1/2 cup to a sock and put in my sump where the water will hopefully go through it before getting to the return pump. I checked phosphates about 1 hr later, phosphorous is now 85, pH is 8.2. I'll check it again in a few hours.
Phosphorus was 75 this morning. Haven’t had a chance to check it this evening yet.
 
OP
waynel

waynel

Active Member
View Badges
Joined
May 22, 2020
Messages
154
Reaction score
208
Location
Kentucky
Phosphorus is back up to 100. I’m ordering more gfo, 2 lbs. lfs only has very small and expensive containers. Also making a gfo reactor.

not sure where the phosphorus/phosphates are coming from. Will test my rodi
 
OP
waynel

waynel

Active Member
View Badges
Joined
May 22, 2020
Messages
154
Reaction score
208
Location
Kentucky
Tested my ro/di for phosphorous - 0, so that's good.

I made a DIY gfo doser, hopefully this will work better than putting some in a sock. Ordering the gfo now, so can't try this for a few days. I miss when amazon prime could get stuff to your house in 1 day!

Built this for the price of the filter canister, $19 from lowes, and the clear tubing, $9. I had everything else:

gfo diy.jpg
 
OP
waynel

waynel

Active Member
View Badges
Joined
May 22, 2020
Messages
154
Reaction score
208
Location
Kentucky
could the phosphates be coming from my rocks (tbs live rock) or sand (also tbs live sand), and it will go down eventually once it's all released, and I'll just need to use the gfo until I get it down and stabilized?
 
OP
waynel

waynel

Active Member
View Badges
Joined
May 22, 2020
Messages
154
Reaction score
208
Location
Kentucky
Received my order of gfo yesterday and got the reactor going last night. Went from phosphate reading of 110 ppb last night to 65 ppb this morning - 0.199 ppm Phosphate. Just a bit more to lower then try to stabilize.
 
OP
waynel

waynel

Active Member
View Badges
Joined
May 22, 2020
Messages
154
Reaction score
208
Location
Kentucky
Got down to 56 ppb for the phosphorus, started climbing again, so changed gfo last night. Is it normal to have to change it in 3 days, or just something I’m going through, and it will settle out when it’s finally all released?
 
OP
waynel

waynel

Active Member
View Badges
Joined
May 22, 2020
Messages
154
Reaction score
208
Location
Kentucky
Getting my parameters closer to where they need to be, I think:

pH 8.0
Phosphorous 59
Phosphate 0.18
Nitrate 5 (as close as I can tell with API test)
Salinity 1.025
Alkalinity 7.9 (dosing Randy's 2 part, I need to up the alk portion a bit it seems)
Calcium 439

Water is looking clearer/cleaner, but getting some long brown stringy algae in some spots.

Will probably have to change out gfo again tomorrow evening, hope the phosphorous stops soon!
 
OP
waynel

waynel

Active Member
View Badges
Joined
May 22, 2020
Messages
154
Reaction score
208
Location
Kentucky
Not sure if the video will work, but trying to show the algae i am seeing in my tank right now. Still trying to get my dosing just right, but the gfo is working to keep the phosphates in check. I’m feeding lightly twice per day, sometimes flake, sometimes some frozen cubes. I keep seaweed in the clips for the tang and fox face. The algae isn’t on everything, just a few spots, kind of stringy with bubbles, brown or gray

parameters last night:

Phosphorus 54
Phosphate 0.17
Nitrate 7
Ph 8.2
Alk 9.8 (high)

3F2EB92A-953A-4D93-91A4-6D1D6FF6692B.jpeg
95ACCE1C-CAC3-4BD4-84B6-BE7B9FB09545.jpeg
D82FDC8E-88AD-4938-89A6-11E05488D1FE.jpeg


 

Have you heard about our Toys For Kids Drive?

  • YES

    Votes: 46 65.7%
  • NO

    Votes: 24 34.3%

Online statistics

Members online
2,405
Guests online
6,991
Total visitors
9,396
Top