Another 40G breeder tank build, but will go with 100% NSW

AquaCave
OP
plc001

plc001

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Aug 4, 2020
Messages
266
Reaction score
266
Review score
+0 /0 /-0
Location
Seminole
My new addition. Now I need to find a name:

PLC_6808 copy.jpg
 
Nutramar Foods
OP
plc001

plc001

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Aug 4, 2020
Messages
266
Reaction score
266
Review score
+0 /0 /-0
Location
Seminole
Following. My 40 is running wet, no lights or fish yet. Love that Tang!
Thanks, yeah I ran for over 3 month with no lights. Currently in the green green coralline algae.

 
Aquarium Specialty - dry goods & marine livestock
OP
plc001

plc001

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Aug 4, 2020
Messages
266
Reaction score
266
Review score
+0 /0 /-0
Location
Seminole
Tank, corals and fish are all doing great. Close to 5 month old. No pink/purple/red Coralline algae yet, still green. Did my first water change of the year. Never gets old getting my own water;)

 
Printed Reef - Custom Reef Accessories
OP
plc001

plc001

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Aug 4, 2020
Messages
266
Reaction score
266
Review score
+0 /0 /-0
Location
Seminole
No much to report. Had a 2 day of cloudy water but it went away. Assuming it was a bacterial bloom. Corals closed but after 2 days almost back to normal.

Had to do my first and hoping last water change with synthetic salt. Could not take the boat out to get water.

Will post updated images this week.
 
OP
plc001

plc001

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Aug 4, 2020
Messages
266
Reaction score
266
Review score
+0 /0 /-0
Location
Seminole
Bacterial bloom got pretty bad so added a small UV Filter, Within hours, nice and clear.

Now, I'm thinking of adding a small sump to move all the equipment out of the tank. Wanted to keep it as simple as possible, but with he heaters, ATO, HOB filter and now a UV filter, I'm not liking all the clutter.

Does the equipment bother you?
Any recommendations?


fts_012121_WEB copy.jpg
 
World Wide Corals
AquaCave Logo Banner
Tidal Gardens
OP
plc001

plc001

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Aug 4, 2020
Messages
266
Reaction score
266
Review score
+0 /0 /-0
Location
Seminole
Another update, tank went live on August 23, lights sometime in Nov. As of today I lost 2 snails, that is it! Still using 100% NSW with 12g water changes every other week. Fish are happy, corals are growing, everything its going great. Thinking on adding a small sump just to hide the heaters and HOB, still not sure was hoping for minimal equipment but just not liking that I have equipment in the DT.

Todays video:
 
Zoanthids.com
OP
plc001

plc001

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Aug 4, 2020
Messages
266
Reaction score
266
Review score
+0 /0 /-0
Location
Seminole
Well,

Decided to add a small 10g sump. Just did not like the equipment in the DT. Return pump its a Jebao DCP-3000 at 30% with a used Eshopps PF-800 that I picked up used.

File_000 (2).jpeg



Excuse the quality of the video:
 
AquaCave

How have you used eggcrate in or around your aquarium?

  • Aquarium lid

    Votes: 86 30.1%
  • Frag rack

    Votes: 145 50.7%
  • Skimmer stand

    Votes: 84 29.4%
  • Sump Divider

    Votes: 59 20.6%
  • Other (please describe in the discussion)

    Votes: 42 14.7%
  • I have not used eggcrate in or around my aquarium

    Votes: 74 25.9%
AquaNerd
Top