• For a Limited Time the R2R Partner Membership is NOW OPEN! Get some cool swag and chances to win part of over $20,000 in prizes! Click here for more details

Apex not sending alarms! Please help me figure this out!

CaptainCooke

Active Member
View Badges
Joined
Sep 30, 2019
Messages
126
Reaction score
66
Hello all,

Today I noticed my apex wasn’t sending me alarm updates when it absolutely should have.
Thankfully there was no issue. I was doing a water change and the probes were out of the water.
When the probes came out of the water I should have received an alarm on salinity, ph, and temp. But... nothing.

I dove into the apex settings and everything seems in order.I have the box checked to “send alarms when outside range” for all three probes.
I have my phone and email linked and sent a test text/email. That worked fine.
On my phone I have allowed all notifications from the apex app.

I also tried a reboot and pulled the salinity probe out of the water. Nothin. No alarm or notifications.

Also to note... the alarms were working just fine a few weeks ago and I don’t believe I changed any settings since then.

Please let me know if you have any suggestions on how to fix this or what I might be missing.
 
Lazys Coral House
OP
CaptainCooke

CaptainCooke

Active Member
View Badges
Joined
Sep 30, 2019
Messages
126
Reaction score
66
Is your EmailAlm slider on the dashboard set to AUTO? This output is the one responsible for sending the notifications.
Wow. Well I feel dumb. I have been trying to figure this out all day. I overlooked that at least 100 times. That was all it was.
Thank you
 

How fast does coral grow in your tank?

  • VERY Fast

    Votes: 2 3.3%
  • Pretty Fast

    Votes: 13 21.7%
  • Medium Rate

    Votes: 25 41.7%
  • Pretty Slow

    Votes: 15 25.0%
  • VERY Slow

    Votes: 3 5.0%
  • Not at all :(

    Votes: 2 3.3%

Online statistics

Members online
2,166
Guests online
4,824
Total visitors
6,990
Ultimate Corals
Top