Bean Animal Question

DcoarM

Active Member
View Badges
Joined
Jan 14, 2014
Messages
158
Reaction score
55
Location
United States
I finally got the bean animal up and going, but I won't stay quiet unless I have the water level relatively low in the overflow chamber. However I have also noticed that as water evaporates that overflow is what is change not the sump in terms of water level.

Any help would be appreciated.
 
Aquarium Specialty - dry goods & marine livestock

theMeat

Valuable Member
View Badges
Joined
Oct 1, 2017
Messages
2,351
Reaction score
1,897
Unless you have sump over display, instead of the typical sump under display I can’t see how overflow would fluctuate with evap instead of the sump.
Some pics/vid might help narrow things down
 
OP
DcoarM

DcoarM

Active Member
View Badges
Joined
Jan 14, 2014
Messages
158
Reaction score
55
Location
United States
Unless you have sump over display, instead of the typical sump under display I can’t see how overflow would fluctuate with evap instead of the sump.
Some pics/vid might help narrow things down
 

Attachments

  • 20210405_124210.jpg
    20210405_124210.jpg
    100.5 KB · Views: 49

RocketEngineer

Active Member
View Badges
Joined
Sep 3, 2019
Messages
404
Reaction score
407
You don’t seem to have much flow through the sump. Based on the water level of the overflow I’m going to guess the siphon is acting more like a Durso. What is your return pump? Do you have a valve on it?
 
Orphek OR3 reef aquarium LED lighting

What percentage of blue versus white lighting do you think makes the best coral growth combo?

  • All Blue

    Votes: 14 2.4%
  • Mostly Blue

    Votes: 360 62.6%
  • Even Balance

    Votes: 147 25.6%
  • Mostly White

    Votes: 44 7.7%
  • All White

    Votes: 1 0.2%
  • Other (please explain)

    Votes: 9 1.6%
Aquatic Life TDS Pen Offer
Top