Bean Animal Question

DcoarM

Active Member
View Badges
Joined
Jan 14, 2014
Messages
157
Reaction score
55
Location
United States
I finally got the bean animal up and going, but I won't stay quiet unless I have the water level relatively low in the overflow chamber. However I have also noticed that as water evaporates that overflow is what is change not the sump in terms of water level.

Any help would be appreciated.
 
Lazys Coral House

theMeat

Valuable Member
View Badges
Joined
Oct 1, 2017
Messages
2,330
Reaction score
1,881
Unless you have sump over display, instead of the typical sump under display I can’t see how overflow would fluctuate with evap instead of the sump.
Some pics/vid might help narrow things down
 
OP
DcoarM

DcoarM

Active Member
View Badges
Joined
Jan 14, 2014
Messages
157
Reaction score
55
Location
United States
Unless you have sump over display, instead of the typical sump under display I can’t see how overflow would fluctuate with evap instead of the sump.
Some pics/vid might help narrow things down
 

Attachments

  • 20210405_124210.jpg
    20210405_124210.jpg
    100.5 KB · Views: 44

RocketEngineer

Active Member
View Badges
Joined
Sep 3, 2019
Messages
381
Reaction score
388
You don’t seem to have much flow through the sump. Based on the water level of the overflow I’m going to guess the siphon is acting more like a Durso. What is your return pump? Do you have a valve on it?
 
BRS
OP
DcoarM

DcoarM

Active Member
View Badges
Joined
Jan 14, 2014
Messages
157
Reaction score
55
Location
United States

HOW MUCH DO YOU LIKE ZOANTHIDS?

  • LOVE them

    Votes: 357 44.6%
  • Like them

    Votes: 218 27.2%
  • They're "ok"

    Votes: 150 18.7%
  • Don't like them

    Votes: 43 5.4%
  • Hate them

    Votes: 24 3.0%
  • Other (please explain)

    Votes: 9 1.1%
SR
Top