Bluewave 7 Dual M80 Ballast Troubleshooting

Discussion in 'Aquarium Lighting By Dana Riddle' started by rc1626, Dec 3, 2017.

Tags:
  1. rc1626

    rc1626 Well-Known Member

    Joined:
    Dec 30, 2016
    Messages:
    129
    Likes Received:
    45
    Location:
    Long Island, NY
    Sorry Grandis. Not sure what other pics you'd be looking for. Now that it's working I'm not going to be opening it up again unless it warrants it. What you have seen is pretty much it anyway.
     
    Stlouphil likes this.

  2. Stlouphil

    Stlouphil Member

    Joined:
    Jul 22, 2017
    Messages:
    16
    Likes Received:
    31
    Glad it was a simple fix. Any future problems, as I stated Hamilton has the ignitors and capasitors. It takes about 3 days to get them. Replacing either is certainly not brain surgery and you’ll be up and running in 10 minutes. Hopefully you will not ever need to change them out. But, then again this is a MH balast. Lol
     
  3. A. grandis

    A. grandis Well-Known Member

    Joined:
    Feb 15, 2012
    Messages:
    1,299
    Likes Received:
    425
    Location:
    Honolulu, Hawaii
    I wanted to see pictures of the tank with the lights on. LOL!
    Grandis.
     
  4. rc1626

    rc1626 Well-Known Member

    Joined:
    Dec 30, 2016
    Messages:
    129
    Likes Received:
    45
    Location:
    Long Island, NY
    You don't want to see my tank yet. It's all frags at this point. Encrusting and growing but still boring frags nonetheless.
     
  5. A. grandis

    A. grandis Well-Known Member

    Joined:
    Feb 15, 2012
    Messages:
    1,299
    Likes Received:
    425
    Location:
    Honolulu, Hawaii
    No worries. You gonna have some nice colonies in no time...
    I'll wait...
    Grandis.
     
Draft saved Draft deleted

Share This Page

Loading...