Burn tips, stable alk and nutrients help

Ling_Thing

Well-Known Member
View Badges
Joined
Nov 27, 2017
Messages
985
Reaction score
890
Location
Chatham, MA
So my DT is about 19 months old and it’s absolutely packed with acros even though I consider it a mixed reef. Anyways everything has been growing unbelievable and great color past year until this past month I’ve noticed I’m getting burnt tips even though the growth hasn’t changed. My alk has always been stable at 7.7 and n03 always between 5-10ppm and p04 from .02-.05. I have no refugium, no carbon dosing, no ats, no gfo and no GAC carbon and I only run my skimmer for a few hours every couple of days because I’m always scared of starving my corals. Basically my question is what could be limiting zoox growth besides nutrients? I dose acro power maybe once or twice a week and feed my fish frozen In the morning, nori in the afternoon and pellets and flakes in the evening. Is it that my tank has gotten so grown out and mature my bio load can’t keep up with the zoox growth? Everything has been rock solid stable and I can’t figure out why I’m gettin burnt tips. Got an icp done few weeks ago and nothing stood out to me at all.

4BC6A05D-0BCF-47B3-8D19-67799E5223AE.jpeg 0731ECD8-5CAE-42C8-AFC3-1A4BC331F380.jpeg
 
Last edited:
Top Shelf Aquatics

SeaDweller

Valuable Member
View Badges
Joined
Jul 11, 2016
Messages
2,646
Reaction score
3,239
Location
aka TitanCi
Interesting. Is it on ALL of your colonies or just a few? I have peeled/burned tips on two of my colonies and my levels are just like yours. I have a Reef Hero tenuis colony that did this a few weeks ago, and it's been like that, and most recently my HW colony; but it's weird because the skeleton is like a dark gray in said colonies... Are your tips white?
 
OP
Ling_Thing

Ling_Thing

Well-Known Member
View Badges
Joined
Nov 27, 2017
Messages
985
Reaction score
890
Location
Chatham, MA
Interesting. Is it on ALL of your colonies or just a few? I have peeled/burned tips on two of my colonies and my levels are just like yours. I have a Reef Hero tenuis colony that did this a few weeks ago, and it's been like that, and most recently my HW colony; but it's weird because the skeleton is like a dark gray in said colonies... Are your tips white?
Interesting I would say it’s on about 50 percent of my colonies and they’ve actually lost the colors on the tips and are white and almost stringy like it’s losing flesh. Some acros look amazing some are struggling it’s so weird. I’ve heard of iron limiting zoox growth and my last icp test showed undetectable iron so maybe that’s it?? It’s so weird
 

SeaDweller

Valuable Member
View Badges
Joined
Jul 11, 2016
Messages
2,646
Reaction score
3,239
Location
aka TitanCi
Any chance we could get some macro shots of as many of the corals in question? Thanks.
If I come home to an intact HW colony, I'll let you know. Yesterday I basted the colony and HW confetti went flying into the flow. Funny thing is, a few months ago, it did the same thing, but it survived. I don't expect that to happen when I'm home; the flesh looks bad.
 
Best reef aquarium LED lighting

Skynyrd Fish

Valuable Member
View Badges
Joined
Jan 18, 2013
Messages
1,062
Reaction score
2,768
Location
Beverly Hills MI
I agree with sea dweller. I’d also back off on the water change to 10 gal per water change. How is your K? And your Iodine? Check everything for corrosion or metal leaching. Sorry your having issues. When is the last time you added something to the tank?
 

roberthu526

Valuable Member
View Badges
Joined
Jan 11, 2016
Messages
1,643
Reaction score
1,177
Yes I do 20% every week
Since the ICP test came out clean and you do weekly water changes, I don't think your water is a problem. Maybe flow then? When was the last time you cleaned the wave makers? Or do you have anything that can potentially nip corals?
 

lck

Member
View Badges
Joined
Sep 18, 2018
Messages
9
Reaction score
2
Interesting I would say it’s on about 50 percent of my colonies and they’ve actually lost the colors on the tips and are white and almost stringy like it’s losing flesh. Some acros look amazing some are struggling it’s so weird. I’ve heard of iron limiting zoox growth and my last icp test showed undetectable iron so maybe that’s it?? It’s so weird
for tip burning, trace elements are always the last thing to look into, it is most probably something else, like phosphate.
 
Last edited:

JAMSOURY

Well-Known Member
View Badges
Joined
Mar 2, 2017
Messages
745
Reaction score
199
I’m having the same exact problem. Any lighting changes lately? I just sent in an icp test to try and find out if it’s showing anything. Also, what salt do you use?
 
OP
Ling_Thing

Ling_Thing

Well-Known Member
View Badges
Joined
Nov 27, 2017
Messages
985
Reaction score
890
Location
Chatham, MA
I did change out my 4 T5 bulbs over a course of a month last month but that’s about it as far as changes. I have dosing p04 daily too as I noticed it did dip a little low but see no changes in the burnt tips just darkening of colors.
 

JAMSOURY

Well-Known Member
View Badges
Joined
Mar 2, 2017
Messages
745
Reaction score
199
May not have anything to do with it but is your rodi resin and all the fresh showing 0 tdi? Just one thing I’m inspecting in my situation but I don’t think it’s what’s happening to mine
 

myzislow

Valuable Member
View Badges
Joined
Nov 2, 2008
Messages
1,498
Reaction score
178
Location
Salinas, CA
Changing out the bulbs could be the culprit here, especially if they were really old. It can take awhile for both the stress/shock to set it after the bulb change and will also take awhile to heal assuming everything stays stable. If I were you I'd continue to do things the way you normally do, and just decrease the phtotoperiod and or raise your lights some if possible.
 
OP
Ling_Thing

Ling_Thing

Well-Known Member
View Badges
Joined
Nov 27, 2017
Messages
985
Reaction score
890
Location
Chatham, MA
May not have anything to do with it but is your rodi resin and all the fresh showing 0 tdi? Just one thing I’m inspecting in my situation but I don’t think it’s what’s happening to mine
Yes 0 tdi and I just changed out all my filters and resin few weeks ago
 
OP
Ling_Thing

Ling_Thing

Well-Known Member
View Badges
Joined
Nov 27, 2017
Messages
985
Reaction score
890
Location
Chatham, MA
Changing out the bulbs could be the culprit here, especially if they were really old. It can take awhile for both the stress/shock to set it after the bulb change and will also take awhile to heal assuming everything stays stable. If I were you I'd continue to do things the way you normally do, and just decrease the phtotoperiod and or raise your lights some if possible.
I thought about that and just re checked the current par compared to 6 weeks ago and there’s literally no difference in par. Only getting 300-350 top of rocks.
 

Do you reef more, less or the same on the weekends?

  • MORE

    Votes: 99 59.6%
  • LESS

    Votes: 13 7.8%
  • SAME

    Votes: 54 32.5%

Online statistics

Members online
1,320
Guests online
9,666
Total visitors
10,986
Reef Kinetics
Top