Cmoores Waterbox 100.3

Cmooreinor

Active Member
View Badges
Joined
Nov 3, 2010
Messages
143
Reaction score
128
Location
Seattle Washington
Hi all! my name is Chris Moore! I think it's time to begin a build thread for my Waterbox 100.3 that has been running since march. First a little about me... and how I got to this point. I am 38 years old and live in the Seattle area With my wife and two dogs. I have been in the hoby for awhile now but this system is me getting back into it after about a six year break. My first tank was started back in 2010 and I was fairly successful for what I had to work with. Here is a video I made of it way back when.

After having that tank running for two years I was forced to break it down due to move to the Seattle area from Portland. I always knew I would be back but wanted to wait until I would be able to really do it right this time. So! in november of 2018 I ordered my Waterbox 100.3 during their Blue Friday sale. The tank arrived about a month after I ordered it. I was super psyched but I knew I had a lot of work to get done before I was to get this thing filled with water.
20181218_150237.jpg
20181218_150126.jpg


The tank arrived perfect! As for that work.... My home was built in 1980 and the room I wanted to put the tank in had popcorn ceilings so they had to go! Removing it really sucked. The popcorn was painted over so removal was not as easy as it could have been.
20190119_161007.jpg


So after a weekend of scraping and painting I I got it looking pretty good. Not perfect but way better than the popcorn. The rest of the house I am paying someone to remove!

So this is what my plan was for the tank... it sits in an area that I think a wet bar once was... To the right of it is a row of closets. I would use it to house all my electronics.
Tank Plan.png


My apex plan........

Screenshot_20190311-190446_Drive.jpg

20190216_121730.jpg
20190218_170408.jpg

I think it turned pretty good. I still need to do better wire management but not bad for a sheet metal worker!

I also tiled the area where the tank would be just because I didn't want to deal with any chance of wet carpet! So After all that I built the stand and had my neighbor help get the tank of the stand.
20190217_150236.jpg
.

Now I was to the point of creating a scape of some sort so I ordered some BRS dry rock and also picked up some from my LFS... what I came up with as a final scape..... I used the Nyos reef cement to create the two structures... they are super solid and I am pretty happy with how they turned out.
_DSC7868.ARW.jpg


So I started making water! and got the tank filled on March 2nd 2019! I cycled with Brightwell Microbactor 7 and a cocktail shrimp for about 2 months.

_DSC7952.ARW.jpg



So this is what my complete spec list is

Tank: Waterbox 100.3
Lights: 2X Ecotech XR15 Gen 4 Pros controlled with WXM module along with 36" aquatic life T5 Hybrid with 2x ATI blue Plus and 2X ATI Coral Plus bulbs
Skimmer: Octo Regal 150S
Flow: 2X Vortech MP40's QD 1X Vortech MP10w
Return: COR 15
Controller: Apex 2016
Dosing: Neptune DOS
ATO: Neptune ATK
20190216_094156.jpg
I am sure I am forgetting something..... but I think this is a good start to the thread! I have added SPS and most are not doing well. LPS is doing great though. The added fish are doing great as well. I will be seeking help form all you smart people on how to get my sps back on track. Any questions ask away I will be back later and update to the point I am currently at with the tank. Thanks so much for looking and I hope I got this thread off to a decent start.

Chris
 

Jdubyo

Member
View Badges
Joined
Aug 23, 2018
Messages
47
Reaction score
71
Your build looks like it's off to a great start!

I've been looking into this exact tank but have heard mixed reviews. Are you happy with the overall quality of the tank?
 
OP
Cmooreinor

Cmooreinor

Active Member
View Badges
Joined
Nov 3, 2010
Messages
143
Reaction score
128
Location
Seattle Washington
Your build looks like it's off to a great start!

I've been looking into this exact tank but have heard mixed reviews. Are you happy with the overall quality of the tank?
Thanks! 100% happy with Waterbox..... Mine arrived in perfect condition.... I know that has not been the case with others. Hopefully they got their quality control dialed in now.
 
OP
Cmooreinor

Cmooreinor

Active Member
View Badges
Joined
Nov 3, 2010
Messages
143
Reaction score
128
Location
Seattle Washington
So my SPS has been pretty unhappy for the most part for the past few weeks. My CA is 440 and my Alk is 8.4 currently and has held steady between 7.8 and 8.1 for the past few weeks. The problem I have been dealing with before I added more fish was complete lack of nutrients. I could never get a reading on my Hanna Phosphate checker and my nitrates have been very low to undetectable I added a juvenal captive bred yellow tang and a tail spot blenny and fed more and that seemed to help. I checked PO4 yesterday and it was .44 ppm and my No3 was 10. so I did a 10% water change and put in some phosguard. I really have no algae other than a dusting on the glass and a little on the sand. Coraline is really starting to take off in the last two weeks. I will check PO4 in the morning before the lights come on to see what its at. Here are some logs of my testing.
ALK as of 8-2.JPG

CA as od 8-2.JPG


I pretty much check alk everyday or every other day with Hanna checker. CA every weekend. I dose Brightwell 2 part with a DOS. Should I keep with this and get my nutrients down and see how that goes? See how my SPS react? All other coral in the tank is happy and growing. I want to get the SPS being that way too. Thanks for looking!

Chris
 
OP
Cmooreinor

Cmooreinor

Active Member
View Badges
Joined
Nov 3, 2010
Messages
143
Reaction score
128
Location
Seattle Washington
Looks great so far....love the scape.... what kind of livestock and corals do you have? Can't wait to see more pics! [emoji16]
So my live stock are a pair of snowflake clowns, a Tailspot blenny and a juvenile Boita yellow tang. I also have a cleaner shrimp, bunch of blue leg hermits and three halloween hermits all are fat and happy.
Fish Pics:
Snowflakes when I first got them
_DSC8128.JPG

Tailspot blenny
LRM_EXPORT_214916760400246_20190802_180307548.jpeg

Other stuff....
20190801_162903.jpg


20190728_184516.jpg

Corals that are doing well:
WWC Lava bomb Lord.... I have better pics of it but I need to find where I saved them :)
LRM_EXPORT_75230811842445_20190701_203010375.jpeg







sowe
 

Devaji

Valuable Member
View Badges
Joined
Aug 27, 2016
Messages
3,928
Reaction score
3,396
Location
Jackson Hole, WY
really liking your scape and tank. you did a great job.

any chance I can get the over flow box LxwxH? I can seem to find that info. thinking of this tank for a project tank. :D
 
OP
Cmooreinor

Cmooreinor

Active Member
View Badges
Joined
Nov 3, 2010
Messages
143
Reaction score
128
Location
Seattle Washington
Hi everyone!
Tank is humming along. I took advantage of AquaSD labor day sale and got some frags.... Tried to stay away from sps due to them not really doing great in my young system.... Here is what I got.
20190907_164007.jpg



I also got the results from my ATI ICP test here are the results. Anyone see a reason why my sps is not happy?? I can't seem to figure it out.

Link to Results
Screenshot_20190914-085631_Drive.jpg


I plan on grabbing some Polly-filter to pull out some of bad showing up on that test. Along with a few larger water changes.

Thanks all for looking! Any help would be appreciated!

Chris
 
Last edited:
OP
Cmooreinor

Cmooreinor

Active Member
View Badges
Joined
Nov 3, 2010
Messages
143
Reaction score
128
Location
Seattle Washington
Have not updated in a bit... here is the tank. Things are cruising along... I was able to add a Trident and things have been pretty stable! March
1st is the one year mark! Sps are still not super happy. Guess I just need more time. Thanks and I’ll update again soon with more.
6B878B10-8378-4C28-A9B4-F8A672240BDB.jpeg
 
Best reef aquarium LED lighting
OP
Cmooreinor

Cmooreinor

Active Member
View Badges
Joined
Nov 3, 2010
Messages
143
Reaction score
128
Location
Seattle Washington
What have been your major issues ?
Mainly just sps not surviving.... I put in any piece and it never just takes off.... just kinda slowly dies. Most LPS I put in has done ok but again not thriving. I lost one hammer but another torch and hammer seem to be ok. Like this bonsai.... Is that new growth around the base or is bleaching? It’s never burnt tips it’s always from the base up...? I put it in last Saturday...

E825D402-1D9D-4AC7-83C9-81E54B55B6B1.jpeg


Latest icp test....

EFC8EC78-4227-4260-973F-0669CDDC208D.jpeg
Latest trident results...
B86A55DD-B532-42E7-80DC-D68AE768E248.png

I am kinda at a loss.... it could be a par issue... for awhile there I could not get a reading of any nitrate or phosphate.... added a few fish and now I have plenty. Nitrate between 5-10... phosphate between .1 and .15. I have been slowly raising my light intensity over the past few weeks. Alk has been solid at 7.6 ish...Any input would be awesome. I want to get this figured out. Love your tank Btw!
 

ShaggyRS6

Valuable Member
View Badges
Joined
Nov 6, 2017
Messages
1,089
Reaction score
1,268
Location
MT Juliet, Tennessee
What I found was that I was doing ok, like you are now, I’d loose a few things, but when I got my Calcium around 420 to 450 and AlK at 8.1 I was golden. However , manual dosing was killing me, when I got those parameters above using the trident that’s when it all turned a corner for me.

I don’t chase Mag mine sits at about 1260 . I also drop acids in every day as well
 

What is your most favorite type of reef tank?

  • SPS dominated

    Votes: 193 21.8%
  • LPS dominated

    Votes: 63 7.1%
  • Soft Coral dominated

    Votes: 31 3.5%
  • Zoa dominated

    Votes: 19 2.1%
  • Mixed Reef

    Votes: 546 61.6%
  • Fish focused

    Votes: 17 1.9%
  • Other (please explain)

    Votes: 18 2.0%

Online statistics

Members online
2,140
Guests online
4,214
Total visitors
6,354
Tired of expensive frozen foods and freezer burn?
Top