Cycling help

AquaCave Logo Banner
OP
R

rowenaad

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Oct 21, 2021
Messages
37
Reaction score
17
Review score
+0 /0 /-0
Location
Australia
I'm more confused than ever now. I'm pretty sure my water is toxic, for bacteria.....seneye reads a consistent 0.142-0.145 for free ammonia over the last 16 hours. Combined with 0 nitrate reading from Hanna every day and the known 3ppm ammonium chloride dosage, I think batecteria are all dead, but i cant figure out what in my tank is leaching the toxin......my best bet is one or more rocks are bleached and i didnt sock them properly?

Any thoughts?
 

brandon429

why did you put a reef in that
Review score
+0 /0 /-0
View Badges
Joined
Dec 9, 2014
Messages
22,743
Reaction score
18,578
Review score
+0 /0 /-0
Location
tejas
let me reread this thread brb

have about sixteen going at once, and I've never seen a retro death of bacteria ever, not at any time. re reading
 

brandon429

why did you put a reef in that
Review score
+0 /0 /-0
View Badges
Joined
Dec 9, 2014
Messages
22,743
Reaction score
18,578
Review score
+0 /0 /-0
Location
tejas
whats missing:

-my requested water change plus snails plus zoanthids.

change your suspect water out for new, and reef.




I see you're keeping this test evaluation, but the unstick formula from page one said opposite, it was to add snails and some cheap corals after a water change.
reading page 2. brb
 

brandon429

why did you put a reef in that
Review score
+0 /0 /-0
View Badges
Joined
Dec 9, 2014
Messages
22,743
Reaction score
18,578
Review score
+0 /0 /-0
Location
tejas
after reading page two, I'd say you arriving where you're at here today is a result of listening to peers who were against my recommends.

stay with them for nine pages but you have been set up long enough to investigate testless cycling

since it’s not a huge reef you have this option because a simple large water change drives it
 
Last edited:
Fritz

brandon429

why did you put a reef in that
Review score
+0 /0 /-0
View Badges
Joined
Dec 9, 2014
Messages
22,743
Reaction score
18,578
Review score
+0 /0 /-0
Location
tejas
I'm 100% sure your reef works like this reef here:

Rowen Ill leave you with this: what I'm relaying to you works for 24 pages in a thread far far away where the one thing missing is the static.

in that distant, hard to locate thread where we simply run job, after job, after job, you are getting top dollar help here from that far galaxy and it seems like you're having trouble knowing who to believe. That's a tricky choice agreed. every single stumbling block in this thread does not exist there, that's key in outcomes logged. another difference is that thread has one pilot and all we do is collect after pics.
 
Last edited:

Garf

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Oct 23, 2020
Messages
1,891
Reaction score
2,431
Review score
+0 /0 /-0
Location
BEEFINGHAM
I'm more confused than ever now. I'm pretty sure my water is toxic, for bacteria.....seneye reads a consistent 0.142-0.145 for free ammonia over the last 16 hours. Combined with 0 nitrate reading from Hanna every day and the known 3ppm ammonium chloride dosage, I think batecteria are all dead, but i cant figure out what in my tank is leaching the toxin......my best bet is one or more rocks are bleached and i didnt sock them properly?

Any thoughts?
Certainly sounds like they ain’t kicked in yet. Going off timelines for bacteria start ups, that sounds unlikely, but this seneye is touted as key in tracking ammonia data. Obviously both statements I just made can’t be true. At least you’ve got time on your side, without livestock.
 

Lasse

7500 Club Member
Review score
+0 /0 /-0
View Badges
Joined
Mar 20, 2016
Messages
9,032
Reaction score
26,278
Review score
+0 /0 /-0
Location
Källarliden 14 D Bohus, Sweden
lollll this is getting fun now. Hanna nitrate HR reads 0. Even considering the error of +/-2ppm, it still feels off lollll. It looks like Ill have a lot of fun monitoring over the next week

I'm more confused than ever now. I'm pretty sure my water is toxic, for bacteria.....seneye reads a consistent 0.142-0.145 for free ammonia over the last 16 hours. Combined with 0 nitrate reading from Hanna every day and the known 3ppm ammonium chloride dosage, I think batecteria are all dead, but i cant figure out what in my tank is leaching the toxin......my best bet is one or more rocks are bleached and i didnt sock them properly?

Any thoughts?
If your Seneye and Hanna shows the right concentrations - not even step one in the nitrification cycle has started. 0.142 in NH3 (the sort of ammonia seneye measure) correspond to around 3 ppm total ammonia (NH3+NH4) at pH 8 (if I remember right - the amount you have put in was 3 ppm). You should definitely not put in any living things into that aquarium. Just keep on and add nitrification bacteria every day till you see the NH3 going down. Do not do any WC

And some persons mumbo-mumbo have nothing to do with science - not new and not old.

Sincerely Lasse
 
OP
R

rowenaad

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Oct 21, 2021
Messages
37
Reaction score
17
Review score
+0 /0 /-0
Location
Australia
So the Seneye is showing the same values as your other test kit? It's like the cycle never started.
i used salifert as well. ammonia reading stayed at 1.5 after both times i dosed ammonium chloride it never reach >2 and never drop, but its certainly high. nitrate jumped up from 0.5 to 2.5 24hrs after added the bac bottle, but i didn’t measure after adding it so that could come from the bottle itself or bacteria was alive but some toxin killed they, which is my major concern
 
Reef Chasers Aquaculture
OP
R

rowenaad

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Oct 21, 2021
Messages
37
Reaction score
17
Review score
+0 /0 /-0
Location
Australia
I'm 100% sure your reef works like this reef here:

Rowen Ill leave you with this: what I'm relaying to you works for 24 pages in a thread far far away where the one thing missing is the static.

in that distant, hard to locate thread where we simply run job, after job, after job, you are getting top dollar help here from that far galaxy and it seems like you're having trouble knowing who to believe. That's a tricky choice agreed. every single stumbling block in this thread does not exist there, that's key in outcomes logged. another difference is that thread has one pilot and all we do is collect after pics.
well if you read my post carefully enough, i have made it clear that i simply wont have the time to do all the work needed to add livestock until the end of the week. in the meantime, it will just be monitoring and figuring the numbers out
 

Lasse

7500 Club Member
Review score
+0 /0 /-0
View Badges
Joined
Mar 20, 2016
Messages
9,032
Reaction score
26,278
Review score
+0 /0 /-0
Location
Källarliden 14 D Bohus, Sweden
My concern here is the water might be toxic to bacteria, the rate its growing at seemed value low comparing to “normal” water, but im not certain
For the first step NH4/NH3 -> NO2 - No - according to my experiences.

For the second step NO2->NO3 - it is known that high NH3 concentrations can stop that - or slower down - that step - but I think it is of minor importance in this case.

I do not remember which bottled bacteria you use but it is very important that you only use blends only containing nitrification bacteria. Long before bottled bacteria was possible to get - I use a trick that is easy to use. I took some unfertilized soil from a forest or park. Just from the upper layer - just a handful. Mix that with som litres of water and filtrate through a coffee filter. The filtrate in the refrigerator and some of it in the tank each day for a while. It works well both in fresh and saltwater.

Sincerely Lasse
 
Last edited:
OP
R

rowenaad

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Oct 21, 2021
Messages
37
Reaction score
17
Review score
+0 /0 /-0
Location
Australia
Just wanna give an update on this, the cycle has finally started. I have changed out 90% of water and dosed 1ppm of Dr Tims ammonia and API Stress Zyme and 3 days later ammonia started to drop and now i have measurable nitrite. Maybe the dr tims one and only i had was a bad bottle (but i also dosed API Stress Zyme before water change and nothing happened for days either), so mostly like it was the rocks werent properly handled cause i didnt soak and they might have been leaching toxins. Thank you guys for the help, i think im back on track now.
 
Reef Chasers Aquaculture

Have you ever torn down a tank over an issue you couldn't seem to beat?

  • Yes! I have. (Tell us about what issue you faced in the thread.)

    Votes: 104 24.9%
  • No. Thankfully, I haven't.

    Votes: 213 51.0%
  • Nope, but it almost happened. (Share your experience in the thread.)

    Votes: 30 7.2%
  • Not yet, but I'm almost there. (Tell us what you're dealing with.)

    Votes: 36 8.6%
  • If you reef long enough, this will eventually happen to you.

    Votes: 30 7.2%
  • Other

    Votes: 5 1.2%
Don't Over Pay
Top