Cycling nano tank, 1 week in.

tuco2018

Community Member
View Badges
Joined
Sep 14, 2020
Messages
32
Reaction score
11
Location
sfv
Hello everybody!
I’ve been lurking here for a lot of my information,
But obviously not enough if I have to ask,

Ok so last week I got my fluval evo 13.5 started,
Put in my live sand (pink Fiji)(I know it’s not “live”)
I got a hold of some purple dry rock from a Tyler Johnson.
74083FF1-B7B2-4FDE-A35B-7875FC440E7D.jpeg


I am running a Jebao sine Wave

on day one, I mixed my rodi water with instant ocean sea salt to desired salinity,

I let it run for a day, On day two I added a quarter piece of a shrimp, about an inch long
Then on day 3 added full bottle of DrTim’s one and only and I turned of my power head and return pump.

At this time I did not have any media basket .
On day 5 I added my media baskets(chamber one and 2 from intank) with chemipure , filter floss and the other media that came with the tank,

My tank has been at 76 degrees since day one,

lights have been on during the day and off at night

Ive always read under 15 ammonia on my salifert
And I’ve seen nitrates go to 25 to .10


And nitrites have always been around 1ppm

I have started to get diatoms on my thick sand bed,

and I ghost fed seachem nutri diet marine flakes ,
today to try and get my ammonia up,

I haven’t done a water change but I did top off the bit off water that has evaporated,

I have no fish or corals in yet but I’m itching to,

Does this all sound pretty normal to you guys?

everything on the right track?

Thanks for reading !
 
Lazys Coral House

WIReefer

Taking it day by day
View Badges
Joined
May 10, 2017
Messages
3,406
Reaction score
13,446
Location
Wisconsin
Congrats on the new tank! I love those evos. Your only week one into the cycle everything seems normal. You don’t have to run the lights during the cycle I never did. What is your ammonia today?
 
OP
T

tuco2018

Community Member
View Badges
Joined
Sep 14, 2020
Messages
32
Reaction score
11
Location
sfv
I have never caught my ammonia over .15

today it is reading between 0- less than .15
 

WIReefer

Taking it day by day
View Badges
Joined
May 10, 2017
Messages
3,406
Reaction score
13,446
Location
Wisconsin
I have never caught my ammonia over .15

today it is reading between 0- less than .15
I would add another ammonia source and see how that goes. Track ammonia daily and see how it drops.
 
Top Shelf Aquatics
OP
T

tuco2018

Community Member
View Badges
Joined
Sep 14, 2020
Messages
32
Reaction score
11
Location
sfv
I would add another ammonia source and see how that goes. Track ammonia daily and see how it drops.

I’ve added more fish food and hoping to see ammonia go up in




I’ve grown cactus, I’ve owned turtles,

but the patience needed to fill up my little tan
 

Pistondog

Valuable Member
View Badges
Joined
Jun 28, 2020
Messages
1,686
Reaction score
3,536
Hello everybody!
I’ve been lurking here for a lot of my information,
But obviously not enough if I have to ask,

Ok so last week I got my fluval evo 13.5 started,
Put in my live sand (pink Fiji)(I know it’s not “live”)
I got a hold of some purple dry rock from a Tyler Johnson.
74083FF1-B7B2-4FDE-A35B-7875FC440E7D.jpeg


I am running a Jebao sine Wave

on day one, I mixed my rodi water with instant ocean sea salt to desired salinity,

I let it run for a day, On day two I added a quarter piece of a shrimp, about an inch long
Then on day 3 added full bottle of DrTim’s one and only and I turned of my power head and return pump.

At this time I did not have any media basket .
On day 5 I added my media baskets(chamber one and 2 from intank) with chemipure , filter floss and the other media that came with the tank,

My tank has been at 76 degrees since day one,

lights have been on during the day and off at night

Ive always read under 15 ammonia on my salifert
And I’ve seen nitrates go to 25 to .10


And nitrites have always been around 1ppm

I have started to get diatoms on my thick sand bed,

and I ghost fed seachem nutri diet marine flakes ,
today to try and get my ammonia up,

I haven’t done a water change but I did top off the bit off water that has evaporated,

I have no fish or corals in yet but I’m itching to,

Does this all sound pretty normal to you guys?

everything on the right track?

Thanks for reading !
Hey tuco
Sounds like you're doing great
 
OP
T

tuco2018

Community Member
View Badges
Joined
Sep 14, 2020
Messages
32
Reaction score
11
Location
sfv
I have the same tank! at 2 months I added my first corals (hammer, torch), at 3 months I added fish, at 5 months a few more corals and an anemone. I have a Radion light and a MP10 for flow. Ive decided the best thing I did was add an ATO.

well I added the fish food and let it sit till it was no more over night
And tested again this morning,

nitrates went up,
Ammonias about that same,
Nitrates are low

2C3467A8-A898-4DEE-BAFC-299A4482DCB7.jpeg 0330963B-A554-4F7E-B091-2EC87CD27962.jpeg
 

brandon429

why did you put a reef in that
View Badges
Joined
Dec 9, 2014
Messages
14,544
Reaction score
11,825
Location
tejas
Hey if you get a chance ask Tyler if he’s my good nano reef bowl online friend from sixteen years ago we haven’t chatted in a while, is it tj off youtine/notable reefer?
 
OP
T

tuco2018

Community Member
View Badges
Joined
Sep 14, 2020
Messages
32
Reaction score
11
Location
sfv
30 percent water change and nitrates stayed the same /:
 

How's your tank currently looking?

  • Never better

    Votes: 45 15.2%
  • Pretty good

    Votes: 134 45.1%
  • Just OK

    Votes: 66 22.2%
  • Not great

    Votes: 29 9.8%
  • Prett Bad

    Votes: 10 3.4%
  • Yuck

    Votes: 5 1.7%
  • Other (please explain)

    Votes: 8 2.7%

Online statistics

Members online
730
Guests online
3,240
Total visitors
3,970
Build Your Dream Aquarium Automation System!
Top