From San Diego CA here

BaysEndReef

Anthony
View Badges
Joined
Sep 20, 2020
Messages
2,047
Reaction score
10,432
Location
Waycross, Georgia
r2r.jpeg
 
Tommy's Phyto

The Camaro Show

The Coral Collector
View Badges
Joined
Mar 19, 2018
Messages
4,569
Reaction score
4,835
Location
Wheeling, WV
Welcome to R2R! What type of RODI? You may need more then a 4 stage rodi. I have to run a 7 stage and can not stress the use of a 7 stage unit. Your saltwater will only be as good as your rodi water.
 
OP
woodyetia

woodyetia

Community Member
View Badges
Joined
Feb 24, 2021
Messages
25
Reaction score
29
Location
San Diego
Thank you all! The ppm is for TDS, my tap water tests at 220 ppm TDS after I run through my RODI it’s between 0-2 ppm. I have added live sand and base rock (not live) and mixed the sand and added the water. Been running filter for 3 days waiting for cycle with lights off. Tested TDS and it’s very high 1000+ is that normal during they cycle?
 

Salty Rambler

Valuable Member
View Badges
Joined
Mar 7, 2020
Messages
1,075
Reaction score
5,874
Welcome to R2R! You can track TDS at a few points during the process of making RODI water, but there is no need to test the TDS once you've mixed it with salt, as the salt is itself a disolved solid. Once you have the salt mixed in to the RODI water at the proper salinity and move it to the tank, your focus can shift to monitoring all of the other water parameters.
 
SWEET 17 Live Sale!
OP
woodyetia

woodyetia

Community Member
View Badges
Joined
Feb 24, 2021
Messages
25
Reaction score
29
Location
San Diego
So been trying to cycle for over a week with live sand and dry base rock. My ammonia hasn’t spiked it really hasn’t changed at all and is pretty much 0 am I doing something wrong?

Now for my other question my jebao scp-70m just arrived and got it all connected to WiFi etc. how should I angle it for the output? I have it at a slight angle. Also what modes does everyone use? Hopefully this helps with water flow even though nothing in it yet.
 

CMMorgan

Counting my blessings...
View Badges
Joined
Oct 12, 2020
Messages
1,856
Reaction score
5,719
Location
Punta Gorda
Getting back into the hobby after being out for 6 years after moving. A lot has changed in the hobby in such a short time. I a, now trying RODI and my output is testing at 2ppm. However two nights ago I set up the aquarium added base rock and live sand. I added my RODI water and salt. Now the is testing at 1000+ ppm. Is that normal? I’ll post specs and pic in the members aquarium section. looking forward to chatting with everyone.
What is 1000 ppm? Ahh... didn't read far enough. As others said... not to worry on the TDS of saltwater. Check on those nitrates, nitrites and ammonia levels. This is just the first step of a long journey. Enjoy the ride...
Welcome to the fishy family!!
big eyes fish GIF
 

When is the last time you traded frags with someone either locally or via shipping service?

  • Days ago

    Votes: 59 12.0%
  • Weeks ago

    Votes: 66 13.4%
  • Several months ago

    Votes: 37 7.5%
  • Over 6 months

    Votes: 13 2.6%
  • Over a year

    Votes: 35 7.1%
  • Several years

    Votes: 45 9.1%
  • Never Traded

    Votes: 235 47.7%
  • Other (please explain)

    Votes: 3 0.6%

Online statistics

Members online
1,520
Guests online
3,953
Total visitors
5,473
Omega Sea, LLC
Top