Neptune Apex Ghost code

Suohhen

Well-Known Member
View Badges
Joined
Apr 2, 2020
Messages
709
Reaction score
489
Location
Santa Cruz
Rating - 0%
0   0   0
I have my Apex Classic programmed to turn down the speed on my pumps 2 times a day for auto feeding. I did this 2 years ago and now for the life of me I can't find the code. My return pump is a jaebo with a1 so I have an outlet for the pump and one for speed. There are no virtual outlets and so it looks to me like a glitch is causing the code to not appear unless I'm forgetting some feature.
I tried deleting the outlets but when I try the controller crashed and resets. Is there any easier fix than doing a full reset?
 
OP
OP
S

Suohhen

Well-Known Member
View Badges
Joined
Apr 2, 2020
Messages
709
Reaction score
489
Location
Santa Cruz
Rating - 0%
0   0   0
I have my Apex Classic programmed to turn down the speed on my pumps 2 times a day for auto feeding. I did this 2 years ago and now for the life of me I can't find the code. My return pump is a jaebo with a1 so I have an outlet for the pump and one for speed. There are no virtual outlets and so it looks to me like a glitch is causing the code to not appear unless I'm forgetting some feature.
I tried deleting the outlets but when I try the controller crashed and resets. Is there any easier fix than doing a full reset?
Also if I restore from backup I would imagine the problem would persist.
 

How hands-on are you as a reef keeper?

  • Very hands-on

    Votes: 215 61.3%
  • Somewhat hands-on

    Votes: 103 29.3%
  • Not very hands-on

    Votes: 20 5.7%
  • Not hands-on at all

    Votes: 10 2.8%
  • Other

    Votes: 3 0.9%
Back
Top