Neptune Trident User Error

TheKylersFire

Active Member
View Badges
Joined
Sep 23, 2019
Messages
101
Reaction score
127
Had a little user error mishap that I wanted to point out. My calcium jumped through the roof from 490-650 one night. I did the manual test and sure enough I sat right around 500 still. I check everything on the trident including resetting it, calibrating it etc. and everything showed fine. After an hour of frustration I realized this- I’m pulling test water in the compartment In my sump right after the compartment where I dose. It must have picked up some freshly doser water before it had the chance to dilute.

It’s a silly and simple mistake. Maybe someone else can learn from my mistakes! Easy fix back on track
 

SuncrestReef

That Apex guy
View Badges
Joined
Jan 18, 2018
Messages
2,798
Reaction score
6,413
Location
Oregon
I set up a virtual output to temporarily suspend dosing, ATO, and AWC around each of the scheduled Trident test times:
(mine runs 8 tests per day; adjust as needed for your schedule)

[Trident_Hold] — virtual output
Set OFF
If Time 23:55 to 00:25 Then ON
If Time 02:55 to 03:15 Then ON
If Time 05:55 to 06:25 Then ON
If Time 08:55 to 09:15 Then ON
If Time 11:55 to 12:25 Then ON
If Time 14:55 to 15:15 Then ON
If Time 17:55 to 18:25 Then ON
If Time 20:55 to 21:15 Then ON

Then on each DOS output and my ATO, I just add one line:

If Output Trident_Hold = ON Then OFF

If you’re not familiar with virtual outputs, see my tutorial here:
 

How's your tank currently looking?

  • Never better

    Votes: 117 14.1%
  • Pretty good

    Votes: 367 44.4%
  • Just OK

    Votes: 194 23.5%
  • Not great

    Votes: 79 9.6%
  • Prett Bad

    Votes: 32 3.9%
  • Yuck

    Votes: 19 2.3%
  • Other (please explain)

    Votes: 19 2.3%

Online statistics

Members online
962
Guests online
3,761
Total visitors
4,723
Reef Kinetics
Top