No power to Apex

Reefing102

Metal Halides Til The End
View Badges
Joined
Apr 25, 2021
Messages
3,944
Reaction score
5,496
Location
Central Ohio
Rating - 0%
0   0   0
Hey guys, I need some help.

I have an Apex EL and just found it has no power. I do not have a separate power supply to test the base unit but when I pull up fusion I get the following errors.

IMG_1197.jpeg


Since my base unit is powered by the EB832, I think my EB 832 is what went bad.

I can unplug the 832 and plug it back in. I essentially get what I liken to a power flash. Everything (even stuff that isn’t “scheduled” to be on) turns on for about 1-2 seconds and then the whole thing “trips” and powers off.

The reset breaker isn’t “popped.” This whole unit is far outside of warranty so I haven’t contacted Neptune but does anyone have any thoughts? I’ve tried searching but didn’t find much unless I’m using the wrong terminology.

I think I first need to get a power supply for the base unit to see if that will power up. Anyone have an Amazon link for an auxiliary power supply?
 
OP
OP
Reefing102

Reefing102

Metal Halides Til The End
View Badges
Joined
Apr 25, 2021
Messages
3,944
Reaction score
5,496
Location
Central Ohio
Rating - 0%
0   0   0
I have everything (except my base unit, dos and wav) unplugged. When I plug it in, I can hear the unit “click on” and then a couple seconds later it “clicks off”.

I’ve tried a few different outlets with the same results.
 
OP
OP
Reefing102

Reefing102

Metal Halides Til The End
View Badges
Joined
Apr 25, 2021
Messages
3,944
Reaction score
5,496
Location
Central Ohio
Rating - 0%
0   0   0
Not yet. I was seeing if there was a basic answer that might be the “easy fix”
 

braaap

Valuable Member
View Badges
Joined
Jul 16, 2015
Messages
1,163
Reaction score
1,049
Location
Montana
Rating - 100%
3   0   0
OP
OP
Reefing102

Reefing102

Metal Halides Til The End
View Badges
Joined
Apr 25, 2021
Messages
3,944
Reaction score
5,496
Location
Central Ohio
Rating - 0%
0   0   0

Troylee

all about the diy!!!!!
View Badges
Joined
Jan 15, 2010
Messages
18,960
Reaction score
15,992
Location
Vegas baby!!!!
Rating - 0%
0   0   0
Does it say “intertek” on the back of the eb832? If it doesn’t then the power supply inside may have gone bad. It’s an easy and cheap fix. https://www.harrysaquatics.com/products/p/apex-eb832-12v-power-supply-repairupgrade-kit
I figured the same thing this morning when he asked me.. I’ve repaired a few of these myself.. the relay is clicking on which is the internal power supply.. normally when it’s bad you get everything to light up but the relay won’t kick on and zero power comes out. Hence bad power supply. His eb832 won’t light up period but the relay kicks on and still not getting power out. I’m not sure what it is… even the circuit breaker bad it will light up and again no power out.
 
OP
OP
Reefing102

Reefing102

Metal Halides Til The End
View Badges
Joined
Apr 25, 2021
Messages
3,944
Reaction score
5,496
Location
Central Ohio
Rating - 0%
0   0   0
Looks like Neptune support doesn’t open til 9 am pacific
 
OP
OP
Reefing102

Reefing102

Metal Halides Til The End
View Badges
Joined
Apr 25, 2021
Messages
3,944
Reaction score
5,496
Location
Central Ohio
Rating - 0%
0   0   0
Just plugged it back in…I got some rapid flashing from the bar and base unit but now it’s stopped again.
 
OP
OP
Reefing102

Reefing102

Metal Halides Til The End
View Badges
Joined
Apr 25, 2021
Messages
3,944
Reaction score
5,496
Location
Central Ohio
Rating - 0%
0   0   0
I figured it out and we are back up and running!

My Wav pump was shorting or overloading it somehow. I was getting ready to pull it to test on a direct outlet instead different outlets on the power strip. I don't know why but I left the EB 832 plugged in and began unplugging the other Neptune products. So I unplugged the DOS and nothing happened. The moment I unplugged my WAV it rebooted and is now working like it was, plugged the DOS and everything back in, and we are off to the races.

Thank you everyone for your help!
 

How much do you care about having a display FREE of wires, pumps and equipment?

  • Want it squeaky clean! Wires be danged!

    Votes: 159 39.8%
  • A few things are ok with me!

    Votes: 203 50.9%
  • No care at all! Bring it on!

    Votes: 37 9.3%
Back
Top