Problem with sump

gotblur

Member
View Badges
Joined
Oct 7, 2019
Messages
10
Reaction score
7
Location
Paradise, Calif
I've got a problem going on in my sump and can't figure out what is going on. Changed filter socks like I always do every two or three days. Now with clean ones in place after a few hours the fill up like they are dirty and the water level on top of the two socks gets really high until I pull one out and let all the water drain into the sump. It does it every time I've put clean socks in. Any body have any ideas what is going on or a fix.
 
Best reef aquarium LED lighting

schuby

Member
View Badges
Joined
Jun 24, 2019
Messages
79
Reaction score
46
Location
Orange County, CA
I don't run filter socks now, but when I did, I once bought some that were finer than I usually used. They filtered better but clogged quickly. You may be experiencing the same issue i had.
 

Auquanut

Valuable Member
View Badges
Joined
Mar 11, 2018
Messages
3,833
Reaction score
18,564
Location
Mexico, Mo
When you remove the socks, do they appear dirty? Any recent changes to the tank, return pump, or the way you clean your socks? Also, if you use a skimmer, any change in the amount or color of the skimmate you are seeing?
 
OP
gotblur

gotblur

Member
View Badges
Joined
Oct 7, 2019
Messages
10
Reaction score
7
Location
Paradise, Calif
Socks do not look dirty at all. I did a complete cleaning on everything in the sump a few days ago and everything was working just right until day before yesterday.
 

FishTruck

Active Member
View Badges
Joined
Jul 20, 2018
Messages
211
Reaction score
423
Is the water from the tank crashing or foaming?

I have that problem with my beananimal - when not properly set it blasts air and water which foams right out of my rollermats.
 

Auquanut

Valuable Member
View Badges
Joined
Mar 11, 2018
Messages
3,833
Reaction score
18,564
Location
Mexico, Mo
I did a complete cleaning on everything in the sump a few days ago and everything was working just right until day before yesterday.

Did you clean the return pump? It could be possible that you're just putting more water through your overflows than before and the socks can't handle the added volume. Just a thought.
 
OP
gotblur

gotblur

Member
View Badges
Joined
Oct 7, 2019
Messages
10
Reaction score
7
Location
Paradise, Calif
Yes I cleaned everything, and it was working great then I did a water change and 12 hours later the problem started.
 

Have you ever owned an AIO Reef Tank?

  • Yes I am running one now

    Votes: 344 48.0%
  • YES in the past

    Votes: 120 16.7%
  • NO

    Votes: 162 22.6%
  • No but want to in the future

    Votes: 86 12.0%
  • Other

    Votes: 5 0.7%

Online statistics

Members online
635
Guests online
2,551
Total visitors
3,186
Top