Problems keeping SPS -lights? Parameters?

Top Shelf Aquatics
OP
Bfragale

Bfragale

Active Member
View Badges
Joined
Jan 28, 2020
Messages
266
Reaction score
312
Location
Los Angeles
To me it looks like the only thing getting in your way of SPS is the 0 nitrate. Coral needs to eat. Yes, your phosphate is a bit high but that would probably only cause slow growth and algae issues. Have you tested the phosphate of your fresh made saltwater?
Cheers! Mark
I have only tested the water once - i always get it from same lfs, and I guess I have just been trusting it. But you bring up a great point: I should be testing it.

Once I get mixing station set up I’m be mixing my own: but I guess I should be testing my one then as well.
 
OP
Bfragale

Bfragale

Active Member
View Badges
Joined
Jan 28, 2020
Messages
266
Reaction score
312
Location
Los Angeles
We were getting our water from the LFS and it was natural saltwater from the ocean. It did test at .5 for Phosphate.
Where I get it he makes it. But I still should be checking. Cost of reagent is less then loosing corals and for sure not worth the head ache of things being out of whack.
 
Aquarium Specialty - dry goods & marine livestock

thereefingguy

Valuable Member
View Badges
Joined
Dec 31, 2016
Messages
1,005
Reaction score
356
Location
Los Angeles
Undetectable nitrates and high alkalinity has always given me problems for sps. I’d lower your alkalinity and remove the GFO. Also retest your phosphates through multiple test kits.
 

Skynyrd Fish

Valuable Member
View Badges
Joined
Jan 18, 2013
Messages
1,248
Reaction score
3,349
Location
Beverly Hills MI
If you have zero no3 your tank will not process po4. You can go to Home Depot and get some stump remover. Add 1/8 tsp per day for four days and test no3 and po4. It will help your tank lower po4. Also I missed what your feeding. Dry and flakes can be a source of po4. I also would try to lower your alk to 7.5-8.0. Your tank will find a sweet spot. I’m running 7.0-7.3. This is what my tank likes. Your equipment sounds good for sps. Just get your water to your target parameters and find the balance. Then your ready for sps. Also once you think you got your water right and stable, get an ATI water test. It will give you a baseline to compare your home results. It will also tell you if there’s any surprises. Good luck.
 
https://www.omegasea.net/

Shirak

Active Member
View Badges
Joined
Nov 3, 2019
Messages
199
Reaction score
118
Location
Thousand Islands, NY
Nitrate, nitrite and ammonia all are undetectable.

Phosphates .51

Been trying to get phosphates down. Reduced feeding and running refugium longer. So far no change. May dose brightwell phosphate x to get it down a bit.



But it seems any sps I put in bleached and dies. So I’m Scared to try any more.

Any thoughts?
Yes
Reducing feeding and running the refugium longer is just making it worse. In order for the refugium to work properly and reduce phosphates you need nitrates around 5-10ppm for the macroalgae to grow and bind up the phosphates. The Zooxanthellae in the corals also need nitrates and phosphates to live and grow. So with undetectable nitrates your corals are bleaching.

If your phosphates weren't high I would say take the refugium offline and feed more, but in this situation I would increase feeding, dose nitrates and let the refugium macro algae pull phosphates out and/or get some phosphate remover
 

Do you think that slowing down the water through your sump benefits the chemistry of your tank?

  • Yes (tell us what in the thread)

    Votes: 63 18.4%
  • No (why do you think that?)

    Votes: 87 25.4%
  • Not sure

    Votes: 186 54.2%
  • Other (please explain)

    Votes: 7 2.0%

Online statistics

Members online
1,570
Guests online
4,672
Total visitors
6,242
Underwater Creations, Inc.
Top