Reef pi slowing down over time

mginster

Community Member
View Badges
Joined
Sep 22, 2012
Messages
85
Reaction score
37
Rating - 0%
0   0   0
I have had a reef pi running flawlessly for over a year. Now in the past few weeks the dashboard sometimes takes 30 seconds to load vs the normal instantaneous. This is either at home or remote. I have changed nothing with it’s config or my network.

I know normally hardware doesn’t slowdown, so assume it’s something software related potentially with logging. Has anyone else seen this? I am on version 6.0.

I am just concerned that this slowdown I can visibly see could also be slowing down any of the functions (ATO/dosing control with lag could be drastic).
 
OP
OP
M

mginster

Community Member
View Badges
Joined
Sep 22, 2012
Messages
85
Reaction score
37
Rating - 0%
0   0   0
In reading it appears SD cards are not reliable long term and I see a issue in GitHub to eventually update documentation on how to setup on an ssd. Was that ever done?
 

geologeek

Community Member
View Badges
Joined
Apr 21, 2010
Messages
68
Reaction score
41
Location
UK
Rating - 0%
0   0   0
Did you get this sorted?

Whilst I have not got around to setting up my new reef-pi I have got my raspberry pi to run from SSD by following the below:



Hope it is of use.
 
OP
OP
M

mginster

Community Member
View Badges
Joined
Sep 22, 2012
Messages
85
Reaction score
37
Rating - 0%
0   0   0
I think it was something going on with my AT&T fiber connection. It’s fine now.
 

HAVE YOU EVER EXPERIENCED AGGRESSIVE CLOWNFISH? (TELL US YOU'RE EXPERIENCE IN THE COMMENTS!)

  • Yes, my Clownfish have attacked me/other members of the tank.

    Votes: 84 61.8%
  • No, my Clownfish have been peaceful.

    Votes: 47 34.6%
  • Other (please explain!)

    Votes: 5 3.7%

New Posts

Back
Top