Shocking water test result

cyberCoder

Active Member
View Badges
Joined
Feb 23, 2019
Messages
110
Reaction score
42
Hi

I have been battling with Green hair Algae issue in the past 2 months. The tank ( 50 Gallon + 30 Gallon sump but only about 15-18 gallon water in sump ) is 2 years old and never had a GHA outbreak. While the situation is improving, in the process ( i used Vibrant for about 6 weeks and i have stopped that ), I have lost 5 SPS that's been in the tank for 9 months. While I thought it's low nutrient , I decided to test the water with ATI, and the result is shocking. It shows quite a large amount of the following elements. Compared with the test 1 year ago, overall 79% ok on minor elements while last time was 95% ok

Silicon 1552 µg/l ( 95.05 µg/l )
Copper 2.13 µg/l ( 0.48 µg/l )
Zinc 9.60 µg/l ( 1.90 µg/l )
Tin 20.78 µg/l (0.48 µg/l)
Aluminium 7.41 µg/l ( 0.10 µg/l )

I just replaced the return pump with mostly PVC hard plumbing with one vinyl pipe. How should I tackle these? I have tested the RODI water as well, everything is 0.
 
https://www.youtube.com/c/ReefStache

vetteguy53081

Well known Member and monster tank lover
View Badges
Marketplace Rating
View Shop
Joined
Aug 11, 2013
Messages
46,701
Reaction score
106,752
Location
Wisconsin-Florida in a year
Hi

I have been battling with Green hair Algae issue in the past 2 months. The tank ( 50 Gallon + 30 Gallon sump but only about 15-18 gallon water in sump ) is 2 years old and never had a GHA outbreak. While the situation is improving, in the process ( i used Vibrant for about 6 weeks and i have stopped that ), I have lost 5 SPS that's been in the tank for 9 months. While I thought it's low nutrient , I decided to test the water with ATI, and the result is shocking. It shows quite a large amount of the following elements. Compared with the test 1 year ago, overall 79% ok on minor elements while last time was 95% ok

Silicon 1552 µg/l ( 95.05 µg/l )
Copper 2.13 µg/l ( 0.48 µg/l )
Zinc 9.60 µg/l ( 1.90 µg/l )
Tin 20.78 µg/l (0.48 µg/l)
Aluminium 7.41 µg/l ( 0.10 µg/l )

I just replaced the return pump with mostly PVC hard plumbing with one vinyl pipe. How should I tackle these? I have tested the RODI water as well, everything is 0.
Triton metals supplement will decrease it. Content may be in your house water pipes. Are you using RODI unit?
Copper is at therapeutic levels and carbon or chemipure will reduce it
 
OP
C

cyberCoder

Active Member
View Badges
Joined
Feb 23, 2019
Messages
110
Reaction score
42
Triton metals supplement will decrease it. Content may be in your house water pipes. Are you using RODI unit?
Copper is at therapeutic levels and carbon or chemipure will reduce it

Thanks! i am using RODI unit, and i tested the RODI water , it's all 0.

There are two storage buckets ( 15 gallon each ) as mixing station, I run a jebao return pump. I haven't change this, nor clean it for some time.

Then I use 5 gallon buckets to handle the water change. That's all I have.

I used to have a generic 100 dollar T5 fixture on top of the tank. I don't know if condensation and dripping with that T5 fixture is the issue. I have changed that to a Radion LED a couple months ago ( not knowing this water test result )
 

vetteguy53081

Well known Member and monster tank lover
View Badges
Marketplace Rating
View Shop
Joined
Aug 11, 2013
Messages
46,701
Reaction score
106,752
Location
Wisconsin-Florida in a year
Thanks! i am using RODI unit, and i tested the RODI water , it's all 0.

There are two storage buckets ( 15 gallon each ) as mixing station, I run a jebao return pump. I haven't change this, nor clean it for some time.

Then I use 5 gallon buckets to handle the water change. That's all I have.

I used to have a generic 100 dollar T5 fixture on top of the tank. I don't know if condensation and dripping with that T5 fixture is the issue. I have changed that to a Radion LED a couple months ago ( not knowing this water test result )
The light is one possibility as are hose clamps
 

Have you ever had a reef tank with no sump and how did it go?

  • YES and it was just fine

    Votes: 356 58.7%
  • YES but it was difficult

    Votes: 105 17.3%
  • NO

    Votes: 134 22.1%
  • Other (please explain)

    Votes: 11 1.8%
Joes
Top