syncra sdc 9.0 doesn't auto turn on when power went out

Ecotech Marine

SBB Corals

Valuable Member
View Badges
Joined
Jul 10, 2016
Messages
1,638
Reaction score
2,279
Hello All,

as the subject to this thread. I am having an issue. we just got 10 of these pumps

syncra sdc 9.0 and it doesn't auto turn on when power goes out.

the power tends to flicker alot where we live and everytime this happens the pumps literally do not turn on. They have to be Manually restarted and we even have to unplug them and replug them in when the power goes out. This can cause a huge issue if this happens overnight or when we are away from the shop.

Is there a fix for this so they auto turn back on when the power goes back on? every other return pump we ever used does this....
 
Fritz

Jedi Knghit

Active Member
View Badges
Joined
May 31, 2019
Messages
227
Reaction score
195
I haven't had any issues with my sdc 7. Do you just turn the pumps on or do you have a program running? Mine is running a program, 60% power 24/7.
 

CEReefer

Active Member
View Badges
Joined
Sep 7, 2019
Messages
417
Reaction score
258
Hello All,

as the subject to this thread. I am having an issue. we just got 10 of these pumps

syncra sdc 9.0 and it doesn't auto turn on when power goes out.

the power tends to flicker alot where we live and everytime this happens the pumps literally do not turn on. They have to be Manually restarted and we even have to unplug them and replug them in when the power goes out. This can cause a huge issue if this happens overnight or when we are away from the shop.

Is there a fix for this so they auto turn back on when the power goes back on? every other return pump we ever used does this....
Get a UPS, even a small one (60$ on amazon) just enough to stabilize the power to the pump, you will fry it otherwise
 

ksed

Valuable Member
View Badges
Joined
Jan 9, 2010
Messages
1,219
Reaction score
828
Location
Toronto
Hello All,

as the subject to this thread. I am having an issue. we just got 10 of these pumps

syncra sdc 9.0 and it doesn't auto turn on when power goes out.

the power tends to flicker alot where we live and everytime this happens the pumps literally do not turn on. They have to be Manually restarted and we even have to unplug them and replug them in when the power goes out. This can cause a huge issue if this happens overnight or when we are away from the shop.

Is there a fix for this so they auto turn back on when the power goes back on? every other return pump we ever used does this....
Did you get this issue resolved?
Appears to be a common issue.
 
Maxout

Anchor

Well-Known Member
View Badges
Joined
Oct 31, 2018
Messages
968
Reaction score
1,123
Location
Zimmerman, Minnesota
The issue is, loss of your internet which does not come on before the pump goes looking for the connection.. At least that is what I figured out when it happened to mine.. It does not ALWAYS happen.. The flicker effect is the problem.. Full power outs for say 1 minute or more and it doesn't happen.. Flicker.. and it does.. Or multiple 5 second outages in a row. A few fried squirrels can be devastating..
 

ScottB

5000 Club Member
View Badges
Joined
Mar 5, 2018
Messages
5,324
Reaction score
8,184
Location
Fairfield County, CT
Not yet it has happened a few times. Where else did you read of this issue ?
Shane, is/was the pump a new install? I've seen a few folks struggle with a new install.

Once you get it running and get the setting saved (with the little red padlock symbol in top right) the instructions should be saved to the device. If not, the device is attempting a WiFi reconnect which always has issues. Like APEX often does.

After a power out, you may have to turn off the pump, then cycle the router, then give it a minute to boot, then turn the pump back on. Regardless, the pump does not need a WIFI connection to restart at saved speed once it is saved.
 
LRS
Top