• For a Limited Time the R2R Partner Membership is NOW OPEN! Get some cool swag and chances to win part of over $20,000 in prizes! Click here for more details

Tropic Marin - All for Reef

https://www.triton.de/en/

LetItReef

2500 Club Member
View Badges
Joined
May 29, 2014
Messages
2,839
Reaction score
1,354
Location
San Diego, CA
Hello- I bought this over a month ago and been using it on my nano.
I notice this yesterday, some sort of mold or algae?
Does anybody here have the same issue?

I will not be using this bottle ,luckily this is just a 250ml but still cost me.

A689C1F6-9EE0-4D65-A0ED-64BA6F782D96.jpeg 11FE705B-FB12-443B-85CF-1C94CA3C55A0.jpeg F6BCA64B-1E54-4597-8EE9-EB2AB4268BC3.jpeg
 
Lazys Coral House

Randy Holmes-Farley

Reef Chemist
View Badges
Joined
Sep 5, 2014
Messages
39,524
Reaction score
27,654
Location
Arlington, Massachusetts, United States
No, I did not.
They have claimed that the high concentration in it prevents microbial growth, which is why I asked.

I've not seen such issues reported previously.
 

vetteguy53081

Well known Member and monster tank lover
View Badges
Joined
Aug 11, 2013
Messages
33,045
Reaction score
74,756
Location
Sheboygan
Never seen this myself but is this in any way exposed to light ?
 

Rybren

Valuable Member
View Badges
Joined
Jun 13, 2011
Messages
1,402
Reaction score
1,673
Location
Ottawa, ON
I THINK that at one point the TM folks mentioned that there could be a harmless iron-based precipitate in the bottom of the containers. I wonder if that is what you are seeing.

@Hans-Werner ?
 

saf1

5000 Club Member
View Badges
Joined
Jan 15, 2018
Messages
6,607
Reaction score
11,491
I've not seen this in the DIY recipe but not sure if it is 100% apples to apples comparison. I do see the left over sludge on the bottom of the glass bottle I use for a dosing container as @Rybren mentioned. Not exactly sure what it is but in every bottle I have the cloudy stuff on the bottom. I just pour it down the drain but never mold.

I would second @vetteguy53081 and send a message to TM via their portal. They reply pretty quick and should be able to get to the bottom of it.
 
OP
LetItReef

LetItReef

2500 Club Member
View Badges
Joined
May 29, 2014
Messages
2,839
Reaction score
1,354
Location
San Diego, CA
I THINK that at one point the TM folks mentioned that there could be a harmless iron-based precipitate in the bottom of the containers. I wonder if that is what you are seeing.

@Hans-Werner ?
I hope it is harmless but I could verify with TM too but not sure if they are active here . Thanks!
 
Lazys Coral House
OP
LetItReef

LetItReef

2500 Club Member
View Badges
Joined
May 29, 2014
Messages
2,839
Reaction score
1,354
Location
San Diego, CA
I've not seen this in the DIY recipe but not sure if it is 100% apples to apples comparison. I do see the left over sludge on the bottom of the glass bottle I use for a dosing container as @Rybren mentioned. Not exactly sure what it is but in every bottle I have the cloudy stuff on the bottom. I just pour it down the drain but never mold.

I would second @vetteguy53081 and send a message to TM via their portal. They reply pretty quick and should be able to get to the bottom of it.
I will reach out TM. Thanks!
 

SMSREEF

Valuable Member
View Badges
Joined
May 27, 2016
Messages
1,395
Reaction score
2,722
Location
Miami
I mix my own as well and have never seen this. On one of my tanks I even dilute it further so the dosing is right for my nano.
That does look like something growing, not a precipitate. I wonder what it looks like under a microscope...
 

radsdad

Active Member
View Badges
Joined
Feb 25, 2015
Messages
112
Reaction score
249
Location
Pacific Northwest
From last January
"it settles to the bottom.
i contacted TM and asked why this was, if it was me mixing it wrong or something else.
they told me that it was mostly iron percipitating out of solution, and that it's perfectly safe to dose like that." @jurgenph
 

ReefHog

Active Member
View Badges
Joined
Jun 17, 2017
Messages
485
Reaction score
312
Location
Chicago
I've been using the DIY AFR for about 10 months now. I'm on my third batch. The first two batches i would end up with a little white residue on the bottom of the container. I suspect it was some magnesium powder that never fully dissolved. I got an ICP test during the second batch and my Magnesium was way high. So on my third batch, I only used half of the recommended mag powder. I figure I can easily bring that up if it drops too low. So now there is no white residue on the bottom but I do have the brown stuff I keep reading about.
 
https://www.triton.de/en/

Would you be shocked by today's reefing hobby if you had just returned after a long period of time?

  • Yes (tell us why in the thread)

    Votes: 155 52.7%
  • No

    Votes: 52 17.7%
  • Somewhat

    Votes: 83 28.2%
  • Other

    Votes: 4 1.4%

Online statistics

Members online
2,207
Guests online
4,968
Total visitors
7,175
oceansgarden.com
Top