What is on my glass??

andyg1960

Well-Known Member
View Badges
Joined
Feb 9, 2016
Messages
843
Reaction score
1,003
Location
NC
Hello reefing family— need some help with this one— this is regarding my red sea aquarium that’s been set up for about two years. For the last week or so the glass has been covered with this whitish film in areas . It does not wipe off with my Flipper, it has to be scraped off with the razor blade side and even then it’s very hard to get off. Once you scrape it and it starts to float away in the water it looks kind of powdery. The last day or two it has been returning very very quickly for example I scraped it off a few hours ago and I just looked at the tank and it’s back in many areas. I tried to capture it in the attached photo. The lines you see in it are probably from the scraper. Harder to get off then corraline and as I said does not wipe off like algae. I had first thought it was some type of precipitate from dosing but none of my numbers really seem out of whack. Has anyone Seen this before and if so what do I do about it?

Parameters
RODI water only

Temp 78
PH 8.4
Salinity 35
Alk 9.2
Calcium 430 (Alk and cal dosing controlled by Trident)
Mag 1337 per Trident
NO3 2ppm per Red Sea test kit
PO4 0ppm per Red Sea test kit
B7554DFB-B1FA-4E6D-8031-BF8F14AA6017.jpeg


Fish and coral seem unaffected at this time.

#reefsquad
 
Last edited:
OP
andyg1960

andyg1960

Well-Known Member
View Badges
Joined
Feb 9, 2016
Messages
843
Reaction score
1,003
Location
NC
Looks like calcium precipitate to me. I had quite a bit of calcium precipitation when I was running pH that high.
I thought that as well, but then thought 8.4 is not crazy high— I’m going to recalibrate my pH probe to be sure it’s not higher. Did you have it on the glass like I do?
 

DivingTheWorld

Active Member
View Badges
Joined
Sep 6, 2018
Messages
445
Reaction score
737
Location
NorCal
I thought that as well, but then thought 8.4 is not crazy high— I’m going to recalibrate my pH probe to be sure it’s not higher. Did you have it on the glass like I do?
On my glass, I only had a line at the water line. But it coated the floor in my sump and clogged up my reactors and pumps.
 

jt17

Valuable Member
View Badges
Joined
Nov 2, 2012
Messages
1,255
Reaction score
323
Location
Winter Haven, FL
Is this a high flow area? I had a similar situation in my old tank. It was just down stream of an MP60 on the front pane. Was kind of an opaque film. Took lot's of elbow grease to eventually get it off. It looks like yours is coming off.
Are you dosing anything other than Alk, Ca, Mg? Anything for phosphates, nitrates or pests?
 
Get Fish & Corals directly for the suppliers
OP
andyg1960

andyg1960

Well-Known Member
View Badges
Joined
Feb 9, 2016
Messages
843
Reaction score
1,003
Location
NC
I had been dosing NoPox, but stopped a while back as nitrates and phosphates seem under control. Not dosing anything else.
 
CWT Aquatics - Acrylic Sumps, Tanks, and More!
Underwater Creations, Inc.
Top