What's up with this site?

Dom

Resident Comedian
View Badges
Joined
Apr 29, 2016
Messages
1,939
Reaction score
1,851
Location
NY
I don't know if it is just me, which is why I post this message.

It seems to me that since switching over to the new server, there has been a terrible lag. I suspect that I am not the only one with this problem.

One thing I've noticed is that when I post a reply, the indicator bar will continue to turn. And after waiting, I may click as second or third time. When the system catches up, my post may turn into a double or triple post. I've seen this with other postings from other members.

Today, there was a point where I came on line to look something up. I got a "server not found" message.

Am I the only one experiencing these issues?
 

Captain Quint

Plank Owner of the Orca
View Badges
Joined
May 5, 2018
Messages
3,879
Reaction score
16,327
Location
Carolina
I don't know if it is just me, which is why I post this message.

It seems to me that since switching over to the new server, there has been a terrible lag. I suspect that I am not the only one with this problem.

One thing I've noticed is that when I post a reply, the indicator bar will continue to turn. And after waiting, I may click as second or third time. When the system catches up, my post may turn into a double or triple post. I've seen this with other postings from other members.

Today, there was a point where I came on line to look something up. I got a "server not found" message.

Am I the only one experiencing these issues?
You are not alone my confidant. Same here but thought it might be my wife's VPN...but still the same when she is not on VPN.
 

Jay Z

Well-Known Member
View Badges
Joined
Feb 16, 2019
Messages
548
Reaction score
810
Location
Saint Clair shores
It’s hit or miss depending on the time of the day it seems. I know they are working there hardest to get it fixed. We just need to keep reporting what’s wrong and they will continue to fix it!
 

MTBake

Valuable Member
View Badges
Joined
Nov 9, 2017
Messages
1,826
Reaction score
3,285
Location
Carpentersville, IL
It's been hit or miss for me as well. Stalls while loading a page, but not all the time. I hit the like button and nothing happens until I refresh the page. Sometimes the post gets liked, sometimes it doesnt.
 

Crabs McJones

Millepora Maniac
View Badges
Joined
Jul 24, 2017
Messages
18,919
Reaction score
78,434
Location
Fond du Lac, Wisconsin
Yes, unfortunately the new server is experiencing issues. IT is aware of it and were working to get all the issues resolved. Thank you for your patients as we work to make this site the greatest site on the internet :D
 
OP
Dom

Dom

Resident Comedian
View Badges
Joined
Apr 29, 2016
Messages
1,939
Reaction score
1,851
Location
NY
Thank you all for the response. The thing to do is wait it out and let them iron out the wrinkles.

Thank goodness for technology... LOL
 

Captain Quint

Plank Owner of the Orca
View Badges
Joined
May 5, 2018
Messages
3,879
Reaction score
16,327
Location
Carolina
Yes, unfortunately the new server is experiencing issues. IT is aware of it and were working to get all the issues resolved. Thank you for your patients as we work to make this site the greatest site on the internet :D
Knew it had to be the case...on my old co-owned local forum, my server had problems initially for ~3 months until all was worked out.

I cannot fathom what it takes for all going on for this large of a forum which is global.
 

Online statistics

Members online
883
Guests online
2,074
Total visitors
2,957
Top