Adventures in keeping a sps reef

AquaCave

ScottB

5000 Club Member
Review score
+0 /0 /-0
View Badges
Joined
Mar 5, 2018
Messages
7,338
Reaction score
11,482
Review score
+0 /0 /-0
Location
Fairfield County, CT
ok. That means both my salinity measuring tools are testing low after calibration. Which is annoying, but good to know.

I thought some of the trace elements were important?

The test had to go to Poland. Had I known that before buying the tests I would have gone for something else. I know for next time.
Not all refractometers are alike. I really love my VeeGees and keep two around. Some should be calibrated with reference solution while others should be calibrated with RODI (like my VeeGee). Confirm that.

IF you are doing water changes, you should be OK on traces. What mix are you using?
 
Nutramar Foods
OP
L

Llorgon

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Dec 10, 2018
Messages
631
Reaction score
269
Review score
+0 /0 /-0
Location
Kelowna, BC
Both my refractometer and the hanna salinity checker have their own 35ppt solution used to calibrate. The hanna one comes in sealed pouches and the refractometer is a solution I picked up at the LFS. Admittedly that solution was a few years old now. So might be due for a replacement.

Usually I use Instant Ocean reef crystals, but due to the flooding we have had in BC I ran out and my box still hasn't arrived. So I picked up a box of Fritz RPM high alk. Since it was the only thing available.

According to the Fritz site it should test to

Calcium 400-450 ppm
Magnesium 1300-1400 ppm
Alkalinity 10 - 11.5dkh
Strontium 9 ppm
Potassium 400 ppm

What I got when I tested was

Calcium 450 ppm
Magnesium 1440 ppm
Alkalinity 8.5dkh
 
OP
L

Llorgon

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Dec 10, 2018
Messages
631
Reaction score
269
Review score
+0 /0 /-0
Location
Kelowna, BC
Since the ICP test revealed a lack of some trace elements I'm going to try the red sea coral program in the new year. Hopefully that helps with the trace elements that are out of whack.

I bought a Eheim auto feeder. Unfortunately it doesn't seem to fit on the rim of the tank. So I am going to have to find a different way of mounting it. I'm thinking velcro.

As for the tank, everything is doing alright. I'm not seeing much growth out of any of the SPS and the pac man has lost some colour, but I seem to be getting good polyp extension.

One thing I have noticed with my octo pulse2 is I really need to stay on top of cleaning them. They very quickly get dirty and I can see the flow is diminished since I don't get the polyp extension. I have also had to up the percentage of them. Originally I had them set to 15-85% and now 35-85%.
 
Last edited:
Tidal Gardens
OP
L

Llorgon

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Dec 10, 2018
Messages
631
Reaction score
269
Review score
+0 /0 /-0
Location
Kelowna, BC
I got some gift cards for Christmas so I decided to pick up some red sea products. Going to try out the red sea coral program. Hopefully that helps with the low trace element levels that don't seem to be kept up with water changes.
 

Attachments

  • PXL_20220105_205644233.jpg
    PXL_20220105_205644233.jpg
    213.4 KB · Views: 35
OP
L

Llorgon

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Dec 10, 2018
Messages
631
Reaction score
269
Review score
+0 /0 /-0
Location
Kelowna, BC
Some tank updates for all those interested. The clowns are doing well and growing, not quickly, but bigger than when I got them. The yellow Tang is doing well, still skittish, but has put on some weight which is nice.

Corals are a bit of a mixed bag. Seeing growth with the green one on the left as well as the forest fire and staghorn. The rest don't seem to be growing at all.

I think I'm going to need a bigger ato reservoir. Since changing out the glass tops, I'm filling up every 3 days.

Been seeing some tufts of gha in the display so I've been trying to stay on top of that.

Did some water testing last night:
Alk: 8.6
Cal: 450
Nitrate: 0
Phosphate: 0

I expected nitrate and phosphate to be higher since I've been feeding twice a day. I have noticed less gha growth in the refugium.
 

Attachments

  • PXL_20220108_234200489.jpg
    PXL_20220108_234200489.jpg
    211.9 KB · Views: 29
  • PXL_20220108_234412036.jpg
    PXL_20220108_234412036.jpg
    224.3 KB · Views: 24
  • PXL_20220108_234208688.jpg
    PXL_20220108_234208688.jpg
    166.3 KB · Views: 21
  • PXL_20220108_234409017.jpg
    PXL_20220108_234409017.jpg
    255.9 KB · Views: 29
  • PXL_20220108_234401054.jpg
    PXL_20220108_234401054.jpg
    240.5 KB · Views: 23
  • PXL_20220108_234143162.jpg
    PXL_20220108_234143162.jpg
    116.1 KB · Views: 27
  • PXL_20220108_234156644.jpg
    PXL_20220108_234156644.jpg
    219.6 KB · Views: 22
  • PXL_20220108_234221871.jpg
    PXL_20220108_234221871.jpg
    207.1 KB · Views: 19
  • PXL_20220108_234226313.MP.jpg
    PXL_20220108_234226313.MP.jpg
    188.6 KB · Views: 17
  • PXL_20220108_234215868.jpg
    PXL_20220108_234215868.jpg
    175.2 KB · Views: 21
Avast
OP
L

Llorgon

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Dec 10, 2018
Messages
631
Reaction score
269
Review score
+0 /0 /-0
Location
Kelowna, BC
Hawkfish ate mysis tonight! So that's a good sign.

I also did a water change on the qt tank to suck up any uneaten food from last night/today.

This is my first time quarantining a fish. Anything specific I should be looking for? I don't have easy access to any medication here in Canada.
 

Attachments

  • 2022-01-20_18-18-49.jpg
    2022-01-20_18-18-49.jpg
    74.1 KB · Views: 33
OP
L

Llorgon

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Dec 10, 2018
Messages
631
Reaction score
269
Review score
+0 /0 /-0
Location
Kelowna, BC
Picked up a few more frags this weekend from a local reefer. Unfortunately, I can't remember the names of all of them.
 

Attachments

  • PXL_20220123_021338900.jpg
    PXL_20220123_021338900.jpg
    215.4 KB · Views: 34
  • PXL_20220123_021357430.jpg
    PXL_20220123_021357430.jpg
    145.4 KB · Views: 24
  • PXL_20220123_021333660.jpg
    PXL_20220123_021333660.jpg
    243.1 KB · Views: 19
  • PXL_20220123_021353946.jpg
    PXL_20220123_021353946.jpg
    132.7 KB · Views: 18
  • PXL_20220123_021341966.jpg
    PXL_20220123_021341966.jpg
    202.9 KB · Views: 22
  • PXL_20220125_025353084.jpg
    PXL_20220125_025353084.jpg
    188.7 KB · Views: 21
  • PXL_20220125_025336913.jpg
    PXL_20220125_025336913.jpg
    131.4 KB · Views: 28
  • PXL_20220123_021324088.jpg
    PXL_20220123_021324088.jpg
    186.3 KB · Views: 21
  • PXL_20220123_021329417.jpg
    PXL_20220123_021329417.jpg
    182 KB · Views: 27
Top Shelf Aquatics
OP
L

Llorgon

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Dec 10, 2018
Messages
631
Reaction score
269
Review score
+0 /0 /-0
Location
Kelowna, BC
I've been having some issues with my pac man frag. It doesn't seem to want to colour up at all. The skin is pale and the ends aren't very green. Doesn't look green at all during the day, but a bit of glow under the blues. I tested my water and nitrate and phosphate are reading 0. So I am hoping that is the issue. I thought I was feeding on the heavy side, but I had noticed the gha in the refugium is disappearing although I'm getting new tuffs of it in the display.

Params are:
Alk: 8.9
Cal: 430
Mag: 1450
Nitrate: 0
Phosphate: 0
 

Attachments

  • PXL_20220126_003259572.jpg
    PXL_20220126_003259572.jpg
    178.8 KB · Views: 25

BAMatter

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Oct 30, 2020
Messages
502
Reaction score
266
Review score
+0 /0 /-0
Location
Merrimack
I've been having some issues with my pac man frag. It doesn't seem to want to colour up at all. The skin is pale and the ends aren't very green. Doesn't look green at all during the day, but a bit of glow under the blues. I tested my water and nitrate and phosphate are reading 0. So I am hoping that is the issue. I thought I was feeding on the heavy side, but I had noticed the gha in the refugium is disappearing although I'm getting new tuffs of it in the display.

Params are:
Alk: 8.9
Cal: 430
Mag: 1450
Nitrate: 0
Phosphate: 0
What’s your lighting ?
 
Aquarium Specialty - dry goods & marine livestock
Corals.com
OP
L

Llorgon

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Dec 10, 2018
Messages
631
Reaction score
269
Review score
+0 /0 /-0
Location
Kelowna, BC
Hey man, just finished reading through your entire thread. Following along!
Hey, glad to hear it! Welcome!

So I tried moving the pacman frag a bit lower down in the tank. It's kind of close to the green montipora, but if it colours up there I know about the level of light it likes and I can move it further away.

I'm also having issues with keeping the starburst monti on the back wall. The glue just doesn't seem to be holding. Maybe not enough contact points. Any tips on keeping it stuck on there?
 

Attachments

  • PXL_20220126_205049053.jpg
    PXL_20220126_205049053.jpg
    233 KB · Views: 17
  • PXL_20220126_205040204.jpg
    PXL_20220126_205040204.jpg
    202.1 KB · Views: 17

Ugin

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Jun 1, 2020
Messages
256
Reaction score
675
Review score
+0 /0 /-0
Location
Houston
Hey, glad to hear it! Welcome!

So I tried moving the pacman frag a bit lower down in the tank. It's kind of close to the green montipora, but if it colours up there I know about the level of light it likes and I can move it further away.

I'm also having issues with keeping the starburst monti on the back wall. The glue just doesn't seem to be holding. Maybe not enough contact points. Any tips on keeping it stuck on there?

Possibly a combination of thick gel glue + putty?
 
Nutramar Foods

ScottB

5000 Club Member
Review score
+0 /0 /-0
View Badges
Joined
Mar 5, 2018
Messages
7,338
Reaction score
11,482
Review score
+0 /0 /-0
Location
Fairfield County, CT
I've been having some issues with my pac man frag. It doesn't seem to want to colour up at all. The skin is pale and the ends aren't very green. Doesn't look green at all during the day, but a bit of glow under the blues. I tested my water and nitrate and phosphate are reading 0. So I am hoping that is the issue. I thought I was feeding on the heavy side, but I had noticed the gha in the refugium is disappearing although I'm getting new tuffs of it in the display.

Params are:
Alk: 8.9
Cal: 430
Mag: 1450
Nitrate: 0
Phosphate: 0
If you are comfortable with the quality of the tests (I prefer Hanna High range nitrate and Hanna ULR for Phosphate) then I think you have your answer. 0/0 is not a friendly place for corals.

The caveat to this would be if you are feeding fish multiple (4-8) times per day.

I hear you on the GHA tufts. In that case I would go to a more aggressive heavy nutrient IN and OUT method. That way, your residual nutrients remain low, but you have a steady ammonia supply that the corals can feed upon.
 
OP
L

Llorgon

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Dec 10, 2018
Messages
631
Reaction score
269
Review score
+0 /0 /-0
Location
Kelowna, BC
Possibly a combination of thick gel glue + putty?
I have a couple putties I used for attaching some rocks to each other. I will have to look and see if they cure in tank or out though. My other thought is to put it on a frag plug, cut the stem off and glue that to the wall.
If you are comfortable with the quality of the tests (I prefer Hanna High range nitrate and Hanna ULR for Phosphate) then I think you have your answer. 0/0 is not a friendly place for corals.

The caveat to this would be if you are feeding fish multiple (4-8) times per day.

I hear you on the GHA tufts. In that case I would go to a more aggressive heavy nutrient IN and OUT method. That way, your residual nutrients remain low, but you have a steady ammonia supply that the corals can feed upon.
I have red sea low nitrate test kit. It goes 0-4ppm. I don't really trust it all that much. I have the hanna ULR for phosphate.

I feed twice a day. Flakes/pellets in the morning and some frozen at night. Which I thought would be enough to keep nutrients up...
 
AquaCave

Let’s talk about stuffing: How full is your tank?

  • My tank is overcrowded.

    Votes: 67 14.3%
  • My tank is nearly full/full but not overcrowded.

    Votes: 151 32.3%
  • My tank is just getting started and growing.

    Votes: 224 47.9%
  • I take a minimalist approach with my tank.

    Votes: 26 5.6%
Neptune
Top