Back in again. 75g sps build thread

OP
DesertReefT4r

DesertReefT4r

Valuable Member
View Badges
Joined
Mar 25, 2018
Messages
1,861
Reaction score
1,552
Went to the LFS yesterday and picked up a few things. Some F Aptasia to hopefully kill them all. I was never impressed with other aptasia killing liquids so we will see how this works. Got a sand sifting starfish to help with the sand diatoms. Lastly I got a nice little $20 acro frag as another tester since the last 2 newer frags are doing ok still. Might have been a bad idea to buy more sps right now but I will see how it does.
 
Top Shelf Aquatics

Jettareefer223

Well-Known Member
View Badges
Joined
Jan 18, 2019
Messages
510
Reaction score
810
You ever try running carbon or poly filter or something like that? Perhaps there’s a contaminant in the water if they’re all still going south. Might not hurt at this point. I’m all for nutrients but I have buddies who run close to zero without issues, but that’s them.
Poly filters are dope ** honestly a lot less aggressive than carbon work great where it matters. I find them to be the better option. I’ve used them for 18 years. I’ve forgotten for 2 years now unless I go to LFS I see them... But that’s followed by me uncontrollably saying Holy **** $20 for the small one they’re taxing hard. My friend keep a box full at his farm some times I sweet talk him out of a few. You can get them for like $5-6 online or even less if by bulk quantity. I always somehow forget order more instantly lol. It’s always a bummer to see quality products that aren’t being utilized (at retail level) due to significant price margin. I just had to highlight this just because you honestly only hear Polyfilters from the “vets”. They’ve been around for ages and I was really thinking when things were just getting pretty rough I was like “I should throw a polyfilter in there”.
 
Last edited:
OP
DesertReefT4r

DesertReefT4r

Valuable Member
View Badges
Joined
Mar 25, 2018
Messages
1,861
Reaction score
1,552
Well Im still here. Tank is still fighting me tooth and nail. Im going to do a water reset tomorrow. 20 maybe 30g water change, 40-50%. Going to clean up the tank and syphon the sand hardcore. Im also looking for some chaeto to start up the fuge again. Going to ordered some new MH bulbs soon as well and get some fresh ones over the tank. Water parameters still in check with no3 at 2 ppm and po4 at 0.03 ppm. Not going to give in even if I have to do a full tank reset and start from the beinging, move all corals into my 10g QT add a light and run the display tank FOWLR unlit for 3 months. Hope it does not come to that.
 

Chaswood79

Valuable Member
View Badges
Joined
Dec 3, 2017
Messages
2,248
Reaction score
2,458
Location
Houston
Well Im still here. Tank is still fighting me tooth and nail. Im going to do a water reset tomorrow. 20 maybe 30g water change, 40-50%. Going to clean up the tank and syphon the sand hardcore. Im also looking for some chaeto to start up the fuge again. Going to ordered some new MH bulbs soon as well and get some fresh ones over the tank. Water parameters still in check with no3 at 2 ppm and po4 at 0.03 ppm. Not going to give in even if I have to do a full tank reset and start from the beinging, move all corals into my 10g QT add a light and run the display tank FOWLR unlit for 3 months. Hope it does not come to that.
Why do you want to restart the fuge if your nutrients are still low? What’s your alk at?
 

wareagle

Member
View Badges
Joined
Mar 28, 2019
Messages
61
Reaction score
52
Did you ever get the microscope? I would check to make sure those are diatoms you're dealing with. I recently had what I thought were diatoms, but my turbo snails weren't eating them and I didn't put two and two together until I started to get STN and lost several frags. The Mexican turbo snails I have will not pass on the chance to eat diatoms, not sure about other snails, but if your snails aren't eating it, I would check with the microscope. Mine turned out to be some kind of Dino after I checked with the microscope. I use the $11 amazon kid's microscope, they looked like amphidium, and some Dinos can release toxins. I ended up pulling my sand, doing 30% water change, 1 cup of carbon, and everything is growing again.
 
OP
DesertReefT4r

DesertReefT4r

Valuable Member
View Badges
Joined
Mar 25, 2018
Messages
1,861
Reaction score
1,552
Why do you want to restart the fuge if your nutrients are still low? What’s your alk at?
To help out compete the diatoms on the sand in the display. Alk has been at 8.7 dkh, I turned ofd the doser to lower to 8.0 but its been stable. Corals are doing ok now and holding steady but no improvement yet.
 
OP
DesertReefT4r

DesertReefT4r

Valuable Member
View Badges
Joined
Mar 25, 2018
Messages
1,861
Reaction score
1,552
Did you ever get the microscope? I would check to make sure those are diatoms you're dealing with. I recently had what I thought were diatoms, but my turbo snails weren't eating them and I didn't put two and two together until I started to get STN and lost several frags. The Mexican turbo snails I have will not pass on the chance to eat diatoms, not sure about other snails, but if your snails aren't eating it, I would check with the microscope. Mine turned out to be some kind of Dino after I checked with the microscope. I use the $11 amazon kid's microscope, they looked like amphidium, and some Dinos can release toxins. I ended up pulling my sand, doing 30% water change, 1 cup of carbon, and everything is growing again.
No still have not gotten one. After the cyano/red brown slime went away I did not feel it was necessary any more. I will go ahead an get one on pay day. How did you go about removing your sand? Any ill effects?
 
Corals.com

wareagle

Member
View Badges
Joined
Mar 28, 2019
Messages
61
Reaction score
52
No still have not gotten one. After the cyano/red brown slime went away I did not feel it was necessary any more. I will go ahead an get one on pay day. How did you go about removing your sand? Any ill effects?

I used that, it comes with a small removable nozzle and when the tube fills with sand, I pull it out of the water, remove the nozzle and dump the sand into a bucket. I used it during water changes and also had it going back to the sump into a fine mesh filter sock in between when I wasn't doing water changes. I didn't notice any ill effects, but I don't have to dose PO4 anymore. I'm testing alk, P, and N every other day to make sure nothing is going to bottom out. My nitrates have stayed the same, phosphates have gone up a little, and alk consumption is also up.
 
OP
DesertReefT4r

DesertReefT4r

Valuable Member
View Badges
Joined
Mar 25, 2018
Messages
1,861
Reaction score
1,552
Did a 40-50% water change while siphoning the sand really well yesturday. Today there already is a light dusting of brown on the sand again. Ordered a microscope today to see if I have dinos or not. Dosed some Live Rock Enhance, fight algae with good bacteria.
 
OP
DesertReefT4r

DesertReefT4r

Valuable Member
View Badges
Joined
Mar 25, 2018
Messages
1,861
Reaction score
1,552
Just a little update. Tank is humming along and looks to be slowly on the up swing again. Corals are holding on some showing new tissue growth and decent PE, others are stalled out and look crappy. I have been playing with the water flow and I seem to have found a sweet spot finally. I can have both my PP-8 pumps on 100% random mode and not blast the corals or blow the sand all over but still have great flow. Keeping the sand in place has been the biggest problem with dialing in flow. After having better flow and doing the large water change I am slowing seeing less of the brown diatoms. I am still waiting on my microscope, shipping got slowed away down, so still no positive ID on the algae. I also continue to dose LRE until I run out.
 

SeaDweller

Valuable Member
View Badges
Joined
Jul 11, 2016
Messages
1,855
Reaction score
1,992
Location
aka TitanCi
Just a little update. Tank is humming along and looks to be slowly on the up swing again. Corals are holding on some showing new tissue growth and decent PE, others are stalled out and look crappy. I have been playing with the water flow and I seem to have found a sweet spot finally. I can have both my PP-8 pumps on 100% random mode and not blast the corals or blow the sand all over but still have great flow. Keeping the sand in place has been the biggest problem with dialing in flow. After having better flow and doing the large water change I am slowing seeing less of the brown diatoms. I am still waiting on my microscope, shipping got slowed away down, so still no positive ID on the algae. I also continue to dose LRE until I run out.
So are you still toying around with ditching the MH?
 
OP
DesertReefT4r

DesertReefT4r

Valuable Member
View Badges
Joined
Mar 25, 2018
Messages
1,861
Reaction score
1,552
So are you still toying around with ditching the MH?
Yeah. I would like to make the move to LED. With the large clearances on AI 26s if the wife would not be super mad I would jump all over that deal. Maybe I can get some used for even cheaper in the future. I have always wanted to try LED and almost did not go with the MH lights when I setup the tank.
 

Chaswood79

Valuable Member
View Badges
Joined
Dec 3, 2017
Messages
2,248
Reaction score
2,458
Location
Houston
Yeah. I would like to make the move to LED. With the large clearances on AI 26s if the wife would not be super mad I would jump all over that deal. Maybe I can get some used for even cheaper in the future. I have always wanted to try LED and almost did not go with the MH lights when I setup the tank.
I would recommend 2-52 HD’s for your size tank.
 
Top Shelf Aquatics

Rate your current reefing satisfaction level! (CLICK HERE)

  • Very satisfied

    Votes: 274 45.6%
  • Just satisfied

    Votes: 147 24.5%
  • Somewhat satsified

    Votes: 129 21.5%
  • Not satisfied

    Votes: 51 8.5%

Online statistics

Members online
1,393
Guests online
3,669
Total visitors
5,062
UniqueCorals.com shop rare & farmed corls
Top