Gen4 radion connection issues with old school apex lite

BRS

Kfoxbees

New Member
View Badges
Joined
Jun 6, 2020
Messages
4
Reaction score
1
just got two new gen4 xr15s. Replacing old gen2 xr30. Last night I went through and connected very simple had all 8 color bars and set up profile. Worked good all day till about 4pm wife called and said lights were off. Supposed to be on till 9. Looked in fusion and it shows outlet for light missing. Couldn't get it back on. Tried several things including deleted wxm and reinstalled nothing. Now when I get to part where you hit reset radions before you attach it cycles light of but not back on. Them you cannot connect. So of I reset in ecotech and skip.that part and just hit attach it powers off but not back on it is on the dashboard but now only has old school 6 color bars
 
Top Shelf Aquatics
BRS

Are you currently running a reactor and media on your reef tank?

  • Yes (please tell us what in the thread)

    Votes: 94 39.7%
  • NO but I run media from time to time

    Votes: 70 29.5%
  • NO I don't use filter media

    Votes: 68 28.7%
  • Other (please explain)

    Votes: 5 2.1%

Online statistics

Members online
2,102
Guests online
5,996
Total visitors
8,098
All Delight
Top