Ice Cap 2K Gyre - Not working

BRS
Reef Chasers Aquaculture

vetteguy53081

Well known Member and monster tank lover
Review score
+0 /0 /-0
View Badges
Joined
Aug 11, 2013
Messages
49,680
Reaction score
112,293
Review score
+0 /0 /-0
Location
Wisconsin - Florida in several months
Just purchased my ice cap gyre and placed in the aquarium. Fiddled with the feed mode and back to normal mode and the pump will no longer pump water. It is on and connected but does not pump water no matter what i try. Anyone with help possibly?
Assure the rubber ends are not seized and the inner impellers move freely
 
Zoanthids

Daddy-o

2500 Club Member
Review score
+0 /0 /-0
View Badges
Joined
Aug 7, 2017
Messages
2,680
Reaction score
3,869
Review score
+0 /0 /-0
Location
Redwood City, Ca. 94062 (San Francisco Bay Area)
It’s a brand new unit, was working for 10minutes and then stopped. I checked anyways and everything is fine.
When it is powered up and not running, what lights are showing on the controller?
 
OP
ReefingRookie

ReefingRookie

New Member
Review score
+0 /0 /-0
View Badges
Joined
Oct 12, 2021
Messages
9
Reaction score
1
Review score
+0 /0 /-0
Location
Rockland County, NY
So i was able to figure out how to get the pumps to work. I had to add an “input” so i can manually trigger the pump to work at the lowest setting. I am still unsure how to program a proper schedule that works automatically as when i click on “Auto” on the input, it goes straight to 0
 
BRS
OP
ReefingRookie

ReefingRookie

New Member
Review score
+0 /0 /-0
View Badges
Joined
Oct 12, 2021
Messages
9
Reaction score
1
Review score
+0 /0 /-0
Location
Rockland County, NY
Have there been any talk of new improved designs for gyres? I really want to use them, they are a great concept, but issues make them a hassle compared to a normal powerhead.
They’re very finicky but i am genuinely enjoying the flow it provides, maybe a little to heavy and even picks up my sand bed in some spots in the bottom corners
 
Pacific East
Top