Kamoer X1 Bluetooth Doser Issue

AI Nero 5

Mayacan

Active Member
Review score
+0 /0 /-0
View Badges
Joined
May 3, 2021
Messages
145
Reaction score
52
Review score
+0 /0 /-0
Location
San Diego
I'm posting this as I can't get an answer to this issue from CoralVue. Maybe someone on here has experienced this issue and can assist. I purchased the Kamoer X1 Doser (Bluetooth doser) and I'm able to upload the pump on the X1 App. My issue is as soon as I connect the pump to power, it runs, and wont stop running. I cant calibrate or dose what I want to dose, because the pump wont stop running. Only way to stop it from running is disconnecting it from power.

Now, I purchased pump second hand, and I got the doser with its original power supply, but it did not have the US outlet adapter, so I had to buy another power supply on Amazon, maybe that is the issue? I looked hi and low online for the US adapter plug, but could not find it, hence i went the Amazon route. Below are pics of the original power supply without the US plug and the AC Adapter I purchased on Amazon. Anyone see any issue with power supply being used?

1631582181092.png
1631582396333.png
 
AquaCave Logo Banner
Top Shelf Aquatics

MichaelReefer

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Aug 13, 2019
Messages
2,020
Reaction score
1,996
Review score
+0 /0 /-0
Location
Roseville
yes, basically told me he doesn't have plug. at one point he just said return the pump and ill refund you your money.

I doubt it has anything to do with the power supply, like previously said. There is generally a solenoid that's going to actuate it on and off, sounds like maybe its stuck?
 
OP
M

Mayacan

Active Member
Review score
+0 /0 /-0
View Badges
Joined
May 3, 2021
Messages
145
Reaction score
52
Review score
+0 /0 /-0
Location
San Diego
I doubt it has anything to do with the power supply, like previously said. There is generally a solenoid that's going to actuate it on and off, sounds like maybe its stuck?
Do you work for CoralVue? reason I ask is I'm also talking to one of their techs, and their conclusion is to get me another power supply at a cost of $25, or half of what I paid for the original pump.
 

attiland

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Jul 22, 2020
Messages
2,013
Reaction score
2,748
Review score
+0 /0 /-0
Location
United Kingdom
I'm posting this as I can't get an answer to this issue from CoralVue. Maybe someone on here has experienced this issue and can assist. I purchased the Kamoer X1 Doser (Bluetooth doser) and I'm able to upload the pump on the X1 App. My issue is as soon as I connect the pump to power, it runs, and wont stop running. I cant calibrate or dose what I want to dose, because the pump wont stop running. Only way to stop it from running is disconnecting it from power.

Now, I purchased pump second hand, and I got the doser with its original power supply, but it did not have the US outlet adapter, so I had to buy another power supply on Amazon, maybe that is the issue? I looked hi and low online for the US adapter plug, but could not find it, hence i went the Amazon route. Below are pics of the original power supply without the US plug and the AC Adapter I purchased on Amazon. Anyone see any issue with power supply being used?

1631582181092.png
1631582396333.png
It is for sure nothing to do with the power adapter
Some other electrical issue maybe a relay cause this.
you have bought a faulty unit.
good job you have returned it
 

Toys For Kids Drive

Untitled-2 copy.jpg

AI Hydra

Have you ever had a nano reef tank?

  • I have one now (leave a photo in the thread)

    Votes: 149 49.8%
  • Yes, but in the past

    Votes: 64 21.4%
  • No and no plans to have one

    Votes: 44 14.7%
  • No but I want to have one in the future

    Votes: 36 12.0%
  • Other

    Votes: 6 2.0%
Champion Lighting & Supply
Top