new tank

BRS

loganzielke

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Sep 16, 2021
Messages
53
Reaction score
14
Review score
+0 /0 /-0
Location
alberta
I am currently setting up a new 29 gallon tank on day 6 of cycle. Upgraded from a 10 gallon. I have used rock that I have had for 3+ years. It has always been wet. All of my corals have been in for 3 days and I have been ghost feeding. I have not noticed anything change on test kits and I have pods all over and bristle worms. I am just wondering if it skipped cycling? Thanks :)

Logan
 
Orphek OR3 reef aquarium LED lighting

vetteguy53081

Well known Member and monster tank lover
Review score
+0 /0 /-0
View Badges
Joined
Aug 11, 2013
Messages
54,185
Reaction score
120,191
Review score
+0 /0 /-0
Location
Wisconsin - Florida in several months
what test kits are you using?You want to assure you are not skipping cycling but you can very well have enough bacteria to deem tank stable. Cycling is generally a 2-4 week process adding ZERO livestock as there will be daily chemical changes and swings occuring that will simply kill livestock.
API test kit is notorious for false readings and have let down many reefers hence the very low price for a master test kit. You will likely have inaccurate readings during the cycle process.
Ammonia badges have the same credibility as they are also intended for fresh water tanks ands also known for false readings.
What is cycling supposed to be ??
Once Ammonia and Nitrite read 0 and Nitrate is less than 20ppm, the cycle is complete and livestock can gradually be introduced. The bacteria population will increase with the new bioload, processing waste and converting it to nitrate rapidly. However, it is important to note that overloading the aquarium with too many fish initially can exceed what the bacteria can handle. In this case, add 1.5ml of liquid bacteria such as Bacter xlm per 10 gallons for next 10 days to build up your bacteria cultures
 
OP
loganzielke

loganzielke

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Sep 16, 2021
Messages
53
Reaction score
14
Review score
+0 /0 /-0
Location
alberta
I had my water tested from my lfs, it read 0 ammonia 0 nitrites and nitrates were 5-10. I'm not sure what kit they used, but I got the same results from a api test kit.
 
Top