No done button after setting up using my AI app.

konafiend

New Member
View Badges
Joined
May 9, 2021
Messages
1
Reaction score
14
Location
Edison
I downloaded the myAI app and paired the light and phone with the app. I also named the light. The video recommended easy set up. After using easy set up to adjust intensities and times there is supposed to be a "done" button to save the settings. The problem is that there is no done button. Has anyone experienced and fixed this?
 
First Choice

Peace River

Thrive Master
View Badges
Marketplace Rating
Joined
Apr 29, 2014
Messages
14,406
Reaction score
106,648
Location
Central Florida, USA
Welcome to Reef2Reef!!! If you don't get an answer about your AI lights here then you may want to repost in the Lighting section of this forum. Either way, we're glad you're here!
 

Fish Think Pink

Valuable Member
View Badges
Joined
Mar 6, 2021
Messages
1,084
Reaction score
4,189
Location
Texas
I downloaded the myAI app and paired the light and phone with the app. I also named the light. The video recommended easy set up. After using easy set up to adjust intensities and times there is supposed to be a "done" button to save the settings. The problem is that there is no done button. Has anyone experienced and fixed this?
Hi and Welcome!

I've got a SAVE button on far right of Control tab for myAI. I have the app/software loaded on PC; could be the phone interface is slightly different. Agree with post #2 that if you don't get an answer here in Forum Meet and Greet, then try Forum Lighting as the people that watch things over there know more about various lights and all. You could also try reaching out to AI support.

Glad you joined.
 
Aquarium Specialty - dry goods & marine livestock
Orphek OR3 reef aquarium LED lighting

G Santana

2500 Club Member
View Badges
Joined
May 20, 2020
Messages
2,927
Reaction score
15,545
Location
https://www.reef2reef.com/threads/this-little-pigg
Welcome aboard
ZomboMeme 24122020153436.jpg
 
BRS
NYOS
Top