Phytoplankton.....Shouldn't 'move' right?

BRS

clhardy5

Active Member
View Badges
Joined
Jun 20, 2020
Messages
271
Reaction score
142
Review score
+0 /0 /-0
I've been culturing my own Phytoplankton for about 3 months now....still using the same starter culture. Although I thought I'd been pretty religious about keeping things sterile - when I harvested this morning I decided to take a look under the microscope to check purity. This time I say little green things that were moving - swimming quite fast. Most of the sample was tetra phyto....but these little swimmers are new. Should I start my next batch with fresh starter culture? Or is this normal? I've been harvesting every 5-7 days - so that's a lot of 'copies'.
 
RAP

zoa what

5000 Club Member
View Badges
Joined
Feb 23, 2014
Messages
6,875
Reaction score
11,478
Review score
+0 /0 /-0
Location
Cincinnati Ohio
The GOAL is to keep a batch of phyto going as long as possible.

Are you thinking that at some point you'll have mutations of phyto bad for your tank? Negative

Pretty much like the yeast in brewing beer. Some yeasts have been regenerated for decades if not centuries

I believe Budweiser has been working off the same yeast culture for over 200 yrs. They just keep the yeast culture growing and growing in massive quantities
 
OP
clhardy5

clhardy5

Active Member
View Badges
Joined
Jun 20, 2020
Messages
271
Reaction score
142
Review score
+0 /0 /-0
The GOAL is to keep a batch of phyto going as long as possible.

Are you thinking that at some point you'll have mutations of phyto bad for your tank? Negative

Pretty much like the yeast in brewing beer. Some yeasts have been regenerated for decades if not centuries

I believe Budweiser has been working off the same yeast culture for over 200 yrs. They just keep the yeast culture growing and growing in massive quantities
Thanks. I guess my fear is cross contamination with some other organism.....Bacteria or other creature that isn't supposed to be in the Phyto. It hasn't crashed....but I wasn't sure if the 'swimmers' which I don't think are phyto are something I should avoid by starting a new culture.
 

ThRoewer

Valuable Member
View Badges
Joined
Jul 16, 2016
Messages
1,122
Reaction score
1,615
Review score
+0 /0 /-0
Location
Fremont, CA
I've been culturing my own Phytoplankton for about 3 months now....still using the same starter culture. Although I thought I'd been pretty religious about keeping things sterile - when I harvested this morning I decided to take a look under the microscope to check purity. This time I say little green things that were moving - swimming quite fast. Most of the sample was tetra phyto....but these little swimmers are new. Should I start my next batch with fresh starter culture? Or is this normal? I've been harvesting every 5-7 days - so that's a lot of 'copies'.
Those fast moving green "things" are the Tetraselmis algae. Tetraselmis is a motile algae and pretty large and therefore easily seen under a microscope at lower magnifications.
The green that isn't moving is either dead Tetraselmis, "juvenile" Tetraselmis, settled Tetraselmis, or contamination with another algae.
 
BRS

How long does it take to you to get an inch of acropora growth? (on average)

  • A couple of weeks or less

    Votes: 0 0.0%
  • Up to 1 month

    Votes: 4 7.5%
  • Up to 2 months

    Votes: 4 7.5%
  • Up to 3 months

    Votes: 9 17.0%
  • Up to 6 months

    Votes: 10 18.9%
  • Up to 12 months

    Votes: 6 11.3%
  • 12+ Months

    Votes: 1 1.9%
  • I can't grow acropora

    Votes: 16 30.2%
  • Other (please explain)

    Votes: 3 5.7%
Motorcitycorals
Top