Profilux display stuck on “loading”

salty_chimp

New Member
View Badges
Joined
Aug 13, 2020
Messages
12
Reaction score
5
Location
Florida
I am running a profilux- kh director- slave doser daisy chain. Here is my issue:

1. All units have blue blinking light.
2. Profilux displaying that it is reading temp and ph
3. I watched the kh director take an alk reading at it’s pretty oh programmed time
4. I manually tried to make sure that I could engage the doser via the unit.
5. When I am in the app, I can access the profilux readings
6. All units have been double checked as far as connections to each other and power

iSSUE. When I am trying to pull up my main display with all readings, it is stuck on the “loading” page. I have unplugged and replugged the units. I have restarted the iPhone. It seems like the issue lies in the kh director not sending information to the profilux as I am getting readings of the temp and ph on the app when I simply access the profilux, but that is just from my cursory knowledge of this system.
 

Lasse

7500 Club Member
View Badges
Joined
Mar 20, 2016
Messages
8,101
Reaction score
23,700
Location
Källarliden 14 D Bohus, Sweden
How will it works if you try to reach the unit through a web browser and myGHL? I have notice that you need to have the web page open during the connection. You can´t change to another program or website - it seems like it is not possible to update in the background.

Sincerely Lasse
 
OP
salty_chimp

salty_chimp

New Member
View Badges
Joined
Aug 13, 2020
Messages
12
Reaction score
5
Location
Florida
this was resolved by GHL... apparently there was a problem with the APP. If anyone is running into the same issue, create a ticket and they will send you a BETA version of the APP that solves the issue.
 

Do you care whether or not you have wave action in your reef tank?

  • YES

    Votes: 201 40.8%
  • SOMEWHAT

    Votes: 132 26.8%
  • NO

    Votes: 154 31.2%
  • Other (please explain)

    Votes: 6 1.2%
SaltwaterAquarium.com
Top