Serious Issues with Coral

Kaiser

Active Member
View Badges
Joined
May 29, 2016
Messages
197
Reaction score
78
The last couple weeks I've been having some issues with my corals and it seems to just be getting worse. I attempted dosing nitrate and phosphate a while back and it seemed like my corals were not fans of it, so I stopped. After I stopped, my corals seemed to rebound a little bit until about 3-4 weeks ago where I noticed my ultimate table frag was not extending polyps anymore. This was shortly after I began using red sea amino acids. I thought nothing of the lack of polyp extension and proceeded to ignore it, however it still hasn't extended polyps and things seem to be getting worse. My holy Grail torch is (as of this morning) closed up, my Walt Disney has some pale polyps around the tips, and one of my other acros has some brown film over it.

I had a store test my water day before yesterday because I was worried I had some issues with my test kits and here is what they got:

Nitrate: 0
Phosphate: 0.006
Salinity: 1.026 (before I topped it off)
Alkalinity: 7.3 (I dosed to bring it up 0.5 about 40 minutes ago)
Calcium: 500
Magnesium: 1380 (another store got the same result the day before)

The tank is a red sea 750 xxl with a trigger systems triton44 sump, it's got a fuge attached and it will be running full Triton method in the future once I have a doser for it, however I've been hand dosing ESV Bi-ionic in the meantime to keep up with growth. I'm trying to bring the nutrients up and I've been cutting down the fuge light time, so I'm not sure if the lack of nutrients could be causing this. I'm sure I could be doing more water changes, I just haven't seen much of a need as the stuff that I'm able to test at home (without an ICP) seems fine to me. I'll upload photos if I can get a chance before work.
 
https://www.omegasea.net/

BZos106

Member
View Badges
Joined
Feb 22, 2019
Messages
39
Reaction score
19
Nitrates and phosphate are too low. Probably starving the corals. Try feeding more.
 

Tahoe61

Valuable Member
View Badges
Joined
Mar 2, 2012
Messages
11,861
Reaction score
13,499
Location
AZ
How old is the system? Lightning type please and duration and recent changes.
 
OP
Kaiser

Kaiser

Active Member
View Badges
Joined
May 29, 2016
Messages
197
Reaction score
78
It's running 3 Radion xr30w g4 pros, one xr15w g4 pro, and 4x ATI Blue Plus 60" T5HOs. the radions are all running SPS Ab+ at full power, it runs from 9 am to 6pm (the first and last hours are deep blues for the LEDs) and the t5s run from 9 am to about 5:30 pm. I actually turned the t5 bulbs off day before yesterday thinking that I had too much light going on for that little nutrients (I noticed a few burnt tips too).
 
OP
Kaiser

Kaiser

Active Member
View Badges
Joined
May 29, 2016
Messages
197
Reaction score
78
I'm already throwing one cube of mysis and one cube of fish eggs in every morning and a bit of herbivore pellets in the afternoon. Sometimes I'll add some seaweed. There are only 3 fish in there currently as I've had a rough time quarantining as of lately.
 
Top Shelf Aquatics
OP
Kaiser

Kaiser

Active Member
View Badges
Joined
May 29, 2016
Messages
197
Reaction score
78
Seems like a lot of dosing..... then stuff goes wrong, and THEN test water......


Did you test before dosing?
Yes, I've been testing semi regularly, which is why I was concerned about my kits being bad cause my tests didn't show anything significantly wrong (the only issue is the obvious nutrient deficiency).
 

How important are having the right snails in your reef?

  • VERY Important

    Votes: 202 43.3%
  • Important

    Votes: 190 40.8%
  • Not So Important

    Votes: 45 9.7%
  • I don't have snails

    Votes: 25 5.4%
  • Other

    Votes: 4 0.9%

Online statistics

Members online
2,277
Guests online
5,024
Total visitors
7,301
Use pumps from different brands TOGETHER!
SaltwaterAquarium.com Black Friday Deals
Top