What is wrong with my setup?

Discussion in 'Wisconsin Fox Valley Reef Club' started by siropa, Jan 6, 2010.

  1. siropa

    siropa Well-Known Member

    Joined:
    Apr 8, 2008
    Messages:
    143
    Likes Received:
    0
    I'm a big fan of bleach for aquarium uses. I know i've read about people using it to purify SW collected from the ocean for aquarium use, so there is some merit to the suggestion.
     

  2. customcolor

    customcolor The coRal nuT

    Joined:
    Mar 3, 2008
    Messages:
    1,006
    Likes Received:
    3
    Location:
    Kaukauna, Wi.
    do you still have the pond down stairs? i know its not hooked up but you could set it up as the qt for your fish
     
  3. siropa

    siropa Well-Known Member

    Joined:
    Apr 8, 2008
    Messages:
    143
    Likes Received:
    0
    pond is long gone. it was one of the first things I suspected. once things started to die off, it was pointless to have. plus it was quite costly to heat that thing.
     
  4. MSU Fan

    MSU Fan Well-Known Member

    Joined:
    May 27, 2009
    Messages:
    173
    Likes Received:
    0
    Bill, if you need a decent size UV sterilizer, I have one for you. Let me know.
     
  5. siropa

    siropa Well-Known Member

    Joined:
    Apr 8, 2008
    Messages:
    143
    Likes Received:
    0
    Thanks craig & holly. i'll pm you...
     
  6. MrSquid

    MrSquid Well-Known Member R2R Supporter

    Joined:
    Jun 20, 2009
    Messages:
    372
    Likes Received:
    51
    Location:
    Venice, CA (formerly Menasha, WI)
    REALLY dumb question Bill, but have you dropped a Polyfilter in and see if it told you anything?

    Poly Filter
     
  7. siropa

    siropa Well-Known Member

    Joined:
    Apr 8, 2008
    Messages:
    143
    Likes Received:
    0
    in fact I got one delivered today from fosters and it is inline right now. never tried one before. how long do they take to pick up something?
     
  8. SaraB

    SaraB Well-Known Member

    Joined:
    Oct 9, 2007
    Messages:
    2,988
    Likes Received:
    31
    Location:
    Lemont, IL
    I too once had pond foam on my back wall ... if you run halides you'll be surprised how porus that foam becomes as that tough shell gets broken down by the lighting. Ask Lisa what she thought of the foam when I took the tank down after only 8 months of being up ... never again ;)

    This is the foam I used:

    http://www.water-garden-shop-relaxingdecor.com/items/clearance-/waterfall-foam-sealer-detail.htm

    I had crazy algae growth and coral issues.
     
    Last edited: Jan 7, 2010
  9. siropa

    siropa Well-Known Member

    Joined:
    Apr 8, 2008
    Messages:
    143
    Likes Received:
    0
    could you visually see the foam breaking down or only once you were taking it apart? I don't have all that much of it in my tank, but i've always been kinda leery of having it in there.
     
  10. SaraB

    SaraB Well-Known Member

    Joined:
    Oct 9, 2007
    Messages:
    2,988
    Likes Received:
    31
    Location:
    Lemont, IL
    I didn't really notice it until I took the tank down. If you run halides, look at the wall very carefully at the top area where there is no rockwork blocking the light. My wall was covered in Coraline, so it would be hard to notice with the tank up.
     
  11. siropa

    siropa Well-Known Member

    Joined:
    Apr 8, 2008
    Messages:
    143
    Likes Received:
    0
    I do run halides and use lumenbright reflectors. there is one right above the side foam wall and it gets a lot of light.
     
  12. SaraB

    SaraB Well-Known Member

    Joined:
    Oct 9, 2007
    Messages:
    2,988
    Likes Received:
    31
    Location:
    Lemont, IL
    What foam did you use? I think people that took the extra step in putting the epoxy coating on top may have been on to something! I added my comments to that RC thread long ago and never got much feedback from others having issues, so who knows ...
     
  13. customcolor

    customcolor The coRal nuT

    Joined:
    Mar 3, 2008
    Messages:
    1,006
    Likes Received:
    3
    Location:
    Kaukauna, Wi.
    i never had a problem with my 125 and that was just taken down so i could put up my 150xt...the 125 was up for just around 2.5 years....the foam was uncovered and still to this day very firm....even though its dry now :) i used becketts pond foam and thats the one i push...
     
  14. siropa

    siropa Well-Known Member

    Joined:
    Apr 8, 2008
    Messages:
    143
    Likes Received:
    0
    I got it at home depot. I don't remember the brand anymore. the kind you posted looks familiar, but that might be the same stuff I used in my outdoor pond.

    I didn't do the epoxy coating either. seemed like too much work at the time.
     
  15. customcolor

    customcolor The coRal nuT

    Joined:
    Mar 3, 2008
    Messages:
    1,006
    Likes Received:
    3
    Location:
    Kaukauna, Wi.
    if you got yours when i got mine it may be becketts.......was the can blue and white....hd doesnt have that foam any more....

    my foam was right under a 175 all over my over flow...halide 6" away from the foam just under 1/4" of water and still as firm as the day i put it in.......

    if you want i could shoot a vid??

    to what i am thinking now is...not all pond foam is the same...some are good and some just dont last.....lots of people are using cheep pond foams cuz they are scared of the $13 a can for becketts
     
  16. customcolor

    customcolor The coRal nuT

    Joined:
    Mar 3, 2008
    Messages:
    1,006
    Likes Received:
    3
    Location:
    Kaukauna, Wi.
    yeah i had some hair algie in the beginning but it was introduced by one other rock...took me 6 months to get rid of it then no more.....my wifes nano is pushing almost a year now with becketts in it and no hair in there.....had some pink fuzzy stuff growing on the marco rocks but that was it....the mexican turbo took that for lunch :D
     
  17. siropa

    siropa Well-Known Member

    Joined:
    Apr 8, 2008
    Messages:
    143
    Likes Received:
    0
    I can't say for sure what kind it was.
     
  18. customcolor

    customcolor The coRal nuT

    Joined:
    Mar 3, 2008
    Messages:
    1,006
    Likes Received:
    3
    Location:
    Kaukauna, Wi.
    did it look like this?

    old pic from my 125 build
    [​IMG]
     
  19. customcolor

    customcolor The coRal nuT

    Joined:
    Mar 3, 2008
    Messages:
    1,006
    Likes Received:
    3
    Location:
    Kaukauna, Wi.
    r u using phosphate remover??? if so is it old?
     
  20. MrSquid

    MrSquid Well-Known Member R2R Supporter

    Joined:
    Jun 20, 2009
    Messages:
    372
    Likes Received:
    51
    Location:
    Venice, CA (formerly Menasha, WI)
    I really don't remember - but I'd guess a couple of days.
     

Share This Page

Loading...