ICP Test - Need feedback!

um_fan5

Active Member
View Badges
Joined
Jun 8, 2020
Messages
170
Reaction score
89
Location
Miami, FL
I first notice issues with my water quality with my BTA which prompted me to send off for an ICP test.
More on my ordeal here

Yesterday I got my report
1623980629863.png


Did lose a clam today and the other is not look right!
Few frags aren't to happy either!

Need assistance understanding my report!
 
Zoanthids

ScottR

Surfing....
View Badges
Joined
Feb 12, 2019
Messages
8,354
Reaction score
27,993
Location
Hong Kong
If you haven’t tested your source water, I’d check that first after seeing uranium show up. Are you using RODI at 0-3 TDS?

Anything rusting like magnets in your tank? Do you use metal instruments like tweezers tongs or anything of that sort? Seems most of those are metals. Lithium, rubidium and aluminum.

#reefsquad Any thoughts?
 

saltyhog

blowing bubbles somewhere
View Badges
Joined
Jan 2, 2014
Messages
8,757
Reaction score
23,322
Location
Conway, Arkansas
I don't think the aluminum is the issue. I've had levels higher than that in the past (when using Marine Pure media) without any problems.

Agree with checking source water. With ATI you get an additional free ICP of your RO/DI water.
 
OP
um_fan5

um_fan5

Active Member
View Badges
Joined
Jun 8, 2020
Messages
170
Reaction score
89
Location
Miami, FL
Thanks guys!

I suspected I had an issue with my mix station holding tanks .
Long story short...used "regular storage tote" from home depot...the $10 ones!
My 7-stage RODI unit usually is at 0-1 but after a few days in the bins TDS meter showed 70+
At one time I had a reading of over 140.

They have since been replaced but not after losing a Rose BTA and 2 clams.
Will send off for another ICP test after a couple of more WC's.
Lesson learned...don't cut corners!

On a side note...aside from trace elements could be raise, how does everything else look?
 
First Choice
OP
um_fan5

um_fan5

Active Member
View Badges
Joined
Jun 8, 2020
Messages
170
Reaction score
89
Location
Miami, FL
Thanks but I don't understand why everyone is ticked in the tank...nor any real growth????
 

Nicholas Schur

Community Member
View Badges
Joined
Apr 24, 2016
Messages
69
Reaction score
31
I say if the tank is small enough do some water changes wait a day or two and see if things start to look better. When corals die in your tank, sometimes they release toxins which can cause the problem.
 
First Choice
OP
um_fan5

um_fan5

Active Member
View Badges
Joined
Jun 8, 2020
Messages
170
Reaction score
89
Location
Miami, FL
Thank you for chamming in!

My Kenya tree is still ticked and a a few euphyllia.
Yet the zoas look happy!
Haven't lost a frag yet....well except the clams and the BTA!

Not sure if its lighting or flow??
Haven't done a par mapping of the tank!

Not sure what to do!

Doing about 15% WC weekly!
 
Top