IM 50 Lagoon SPS dominant build

tnw50cal

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Nov 4, 2019
Messages
1,055
Reaction score
1,148
Review score
+0 /0 /-0
Location
Brookpark,OH
Got a new IM AIO 50 Lagoon set up straight from IM as these were on sale last month. This at this point is going to be a bare bottom SPS dominant tank as I don't want to have to feed LPS corals.
So far:
IM AIO 50 Lagoon with APS stand
IM UV sterilizer(only will be run if need be)
Cobalt 200 watt heater
Maxspect XF 330 gyre flow pump
Reef Octopus classic 90 HOB skimmer
2 Radion XR15 Blue gen 5 lights with Radion mounts(thank you TheWB for the suggestion)
Caribsea Life rock
Seachem Matrix in bags in both 2nd chambers for bio filtration

At first I was going to put my pair of clowns and their LTA in the tank to start which is what the plastic container in the first picture is about.
That changed when after months in the container the LTA decided to climb out and walk around in the old tank ticking off a lot of coral(LTA is back in contain now but ain't taking no chances in new tank).

Got water in tank last Saturday and first corals in last Thursday(overflow from my frag rack)
So far plans for fish are a Coral Beauty from Biota and my six line wrasse PC (pest control)
DSC03029.JPG
DSC03031.JPG
DSC03034.JPG
DSC03035.JPG
DSC03036.JPG
DSC03037.JPG
 
Last edited:
OP
tnw50cal

tnw50cal

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Nov 4, 2019
Messages
1,055
Reaction score
1,148
Review score
+0 /0 /-0
Location
Brookpark,OH
Still need to figure out some kind of light block to put over AIO sump so algae doesn't want to grow in there.
I did put some King Midas Zoas(just 2 polyps) on the tip of the rock on the right due to it being so close to the surface of the water. Should look good all yellow up there.
 

DC Reefer

Well-Known Member
Review score
+0 /0 /-0
View Badges
Joined
Oct 2, 2020
Messages
611
Reaction score
778
Review score
+0 /0 /-0
Location
Boulder
Still need to figure out some kind of light block to put over AIO sump so algae doesn't want to grow in there.
I did put some King Midas Zoas(just 2 polyps) on the tip of the rock on the right due to it being so close to the surface of the water. Should look good all yellow up there.
I have used black plexiglass to cover overflows for that same reason. They work well but they tend to end up twisting some over time. please post if you find a good solution.
 
OP
tnw50cal

tnw50cal

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Nov 4, 2019
Messages
1,055
Reaction score
1,148
Review score
+0 /0 /-0
Location
Brookpark,OH
I have used black plexiglass to cover overflows for that same reason. They work well but they tend to end up twisting some over time. please post if you find a good solution.
Good idea. Looked at Home Depot and can get a sheet big enough for like $30.00 and have enough left over to do my other IM tanks that I presently use pieces of cardboard on.
 
Click to watch best scape method in 5 easy steps!

TheWB

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Sep 22, 2017
Messages
1,397
Reaction score
1,862
Review score
+0 /0 /-0
Location
Puyallup,WA
Good idea. Looked at Home Depot and can get a sheet big enough for like $30.00 and have enough left over to do my other IM tanks that I presently use pieces of cardboard on.
It’s a real bummer that In-Tank makes a shield for the other IM AIO’s including the 30 gal version that is 6 inches longer but they don’t make one for this tank. I would scoop one up if they did for sure.
Good looking scape you made there, I like it.
That pair of lights will let you grow anything you want in that tank.
Following along to watch what you create.
 
OP
tnw50cal

tnw50cal

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Nov 4, 2019
Messages
1,055
Reaction score
1,148
Review score
+0 /0 /-0
Location
Brookpark,OH
Tanks up and running for 5 weeks now, cheated with bio media from another tank so no ugly stage. No ammonia, no nitrite and nitrate sitting at 1 for 4 weeks now. Hoping it goes up just a little for the corals but not pushing it. Like everything else in this hobby I'm going to give some time.
1 fish-Biota baby Coral Beauty doing well
1 cleaner shrimp-you should have seen that little coral beauty tail slapping and biting that shrimp the day I put it in and it moved into her spot. Now they're buddies.
and about 10 pieces of SPS(5Acro) with 7 more acro on way if it stops snowing.
Almost forgot the tons of copepods everywhere.(came in with the bio media from other tank. NO amphipods and I don't want them.
 
Last edited:
Avast
OP
tnw50cal

tnw50cal

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Nov 4, 2019
Messages
1,055
Reaction score
1,148
Review score
+0 /0 /-0
Location
Brookpark,OH
Ok-the good and the bad.
The good- Coral Beauty doing great and has been growing-about a 1/4 inch so far.
The Oregon Tort, Walt Disney, Fly me to the Blue Moon Humilis, Green Humilis and Setosa are healthy and growing .

The bad- the Orchid dottyback got some kind of skin infection and it's tail rotted off and has not grown back. This happened after it spent 6 weeks in a QT before going into the 50. And happened within days after it went in.
Just about every other coral I put in the tank grew good for a few weeks including starting to encrust before starting to bleach(sometimes) and STN(everyone of them) from base up. I months ago started removing them, dipping them in Bayer then iodine, fragging them and putting into my other tanks where they are doing fine. Any green birdsnest I put in turns white with brown polyps no matter where it is in the tank(high/low) and still grows fine. I have a piece of Seasons Greetings Monti cap that is growing like mad(encrusting, growing all around the edge and putting up pillers) that is white as can be with red polyps( little to no green color). The purple stylo(pretty much bulletproof) that's been in there since the beginning STNed last week and has been removed. There are no pests coming off in the dip.
I've had trouble getting any Nitrate at all in the tank no matter how much I feed so had to start dosing. It's at .5 PPM right now(my other tanks run .2-.5 PPM without dosing-don't say anything I've been doing this for 5 decades,my corals grow like no tomorrow but algae doesn't).
My phosphate is .01-.02 PPM depending on time of day- before/after feeding(which for the corals is ReaSea AB+ and ReefRoids).
I've been running the lights at about 45% as the 2 most common causes of bleaching are lack of nutrients(that's been fixed) or to much light but have decided that instead of try to make one coral happy(the bleaching one) I'm going to make the one's doing well happy and have started increasing the intensity 1% a week.
The tank is young(5 months on 03/24) and bare bottom(more problems for first year/year and a half). The ulgy stage lasted about 2 weeks and the snails took care of that. I'm sure things will get better with time.
 
Aquarium Specialty - dry goods & marine livestock
OP
tnw50cal

tnw50cal

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Nov 4, 2019
Messages
1,055
Reaction score
1,148
Review score
+0 /0 /-0
Location
Brookpark,OH
Tank is doing great. Coral stopped STNing from lack of nitrates( dosed those for months ,holding at 5 PPM now). Lost all my montipora do to some montipora eating nudibranch eggs that got past me(the anacropora too). Funny said nudibranch never touched the montipora setosa that's been in there from the beginning. Makes me wonder if setosa is really a montipora. Going to wait til September before trying anymore montipora. Lights up to 60% now. On my 3rd Orchid dottyback, this one hasn't caught any skin infection has moved in and sleeps in the same cave as the Coral Beauty. Got 3 yellow tail damsels, 1 male 2 females that lay eggs every 5-6 days. In a couple of years I should have a nice looking reef.
DSC03207.JPG
DSC03211.JPG
 

revhtree

Owner Administrator
Review score
+1 /0 /-0
View Badges
Joined
May 8, 2006
Messages
43,651
Reaction score
68,588
Review score
+1 /0 /-0
Looking good and that acan colony is beautifully swollen!
 

TheWB

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Sep 22, 2017
Messages
1,397
Reaction score
1,862
Review score
+0 /0 /-0
Location
Puyallup,WA
Tank is doing great. Coral stopped STNing from lack of nitrates( dosed those for months ,holding at 5 PPM now). Lost all my montipora do to some montipora eating nudibranch eggs that got past me(the anacropora too). Funny said nudibranch never touched the montipora setosa that's been in there from the beginning. Makes me wonder if setosa is really a montipora. Going to wait til September before trying anymore montipora. Lights up to 60% now. On my 3rd Orchid dottyback, this one hasn't caught any skin infection has moved in and sleeps in the same cave as the Coral Beauty. Got 3 yellow tail damsels, 1 male 2 females that lay eggs every 5-6 days. In a couple of years I should have a nice looking reef.
DSC03207.JPG
DSC03211.JPG
Looks great. I’m usually not a fan of the bare bottom look but the white is better. It looks more natural at a glance.
 
ACC
Top