Struggling with water cloudiness

BRS

MarcinPl

New Member
Review score
+0 /0 /-0
View Badges
Joined
Jan 31, 2022
Messages
8
Reaction score
0
Review score
+0 /0 /-0
Location
Warsaw
Rating - 0%
0   0   0
Hi All!
My tank seems like a very good habitat for corals, they grow like crazy, but for the last weeks I have been fighting water cloudiness that
looks like Calcium precipitate - there are small white, sand-like particle in the water, and the water is generally cloudy.
I base on ATI Essentials+. Did an experiment once and stopped dosing ATI, the water turned crystal clear overnight.
I also noticed that my Mg is dropping (even though ATI 2 should provide it) and I started additionaly dosing Mg

Having watched the BRS movie, I added a circulation pump to sump in the place where the ATI1/2 are added.
ATI 1 (the one with kH) immediately turns white when added to water (looks normal in the bottle)
My tank is Red Sea 525XL
kH 8.0
NO3 2.6
PO4 0.03
Ca 424
Mg 1363
I dose ATI Essentials +, NO3PO4-X. I also run Rowaphos and BioPellet Reactors.
I strongly think that ATI is causing the cloudiness and consider switching to another product, but maybe there is something that could fix
the cloudiness... Anyone had similar problem with ATI ?
 
World Wide Corals

Dan_P

2500 Club Member
Review score
+0 /0 /-0
View Badges
Joined
Sep 21, 2018
Messages
4,777
Reaction score
5,160
Review score
+0 /0 /-0
Rating - 0%
0   0   0
Hi All!
My tank seems like a very good habitat for corals, they grow like crazy, but for the last weeks I have been fighting water cloudiness that
looks like Calcium precipitate - there are small white, sand-like particle in the water, and the water is generally cloudy.
I base on ATI Essentials+. Did an experiment once and stopped dosing ATI, the water turned crystal clear overnight.
I also noticed that my Mg is dropping (even though ATI 2 should provide it) and I started additionaly dosing Mg

Having watched the BRS movie, I added a circulation pump to sump in the place where the ATI1/2 are added.
ATI 1 (the one with kH) immediately turns white when added to water (looks normal in the bottle)
My tank is Red Sea 525XL
kH 8.0
NO3 2.6
PO4 0.03
Ca 424
Mg 1363
I dose ATI Essentials +, NO3PO4-X. I also run Rowaphos and BioPellet Reactors.
I strongly think that ATI is causing the cloudiness and consider switching to another product, but maybe there is something that could fix
the cloudiness... Anyone had similar problem with ATI ?
You have been thorough in solving the cloudy water issue. Trying another product would be worth a try.
 
World Wide Corals

Dan_P

2500 Club Member
Review score
+0 /0 /-0
View Badges
Joined
Sep 21, 2018
Messages
4,777
Reaction score
5,160
Review score
+0 /0 /-0
Rating - 0%
0   0   0
Yes, but if the problem continues, I will go crazy.. :) I wanted to ask if anyone had similar issue with ATI before ?
Yes, I understand. Usually, just me making a comment will stimulate someone to give a good answer.

I had one more idea. Could you try diluting the additive with RO water?
 
OP
M

MarcinPl

New Member
Review score
+0 /0 /-0
View Badges
Joined
Jan 31, 2022
Messages
8
Reaction score
0
Review score
+0 /0 /-0
Location
Warsaw
Rating - 0%
0   0   0
Yes, I understand. Usually, just me making a comment will stimulate someone to give a good answer.

I had one more idea. Could you try diluting the additive with RO water?
Wouldnt like to dilute more, because:
1. ATI Essentials+ is supposed to be already diluted
2. My tank consumes around 50ml of each liquid per day. I would need to refill liquid containers every few days.
If the answer is to dilute, I would rather switch to something else :)
 
AquaCave Logo Banner
OP
M

MarcinPl

New Member
Review score
+0 /0 /-0
View Badges
Joined
Jan 31, 2022
Messages
8
Reaction score
0
Review score
+0 /0 /-0
Location
Warsaw
Rating - 0%
0   0   0
Ok, If anyone is reading this.. I noticed that ATI Essentials+ 1 turns to white snow in contact with water. I made an experiment and created a jug of new saltwater, added a few drops of ATI1 and.. the same effect. I think 90% it's the fault of ATI1 liquid or (10%) something wrong with the salt I use
 
OP
M

MarcinPl

New Member
Review score
+0 /0 /-0
View Badges
Joined
Jan 31, 2022
Messages
8
Reaction score
0
Review score
+0 /0 /-0
Location
Warsaw
Rating - 0%
0   0   0
I would just stop using ATI. Are you sure its not bacteria? Do you have a UV? If you have UV then do a process of elimination.
Well it doesnt look like bacteria but looks exactly like that ATI snow.. I made experiment and stopped dosing ATI since yesterday. Water is better.. but when I add a bit of it, the snow appears
 
www.dinkinsaquaticgardens.com
BRS

How difficult is it REALLY to keep Acropora corals?

  • 1 - easy to keep

    Votes: 10 3.4%
  • 2

    Votes: 4 1.3%
  • 3

    Votes: 7 2.3%
  • 4

    Votes: 6 2.0%
  • 5 - average

    Votes: 80 26.8%
  • 6

    Votes: 24 8.1%
  • 7

    Votes: 83 27.9%
  • 8

    Votes: 45 15.1%
  • 9

    Votes: 10 3.4%
  • 10 - difficult to keep

    Votes: 29 9.7%
Top