ATI Straton LED Light - Comments, Review, PAR, Coverage, Discuss...

MarkDE

New Member
Review score
+0 /0 /-0
View Badges
Joined
May 17, 2021
Messages
21
Reaction score
7
Review score
+0 /0 /-0
Location
Dortmund , Germany
Hey Guys ,

im still struggling with my choices . Either upgrade my 2015 hybrid to thr 2017 clusters with new reflectors or buy 2 Straton , one option cost me around 350€ the other 1500€ .
I must say i really like the design and the idea of the Straton also it would cover my tank like 90% , i guess you couldnt get any better coverage .

But the thing is : I talked to all of the Stuff at my LFS and nobody was happy with the Straton . they have it over 1 Tank for almost 2 years and they told me the colors werent really great so the growth .

But watching this Thread there seem to be some people who have good experience with the light . I would like if someone could tell me about his experience especially long term usage .

I dont want to go with the Straton , for a lot of money , and maybe regret it after a year .

Greetings from Germany :)
 
Top Shelf Aquatics
OP
Reef-Engineer

Reef-Engineer

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Sep 29, 2020
Messages
120
Reaction score
267
Review score
+0 /0 /-0
Location
San Luis Obispo, CA
Hello Mark, honestly, I'd look through the thread and judge for yourself. I know multiple people now with systems requiring a lot of light who have had great success with a Straton. In my experience, whether a LFS is happy or not with a product is directly related to whether their tank using it is doing well, and that is more directly related to how much effort someone is putting into that tank (equipment/maintenance/diligence).

I would use the evidence to make your choice, but photons are photons, and the Straton provides enough light, at the right wavelengths to grow coral and keep them happy. The rest is up to us.

I would also suggest that 90% coverage is perfect because your will get less growth on the glass :)

Either way you choose, good luck with your choice!
 

ScottB

5000 Club Member
Review score
+0 /0 /-0
View Badges
Joined
Mar 5, 2018
Messages
6,121
Reaction score
9,457
Review score
+0 /0 /-0
Location
Fairfield County, CT
My 8X80 watt ATI T5 was a wonderful, hot burning beast and a good value as well.

But it has not left the basement shelf since my Stratons took over for them. All the proof I need.
 

t5Nitro

Valuable Member
Review score
+0 /0 /-0
View Badges
Joined
Feb 9, 2011
Messages
1,110
Reaction score
674
Review score
+0 /0 /-0
Location
IL
My 8X80 watt ATI T5 was a wonderful, hot burning beast and a good value as well.

But it has not left the basement shelf since my Stratons took over for them. All the proof I need.
Whoa, bold statement. I say that as I use an 8x39 watt 36 inch fixture, and its incredible as far as sps growth and color. Seems the Straton very promising.
 
Avast

ScottB

5000 Club Member
Review score
+0 /0 /-0
View Badges
Joined
Mar 5, 2018
Messages
6,121
Reaction score
9,457
Review score
+0 /0 /-0
Location
Fairfield County, CT
Whoa, bold statement. I say that as I use an 8x39 watt 36 inch fixture, and its incredible as far as sps growth and color. Seems the Straton very promising.
I should qualify that by admitting that I don't think it makes my acros grow any faster than the T5. That is a very tall order. But it makes the corals LOOK better in terms of color, and it makes my display setup look much more sleek and clean.

And quiet too. There are 3 fans in the 60" ATI, plus I had to run a four fan array across the water to manage temps in the summer. I don't miss the sound of 7 fans running over the tank.
 

Nburg

High-Rise Reefer
Review score
+0 /0 /-0
View Badges
Joined
Aug 16, 2017
Messages
1,264
Reaction score
1,333
Review score
+0 /0 /-0
Location
Washington, DC
I should qualify that by admitting that I don't think it makes my acros grow any faster than the T5. That is a very tall order. But it makes the corals LOOK better in terms of color, and it makes my display setup look much more sleek and clean.

And quiet too. There are 3 fans in the 60" ATI, plus I had to run a four fan array across the water to manage temps in the summer. I don't miss the sound of 7 fans running over the tank.
Agreed. I didn't notice a change in growth, but coloration increased a LOT with the stratons vs powermodule hybrid.
 

MarkDE

New Member
Review score
+0 /0 /-0
View Badges
Joined
May 17, 2021
Messages
21
Reaction score
7
Review score
+0 /0 /-0
Location
Dortmund , Germany
Hello Mark, honestly, I'd look through the thread and judge for yourself. I know multiple people now with systems requiring a lot of light who have had great success with a Straton. In my experience, whether a LFS is happy or not with a product is directly related to whether their tank using it is doing well, and that is more directly related to how much effort someone is putting into that tank (equipment/maintenance/diligence).

I would use the evidence to make your choice, but photons are photons, and the Straton provides enough light, at the right wavelengths to grow coral and keep them happy. The rest is up to us.

I would also suggest that 90% coverage is perfect because your will get less growth on the glass :)

Either way you choose, good luck with your choice!

Hey Reef-Engineer ,

sorry that i answer a bit late but work was quite stressful. Thank you for your detailed answer .Now that my Waterparameters are quite stable with no3 about 2ppm and po4 around 0.02 my Corals look again much better and the growth really kicks off . But i still think I could get better growth/coloration with the Straton so i guess im trying it out next Month .

I also took a look at @Nburg tank with the Straton setup and his Aquarium proofs me again that the Straton indeed work great . Also @ScottB statement made me think of that .

I think im gonna buy a set of OceanMotions this Month to get a bit better flow than my 2 stationary Tunze 6095 but thats another Story , i keep you up with my Lightning Changes :)

Greetings from Germany

Mark
 

Domi

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Nov 22, 2018
Messages
32
Reaction score
52
Review score
+0 /0 /-0
Hi,
Did anyone ever have the same problem:
the rear blue LEDs on one of my stratons are "stuck" on ON. The time and timezone is set correctly, so it is not the issue explained in the manual. no matter the time, even at night they are on. it all started yesterday evening before it was working fine for about one month.
 

Hurricane Aquatics

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Oct 17, 2013
Messages
361
Reaction score
161
Review score
+0 /0 /-0
Location
TN
Domi,

Mine did that once because I was previewing different lighting spectrum changes and sliding the colors. It stuck like that in the back, blue. I unplugged the light and did a full hard start. It came back no problem.

It sounds like a software glitch.
 
A Piece of the Ocean for Every Reef Tank

Nburg

High-Rise Reefer
Review score
+0 /0 /-0
View Badges
Joined
Aug 16, 2017
Messages
1,264
Reaction score
1,333
Review score
+0 /0 /-0
Location
Washington, DC
Hi,
Did anyone ever have the same problem:
the rear blue LEDs on one of my stratons are "stuck" on ON. The time and timezone is set correctly, so it is not the issue explained in the manual. no matter the time, even at night they are on. it all started yesterday evening before it was working fine for about one month.
I had that happen to 1 of my 2. It was the UV, violets and some blues but they were dim. I reached out to ATI, they never heard of it, had me swap power sources (I have 2 lights) and confirmed it was the LEDs and not the controller, then sent me a new LED light.

Edit: mine didn’t swap back after reseats, cycles etc. ATI was able to send me a new light first then I sent my defective back. I just put a timer on my apex to turn it off at the end of the day and back on in the morning so I was never without a light
 

Hurricane Aquatics

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Oct 17, 2013
Messages
361
Reaction score
161
Review score
+0 /0 /-0
Location
TN
I had that happen to 1 of my 2. It was the UV, violets and some blues but they were dim. I reached out to ATI, they never heard of it, had me swap power sources (I have 2 lights) and confirmed it was the LEDs and not the controller, then sent me a new LED light.

Edit: mine didn’t swap back after reseats, cycles etc. ATI was able to send me a new light first then I sent my defective back. I just put a timer on my apex to turn it off at the end of the day and back on in the morning so I was never without a light
Now that has me worried. So isn't the LEDs or did yours just go dim?

Edit: I just saw your edit. Now I'm going to reach out to ATI.
 

Domi

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Nov 22, 2018
Messages
32
Reaction score
52
Review score
+0 /0 /-0
I had that happen to 1 of my 2. It was the UV, violets and some blues but they were dim. I reached out to ATI, they never heard of it, had me swap power sources (I have 2 lights) and confirmed it was the LEDs and not the controller, then sent me a new LED light.

Edit: mine didn’t swap back after reseats, cycles etc. ATI was able to send me a new light first then I sent my defective back. I just put a timer on my apex to turn it off at the end of the day and back on in the morning so I was never without a light
That sounds like mine. I did restart and unplug already several times. Still the same problem. I will switch the power supply now and see what happens.
 
Avast

Hurricane Aquatics

Active Member
Review score
+0 /0 /-0
View Badges
Joined
Oct 17, 2013
Messages
361
Reaction score
161
Review score
+0 /0 /-0
Location
TN
Just an update. I had that problem before I updated firmware. I went through today and changed colors, turned sections off and on, etc and have no issues. Sonoma thinking it was software related for sure. Mines perfect.
 

Nburg

High-Rise Reefer
Review score
+0 /0 /-0
View Badges
Joined
Aug 16, 2017
Messages
1,264
Reaction score
1,333
Review score
+0 /0 /-0
Location
Washington, DC
Just an update. I had that problem before I updated firmware. I went through today and changed colors, turned sections off and on, etc and have no issues. Sonoma thinking it was software related for sure. Mines perfect.
Maybe they used the one I sent back to see what the problem was and were able to patch the issue with a firmware update, lol. Glad it’s working!
 

Kyl

And how does it feel like, to wake up in the sun
Review score
+0 /0 /-0
View Badges
Joined
May 11, 2016
Messages
2,450
Reaction score
3,088
Review score
+0 /0 /-0
Location
I am excellent, apparently
My Stratons have been rock solid since running the latest firmware. I still think the whole mounting situation in the NA market is ridiculous, ATI.NA seems to have just thrown their hands up when asked about it now. I still want to use the ATI 9016 brackets eventually.

So the Coles notes checklist:

Good:
  • Great coverage, diffusion and good par output
  • No side / undermount glare
  • Slight shimmer so not the completely stale look of T5's
  • Good spectrum
  • Built-in webserver control for those that hate apps
  • Power / control cable can be disconnected from the control box / power supply for routing through holes
  • Power / control cable can be DIY extended
Not so good:
  • Poor availability and no mounting options makes the NA release feel second rate
  • Expensive
 
BRS

Toys For Kids Drive

Untitled-2 copy.jpg

Have you ever had a nano reef tank?

  • I have one now (leave a photo in the thread)

    Votes: 175 47.3%
  • Yes, but in the past

    Votes: 82 22.2%
  • No and no plans to have one

    Votes: 58 15.7%
  • No but I want to have one in the future

    Votes: 48 13.0%
  • Other

    Votes: 7 1.9%
CS
Top