Help..Thoughts…Suddenly Lethargic/Dying Fish

BRS

JayGrayKW

New Member
Review score
+0 /0 /-0
View Badges
Joined
Dec 31, 2021
Messages
1
Reaction score
0
Review score
+0 /0 /-0
Location
MB
I’ve followed the discussions here for a while and always find answers to my questions.
Situation-
I just added a blue and yellow Angel to my tank around 6:00 PM. Prior all levels were normal and my other fish and inverts were fine (7 month tank, established, balanced) I checked on everything about 2 hours later and the new Angel was laying on the bottom. My clowns were treading water as well as my lawnmower blend being lethargic. My anemone, shrimp, and snails are all fine.
I pulled out the Angel (definitely dead) and put everyone else I could get in a quarantine tank. They seemed to be doing ok. I moved my live rock to see if my gobby was alive underneath in his borough and he was 100% fine
I’m so confused as to what could have happened. My thought is that it is coincidental adding the Angel. While I was getting everyone out I noticed my fluval heater was somewhat under water beyond the “safe water mark” Do you think it could have been a voltage issue? I made sure all levels were normal and put them back and everyone seems fairly fine. My hypothesis is it was an electric issue because all bottom dwellers were fine but the fish in the water column were not.
Ideas?
 
AS

vetteguy53081

Well known Member and monster tank lover
Review score
+4 /0 /-0
View Badges
Joined
Aug 11, 2013
Messages
60,317
Reaction score
131,245
Review score
+4 /0 /-0
Location
Wisconsin - Florida before Fall
Some likelihoods:
Ammonia spike
Nitrate spike
High temperature
Low salinity
Velvet or similar outbreak
 

Mxracer65

Community Member
Review score
+0 /0 /-0
View Badges
Joined
Dec 9, 2021
Messages
66
Reaction score
120
Review score
+0 /0 /-0
Location
camp douglas
I’ve followed the discussions here for a while and always find answers to my questions.
Situation-
I just added a blue and yellow Angel to my tank around 6:00 PM. Prior all levels were normal and my other fish and inverts were fine (7 month tank, established, balanced) I checked on everything about 2 hours later and the new Angel was laying on the bottom. My clowns were treading water as well as my lawnmower blend being lethargic. My anemone, shrimp, and snails are all fine.
I pulled out the Angel (definitely dead) and put everyone else I could get in a quarantine tank. They seemed to be doing ok. I moved my live rock to see if my gobby was alive underneath in his borough and he was 100% fine
I’m so confused as to what could have happened. My thought is that it is coincidental adding the Angel. While I was getting everyone out I noticed my fluval heater was somewhat under water beyond the “safe water mark” Do you think it could have been a voltage issue? I made sure all levels were normal and put them back and everyone seems fairly fine. My hypothesis is it was an electric issue because all bottom dwellers were fine but the fish in the water column were not.
Ideas?
Tank parameters and pics of tank?
 
BRS

How often do you buy coral from other hobbyists?

  • Very Often

    Votes: 71 22.5%
  • Occasionally

    Votes: 107 34.0%
  • Very Rare

    Votes: 63 20.0%
  • Never

    Votes: 65 20.6%
  • Other (please explain)

    Votes: 9 2.9%
WWC
Top