vortech mp10 ecosmart driver blinking red/white, cant reset

Discussion in 'General Equipment, Hardware, Filtration' started by xxoczukxx, Sep 10, 2017.

  1. xxoczukxx

    xxoczukxx Active Member

    Joined:
    Apr 20, 2017
    Messages:
    102
    Likes Received:
    31
    I unplugged my mp10 by accident and when i plugged it back in I am getting it blinking red/ dim white on the dial and the led strip just blinks along with the white. I have tried to hard reset it as well as do the calibration things. None of the buttons will do anything except for the option button, which while being held will make the light blink red and green instead of red and white.

    has anyone had this problem with the mp10? is there anything I can do besides getting it sent in to be fixed?
     

  2. Crabs Mcjones

    Crabs Mcjones Tank Mechanic R2R Supporter R2R Excellence Award Reef Squad Leader Reef Tank 365 Article Contributor Build Thread Contributor Partner Member 2018

    Joined:
    Jul 24, 2017
    Messages:
    7,908
    Likes Received:
    19,786
    Location:
    Wisconsin
    .........did you post this to reddit as well? lol
     
  3. redfishbluefish

    redfishbluefish Stay Positive, Stay Productive R2R Supporter R2R Excellence Award Reef Squad Leader Article Contributor Build Thread Contributor NJRC Member

    Joined:
    Mar 22, 2012
    Messages:
    7,495
    Likes Received:
    9,502
    Location:
    Sayreville, NJ
Draft saved Draft deleted

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
Loading...