Matt's Elos 120xl

OP
Mattres

Mattres

Active Member
View Badges
Joined
Mar 4, 2017
Messages
391
Reaction score
542
Location
Australia
Hey, tank is looking good! I’ve bought a few new fish for my tank recently. But was away last week so had a massive algae bloom as friend overfed.
Just a quick question, what return pump do you use and what LpH? Buying another as a back up.
Also what was the plastic floating around someone commented on a few posts up?
Thanks! Nice, what fish did you get? Shame about the algae bloom, but so long as the tank is still going the friend did okay! haha
I currently use an Elos SF11000. (11000 Lph) It's way overkill for this tank and I only run it at 36% If I had my time again I would get a Royal exclusive speedy 50watt. I have that pump on my skimmer and its silent with zero vibrations. The elos pump moves around and has a slight hum that I can hear. As for a backup pump that is a good idea, I reckon something more affordable like a Jebao or I have heard good things about the Mantis Tornado pumps.
The plastic I had floating around was from the Elos Osmocontroller acrylic sensor holder. Like a lot of acrylic products it came with a protective film of plastic that's meant to be removed before using or installing. Being clear I didn't see it and left it on. I can't remember when but at some point last year I found it floating in the flow of my sump. It felt soft and slimy. The reason I mentioned it was I had an ICP test come back with really abnormal high amounts of Antimony in the tank. Antimony is found in some plastics and that piece that was floating in my sump is the only point source that I can think of.
 
Get Fish & Corals directly for the suppliers

Shona569

Member
View Badges
Joined
Nov 18, 2018
Messages
6
Reaction score
9
Thanks! Nice, what fish did you get? Shame about the algae bloom, but so long as the tank is still going the friend did okay! haha
I currently use an Elos SF11000. (11000 Lph) It's way overkill for this tank and I only run it at 36% If I had my time again I would get a Royal exclusive speedy 50watt. I have that pump on my skimmer and its silent with zero vibrations. The elos pump moves around and has a slight hum that I can hear. As for a backup pump that is a good idea, I reckon something more affordable like a Jebao or I have heard good things about the Mantis Tornado pumps.
The plastic I had floating around was from the Elos Osmocontroller acrylic sensor holder. Like a lot of acrylic products it came with a protective film of plastic that's meant to be removed before using or installing. Being clear I didn't see it and left it on. I can't remember when but at some point last year I found it floating in the flow of my sump. It felt soft and slimy. The reason I mentioned it was I had an ICP test come back with really abnormal high amounts of Antimony in the tank. Antimony is found in some plastics and that piece that was floating in my sump is the only point source that I can think of.
Yes!!!!! That is exactly what we have! Bits of plastic floating around, we also have the Elos osmocontroller. Unbelievable we were never told to take off the protective film. So what would Antimony cause?
Fish added- yellow spot goby (still not eating nearly a week later, but shovelling sand). Spiny box puffer fish. 3 chromis.

Sadly my purple tang has now got white spot, I’ve had him for years, he is fat and healthy but covered in spots. I’ll try and get a photo. Ph unusually a bit unstable, as my pellet reactor I decided wasn’t circulating any pellets and was “sludge”. So I removed it and put in new pellets... but my fear was confirmed as the sludge would have still harboured some beneficial bacteria, so now the rocks have more algae and ph was a bit all over the shop.

Anyway I need a uV steriliser urgently as I feel that’s a good long term solution..which one do you use? Do you use the Elos sump? I’m just working out whether to get an in sump one like th Aquael, or a more known brand like the Eheim.
Ive decided the sump lay out is poor. I need a new One, Elos have since bought out a new sump design. There is no flow of chambers,just everything in the middle.
 
OP
Mattres

Mattres

Active Member
View Badges
Joined
Mar 4, 2017
Messages
391
Reaction score
542
Location
Australia
Yes!!!!! That is exactly what we have! Bits of plastic floating around, we also have the Elos osmocontroller. Unbelievable we were never told to take off the protective film. So what would Antimony cause?
Fish added- yellow spot goby (still not eating nearly a week later, but shovelling sand). Spiny box puffer fish. 3 chromis.

Sadly my purple tang has now got white spot, I’ve had him for years, he is fat and healthy but covered in spots. I’ll try and get a photo. Ph unusually a bit unstable, as my pellet reactor I decided wasn’t circulating any pellets and was “sludge”. So I removed it and put in new pellets... but my fear was confirmed as the sludge would have still harboured some beneficial bacteria, so now the rocks have more algae and ph was a bit all over the shop.

Anyway I need a uV steriliser urgently as I feel that’s a good long term solution..which one do you use? Do you use the Elos sump? I’m just working out whether to get an in sump one like th Aquael, or a more known brand like the Eheim.
Ive decided the sump lay out is poor. I need a new One, Elos have since bought out a new sump design. There is no flow of chambers,just everything in the middle.
Haha oh wow can't believe we both left it on. I think the problem with the film is it was so clear we didn't see it! Im not exactly sure what High levels of Antimony will cause in a reef tank, but high levels of it in general for us humans is toxic.
Have you tried an ICP test? It can shine a light on a bunch of problems in a tank.
Nice fish! the puffer would be a cutey! I hope your purple tang stays strong and pulls through. I run a 15watt Debary UV sterilizer. I run mine mainly for the fact that it reduces how many times i need to clean the glass every week but i do also believe it helps with parasites by damaging them enough to stop reproduction. The main thing you want to make sure a UV sterilizer has is a good bulb, a lot of cheaper ones have crappy bulbs that dont produce enough UV. The DeBary uses a philips bulb which is known to emit UV at 254nm which will noticeably affect microorganisms that pass through.
I do use an Elos sump, its not their original design, you can see photos early in my thread. It's functional, only thing I would change is a separate section for the return pump and a good fitting lid. I'd love to spend money and get a custom sump but there are more pressing reef items to save up for! :D
 
OP
Mattres

Mattres

Active Member
View Badges
Joined
Mar 4, 2017
Messages
391
Reaction score
542
Location
Australia
F0DC54C9-A7D5-4F3F-AD37-449D7AD817B5.jpeg
1E0FA058-D888-444E-81E9-3F30E11E786E.jpeg
C10EFD80-CE0E-4B5E-8C0D-D9591ABEA6B9.jpeg
BBAE4725-A3B2-4F90-BE25-CE94C43C5301.jpeg
3CDB640C-8CAA-4F3F-93E8-2AA8DC613711.jpeg
D1337E97-B446-495A-B39B-16550D4357BD.jpeg
639A9FE4-559B-4FEA-B0BE-D903F48A35EE.jpeg
D16F69E1-885F-4129-AF66-507BD6779152.jpeg
46F3785D-377C-4943-A164-F54B19EF187C.jpeg
29B5A7A6-73AE-455A-A8C1-57E387916E68.jpeg
AD8B657F-BEB6-45C3-88DA-AE884905972A.jpeg

Bit of a Sunday night photo dump! :p
Realized while taking these how much I missed taking photos of the tank really since about I did the swap from the Mini.

Also today I finally got around to figuring out and ordering the rest of my plumbing. It was a mess with just silicone hose so this should look a lot neater and easier to use.

1DD11206-290A-46CE-B493-0B93EEC90CCA.jpeg
 
Top Shelf Aquatics

Janci

Staghorns will prevail
View Badges
Joined
Mar 14, 2016
Messages
2,499
Reaction score
8,232
Location
UAE
Great pics Matt.
Glad to see the happy update
 
OP
Mattres

Mattres

Active Member
View Badges
Joined
Mar 4, 2017
Messages
391
Reaction score
542
Location
Australia
Have you redone your plumping yet? Looking to see how you connected everything before I start to order plumbing parts.
I haven’t yet no. I just received most of the plumbing parts and pipe for it though during the week so when I get time hopefully over the next couple weeks I’ll do it. Im planning a pretty simple layout.
I’ll come up from the return pump with some silicone hose to a PVC swept 90° bend, come across with two tee’s pointing down for a couple valves. Then back up again with another swept 90° bend and then another short bit of silicone hose to the threaded hose barb connecter that comes with the tank.
Something like this:
3AFA4CDC-A7D5-43F1-9024-D53B47C955FE.jpeg
 
OP
Mattres

Mattres

Active Member
View Badges
Joined
Mar 4, 2017
Messages
391
Reaction score
542
Location
Australia
How are things going Matt?
I hope all is well and thriving!
Hi mate, thanks for checking in.
Things have been a bit up and down unfortunately. It seems once a month I’m getting a burnt tip event. It recovers with no intervention but the acros seem to be on a knives edge health wise.
I’ve been living away from home for 4 nights a week so I haven’t had as much time with the tank. On top of that I had my heater and return pump fail so I guess the stability has been thrown a bit of a curveball.
The wife mentions occasionally to just fill the tank with LPS and zoanthids but I think I’m to stubborn to ever give up on the acros.. haha :D
 

Janci

Staghorns will prevail
View Badges
Joined
Mar 14, 2016
Messages
2,499
Reaction score
8,232
Location
UAE
Hi mate, thanks for checking in.
Things have been a bit up and down unfortunately. It seems once a month I’m getting a burnt tip event. It recovers with no intervention but the acros seem to be on a knives edge health wise.
I’ve been living away from home for 4 nights a week so I haven’t had as much time with the tank. On top of that I had my heater and return pump fail so I guess the stability has been thrown a bit of a curveball.
The wife mentions occasionally to just fill the tank with LPS and zoanthids but I think I’m to stubborn to ever give up on the acros.. haha :D
Wives are good. They turn nasty when they say:"Told you to add LPS and zoas..."
Yet, being stubborn is also a virtue!
 

blackizzz

Active Member
View Badges
Joined
Dec 5, 2010
Messages
353
Reaction score
667
Location
Sweden
Just had a read through your thread Matt, and your tank has had quite the journey! Every tank has its ups and downs, until it doesn't suddenly and things start flourishing. Hope the tank starts going in the right direction again soon, and don't give up on acros! :p

You're very talented at photography :) Some awesome photos in this thread
Happily following along from the other side of the world ;)
 
OP
Mattres

Mattres

Active Member
View Badges
Joined
Mar 4, 2017
Messages
391
Reaction score
542
Location
Australia
Just had a read through your thread Matt, and your tank has had quite the journey! Every tank has its ups and downs, until it doesn't suddenly and things start flourishing. Hope the tank starts going in the right direction again soon, and don't give up on acros! :p

You're very talented at photography :) Some awesome photos in this thread
Happily following along from the other side of the world ;)
Thanks for the kind words mate :)
Yes it’s been an interesting start for this tank but hopefully one day soon it and myself find a good groove.

I’ve still got to learn about photography but my fish tanks have been the main reason I’ve learnt what I have. I love taking photos of the fish and corals.
Thanks for checking in mate! :)
 

Empire

Member
View Badges
Joined
Feb 6, 2014
Messages
39
Reaction score
22
Location
Charlotte, NC
Hi Matt! I just put a deposit on an Elos 120xl Diamond and wanted to ask if you could start over or do something different from the beginning, what would it be and why?
 
OP
Mattres

Mattres

Active Member
View Badges
Joined
Mar 4, 2017
Messages
391
Reaction score
542
Location
Australia
Hi Matt! I just put a deposit on an Elos 120xl Diamond and wanted to ask if you could start over or do something different from the beginning, what would it be and why?
Congrats you’ll love the tank!
Hmm really good question, things I would do different..
First thing I would have done is to prepare some cured live rock in a tub for as long as I could before moving things into the tank. I struggled with the fake live rock I think for a long time. Although some people don’t seem to have that problem, I did.
I’d probably have started with a custom sump to better suit the dimensions of the tank and what I want. Although in hindsight what we want always changes don’t they haha.
One thing I thought of a little while ago that I wish I had thought of when ordering the tank was to ask Elos to paint the underside of the bottom pane of glass a sandy white color. This would give the tank a sandy bottom look even if going barebottom.
Other than that the tank, stand lights have been great.

Good luck with the new tank and let me know if you start a journal!
 
OP
Mattres

Mattres

Active Member
View Badges
Joined
Mar 4, 2017
Messages
391
Reaction score
542
Location
Australia
The first thing he should do different is keeping up to date this thread.
Hahahaha
Haha thanks mate, yea your right. I’ve been a bit quiet with the updates.
All the corals are alive and growing, other than my red monti cap that has been slowly dieing for months.
I made a mistake the other day, I re calibrated my Doser and it must have been a fair bit out as a couple days after an alk test showed it had risen 1.8dKH. A week later things weren’t happy but I think everything has settled once again.

I sent out an ATI icp test a few weeks ago so hoping to see how all the parameters have been sitting soon.
 

Have you ever been accused of talking to much about your tank?

  • Yes (tell us about it)

    Votes: 157 53.4%
  • No

    Votes: 137 46.6%

Online statistics

Members online
1,507
Guests online
3,669
Total visitors
5,176
Corals.com
Lotus Reef
Top