My Current QT Process

Discussion in 'Fish Disease Treatment and Diagnosis' started by HotRocks, Oct 22, 2018.

  1. drstardust

    drstardust Well-Known Member R2R Supporter R2R Excellence Award

    Joined:
    Sep 3, 2017
    Messages:
    594
    Likes Received:
    1,021
    This is terrible news!

    However, to look at the silver linings...this is an example of why this forum is so great. How would anyone have had a clue about this otherwise, you know?
     
    TK_KW likes this.

  2. Chrisb1971

    Chrisb1971 Member

    Joined:
    Apr 5, 2018
    Messages:
    9
    Likes Received:
    0
    6EE052E1-A1B8-4DA8-BE45-5E7D2FB1A6C6.jpeg F73B86A3-B546-44A9-AFAF-162591351AC5.jpeg 0632BDB8-BFD1-4A45-A469-FB9BCB55ABBC.jpeg Help. Ongoing issue affecting some fish even in quarantine.
    Firstly lost a few fish 2 months back from DT to what I thought was a bacterial infection - got them out of tank and into quarantine and those that came out seem now ok but any new additions to quarantine struggles within a few days or dies. LFS have tested everything and everything is good. Alk is 8.5 - temp 25deg - salinity 1.008 (hypo) no corals. They confirm my results. Oxygen reading on Salifert is 8 have big skimmer in, air stone and 2powerheads pointing to surface Ona 100l frag tank shape. Quarantine established a few months.
    Now Again running another round af AnTi Biotics (Furan 2, kanaplex, focus, metro) also got neoplex and sulphaplex also adding ginger and garlic to food.
    Ordered a Hanna kit so I can be very specific and run copper.
    At present the fish effected are

    Pink skunk clown (the male -female is fine)
    Lost a golden angel within 4 days last week (salinity was 1.016 at the time) didn’t have any lumps but seemed to get a “sheen” on him LFS said he had no slime on him when I took him ( he was still alive and they quarantined him for the last day for me) they took a yellow tang who was starting to show similar but he pulled through...
    Gold back is not wrasse not to happy
    Solon wrasse not good breathing affected
    Was running ozone but have now turned it off

    Couple showing white stringy poo but the only visible mark is this on the clown......
    Obviously stopped eating.

    Any ideas? Thanks
     
  3. Chrisb1971

    Chrisb1971 Member

    Joined:
    Apr 5, 2018
    Messages:
    9
    Likes Received:
    0
    3B2FE645-6038-4173-A6D9-343A877CE5CC.jpeg 6FA104D7-05B7-43A2-A071-12880ADDDC94.jpeg E96C3271-EDE4-4683-8E66-08310B1437B0.jpeg
     
  4. Saltyreef

    Saltyreef Active Member

    Joined:
    Nov 25, 2018
    Messages:
    250
    Likes Received:
    230
    Location:
    Bay Area, Ca
    I didnt see anything in regards to ammonia levels in the QT.
    Also Ive read some people have issues with persistant bacterial infections using an established QT. You may want to start over with a sterile QT and use the filtration as ammonia control vs a cycled QT.
    Cant be certain but it could help.
    Also why are you running hypo if you have not seen ich in your fish? You may want to bring up the salinity if using medications and copper. Its not recommended to do both.
     
  5. blitzkragz

    blitzkragz Member Build Thread Contributor

    Joined:
    Dec 31, 2018
    Messages:
    58
    Likes Received:
    120
    I am going to try try this. A couple questions:

    Reading the Metroplex instructions, it says "1-2 measures per 10 gallons". Are you doing 1 or 2 measures per 10gal?

    The above "Day 1 of therapeutic copper", that means the fish have been in the tank a few days during the copper ramp-up time before it reaches 2.0 before dosing GC?

    If you weave in the GC, does that mean after the 14 days in copper you do not need to dose GC after transferring them to the sterile tank?

    Does any of the above change if I am doing a 20% (2ppm copper) water change 4 hours before each dose?
     
  6. Chrisb1971

    Chrisb1971 Member

    Joined:
    Apr 5, 2018
    Messages:
    9
    Likes Received:
    0
    Ammonia is 0.
    Not established Qt set it up when I had outbreak 3 months ago.
    Started running hypo as an alternative to all the meds.
     
  7. Saltyreef

    Saltyreef Active Member

    Joined:
    Nov 25, 2018
    Messages:
    250
    Likes Received:
    230
    Location:
    Bay Area, Ca
    I believe hypo is gonna only be good for ich. I would raise salinity back up to 1.018 or a tad higher and treat with trifecta of anti-bacterial meds. Kanaplex, furan2 and metro. Id also start over with a sterelized tank.
     
    MnFish1 likes this.
  8. Chrisb1971

    Chrisb1971 Member

    Joined:
    Apr 5, 2018
    Messages:
    9
    Likes Received:
    0
    Cheers. Do you think it’s bacterial? Just lost 3 wrasses. This Is the second cleaner wrasse that has died...same symptoms inflamed/red anus area with a circle around it on the skin, both sides.. within a day of dying the first cleaner had a hole right through it at the same point.

    CP or Copper be of any help if bacterial or is it ABX only
     
    Last edited: Apr 19, 2019
  9. Saltyreef

    Saltyreef Active Member

    Joined:
    Nov 25, 2018
    Messages:
    250
    Likes Received:
    230
    Location:
    Bay Area, Ca
    It certainly sounds like a bacterial infection and in that case copper wouldnt be beneficial. I would honestly try a sterile tank with a seeded HOB filter for ammonia control and treat with antibiotics only in this case.
    If the fish isnt showing signs of velvet or ich, id hold off on the copper for now until your current fish get the right treatment.
     
  10. Saltyreef

    Saltyreef Active Member

    Joined:
    Nov 25, 2018
    Messages:
    250
    Likes Received:
    230
    Location:
    Bay Area, Ca
    All i can say is repeatedly reading hot rocks directions while going thru the QT process is a big life saver. Follow closely and you shouldnt have any issues. My first sucessful QT was with 3 pretty sensitive species and they all did great following his instructions and re-reading multiple times throughout.
     
    MrsBugmaster and chrishet like this.
  11. neilp2006

    neilp2006 Valuable Member Build Thread Contributor

    Joined:
    Aug 15, 2017
    Messages:
    1,879
    Likes Received:
    2,524
    Re: metroplex

    Mine says 1 level measure per 10 g

    Don’t know why yours has ‘1-2 measures’

    [​IMG]
     
  12. blitzkragz

    blitzkragz Member Build Thread Contributor

    Joined:
    Dec 31, 2018
    Messages:
    58
    Likes Received:
    120
    Ahh, I was just going by what their site says at https://www.seachem.com/metroplex.php under dosing, but that part answered now, thanks!
     
  13. MrsBugmaster

    MrsBugmaster Active Member R2R Supporter

    Joined:
    Dec 3, 2013
    Messages:
    332
    Likes Received:
    492
    Location:
    Indiana
    mine says 1 to 2 on the box.
     
  14. neilp2006

    neilp2006 Valuable Member Build Thread Contributor

    Joined:
    Aug 15, 2017
    Messages:
    1,879
    Likes Received:
    2,524
    I noted this discrepancy over on my thread a few months ago and had the Gurus here confirm 1 level measure per gallon.
     
    MrsBugmaster likes this.
  15. MrsBugmaster

    MrsBugmaster Active Member R2R Supporter

    Joined:
    Dec 3, 2013
    Messages:
    332
    Likes Received:
    492
    Location:
    Indiana
    Thanks for the clarification.
     
    neilp2006 likes this.
  16. Chrisb1971

    Chrisb1971 Member

    Joined:
    Apr 5, 2018
    Messages:
    9
    Likes Received:
    0
    Isn’t that per 10gallon not per gallon?
     
  17. Chrisb1971

    Chrisb1971 Member

    Joined:
    Apr 5, 2018
    Messages:
    9
    Likes Received:
    0
    Surely that’s per 10 gallon not per gallon???
     
  18. MrsBugmaster

    MrsBugmaster Active Member R2R Supporter

    Joined:
    Dec 3, 2013
    Messages:
    332
    Likes Received:
    492
    Location:
    Indiana
    Yes, that is per 10 gal
     
  19. saltyhog

    saltyhog blowing bubbles somewhere R2R Supporter R2R Excellence Award Reef Squad Leader Partner Member 2019

    Joined:
    Jan 2, 2014
    Messages:
    5,298
    Likes Received:
    11,930
    Location:
    Conway, Arkansas
    This may have been answered already, but does ceramic media absorb copper like live rock? If so are filter sponges OK to use?
     
  20. nbd13

    nbd13 Active Member

    Joined:
    Dec 26, 2018
    Messages:
    350
    Likes Received:
    187
    Have my next batch of fish coming in 2 weeks. Need some advice on how to split them up...

    Bandit angle 3”
    Joculator angel 2 1/2”
    Red Sea regal 4”
    Hawaiian flame wrasse 3”
    Lineatus fairy wrasse 3”
    Pintail fairy wrasse 3”

    Was thinking of putting the angels in one QT and the wrasses in another? Or would you switch that up?

    Ditched the 10 gallon QT and now have 20 gallon long tanks in hopes to help with bacteria blooms and give them more space.

    Anything special for these particular species of fish?

    Thanks
     
Draft saved Draft deleted

Share This Page