Problems using Apex DOS for manual water changes

Neptune

GregOyeah

Well-Known Member
View Badges
Joined
Feb 6, 2017
Messages
573
Reaction score
680
So I just bought a brand new neptune DOS to add to my apex system so use exclusively for doing water changes. Right now Im setting it up to do manual water changes that would be activated by using a feed mode button.

I did all of this using the wizard provided for this via the Tasks menu. I go through the entire wizard without any problems, select and feed cycle and boom im supposed to be done.

When I hit the feed mode button to initiate a water change, nothing happens, other than I see a 45 second countdown pop up by the feed mode buttons on fusion. None of the DOS pumps activate.

Ive done retired this a few times now, with different feed mode buttons and I get the same result. Periodically my New Salt Water Pump on the DOS will kick on and run, dumping new saltwater in my sump. The Old Salt water pump does not run at all. Ive been under the impression that these pumps are supposed to run simultaneously.

So for now Ive turned both pumps to off on fusion instead of auto because I dont need saltwater intermittently getting dumped in my tank.

So whats going on? Is this a common problem? Please help, Im frustrated.
 

aurora.k

Active Member
View Badges
Joined
Feb 19, 2018
Messages
357
Reaction score
420
Location
Paso Robles
That’s interesting - I had the same problem when I tried to set up manual changes. I had assumed it was something I was doing wrong (still could be the case). That said, the automatic changes set up with the wizard work great.
 

Sdot

Valuable Member
View Badges
Joined
Aug 17, 2017
Messages
1,349
Reaction score
1,898
Location
Houston
i had that same problem with mine, until i figured out it was the time i had it scheduled to run. Make sure you check the time its scheduled to run. By default its scheduled to run at midnight if im not mistaken.
 

bhallo0217

New Member
View Badges
Joined
May 1, 2017
Messages
7
Reaction score
5
I'm having issues too. It works great for small auto water changes but for manual changes I have an issue. It seems that I'm always taking out more than is being put in. When I get up in the morning my tank is taking on air because my sump is low since the DOS isn't putting as much water back in. I've changed heads, recalibrate several times and no luck. Any ideas or solutions?
 
Top Shelf Aquatics
Neptune

Do you have a battery backup plan in place?

  • YES (tell us in the thread)

    Votes: 129 38.9%
  • NO

    Votes: 185 55.7%
  • Other (please explain)

    Votes: 18 5.4%
SA
Top