Ecotech Vortech Gyre Mode Stall ( Mobius )

Ecotech Marine

Steve2020

Community Member
View Badges
Joined
Aug 7, 2020
Messages
53
Reaction score
38
Review score
+0 /0 /-0
Location
Woodbury
HELP!!! Since day one that I installed 2 MP60's and 2 MP40's I have not been able to try Gyre Mode due to stall error. At first the MP60 master and opposite side MP40 would work fine but the other 2 pumps would stall. Noticed that the opposite side MP40 would still be running at a very low speed but the other 2 slave pumps that would give a stall error were completely stopping when in anti-sync of the master. Called Ecotech support and they told me to do the phone shake and submit a ticket which I did and the next day I was sent OS updates from engineering. Installed updates and now all slave pumps stall out in Gyre mode. The MP40 that would run at a very slow speed and not stall out now stops like the others and stalls. Called support again and talked with two support technicians and the both told me that they believe when in Gyre that the pumps should never stop completely. They should only slow way down. I asked if they are supposed to slow down below there advertised minimum speed and both said yes which makes sense because if the MP40's ( 1600gph min ) and MP60's ( 3600gph min ) only slowed down to advertised minimum speed that would defeat the purpose of Gyre Mode. Another ticket has been submitted but I have not heard anything from them. Been 2 weeks.
Has anyone else seen this issue running Gyre ( Mobius )? If running Gyre Mode do your pumps stop or run slow when alternating?
All other modes work fine and never stall.
All my pumps are clean.
 
Reef Chasers Aquaculture

Villareef

New Member
View Badges
Joined
Jan 26, 2018
Messages
8
Reaction score
1
Review score
+0 /0 /-0
I'm getting a stall error (mobius message and pump flashes red and green) as well when my mp10 switches from short-pluse to gyre modes while running my schedule through mobius. I am going to try to insert a 5 minute transition before the gyre mode.
 
OP
S

Steve2020

Community Member
View Badges
Joined
Aug 7, 2020
Messages
53
Reaction score
38
Review score
+0 /0 /-0
Location
Woodbury
Ecotech fixed the stall issue with a OS update 2.2.17. They were able to re-create the issue in there shop but there is still an issue they are looking at. I have a scene that I set up for a spot feed corals that stops the pumps. When the pumps restart they go back to the original issue ( pre 2.2.17 ) to where the pumps stop in anti sync and stall out. I have sent them videos and did the phone shake and submitted a report with the fault active but they are having a difficult time trying to get it to work properly. They do recognize that there is an issue with Gyre Mode. Just an FYI the pumps are not supposed to stop in Gyre. They are supposed to slow down bellow the rated minimum speed. Example MP60 minimum speed is 3600 but in Gyre they go slower than minimum speed when in anti sync. Works fine until I do the Coral Spot Feed Scene to where I stop the pumps. I hope to here from Ecotech soon. Been a few weeks but they say they are still working on the issue.
 
Maxout

Villareef

New Member
View Badges
Joined
Jan 26, 2018
Messages
8
Reaction score
1
Review score
+0 /0 /-0
I'm getting a stall error (mobius message and pump flashes red and green) as well when my mp10 switches from short-pluse to gyre modes while running my schedule through mobius. I am going to try to insert a 5 minute transition before the gyre mode.
The 5 minute transition before gyre mode worked, no stall error since.
 
OP
S

Steve2020

Community Member
View Badges
Joined
Aug 7, 2020
Messages
53
Reaction score
38
Review score
+0 /0 /-0
Location
Woodbury
Check the OS and see if it running 2.2.17. If not do a reset to factory settings and re-select your pumps to allow them to update to the latest OS. This did fix my stall issue but did nor fix the scene issue when I actually stop the pumps during a Coral Spot Feed. Even if you have OS 2.2.17 I would still do the reset.
 

Miketc17

Active Member
View Badges
Joined
Aug 30, 2014
Messages
286
Reaction score
34
Review score
+0 /0 /-0
Location
North Plainfield, NJ
Check the OS and see if it running 2.2.17. If not do a reset to factory settings and re-select your pumps to allow them to update to the latest OS. This did fix my stall issue but did nor fix the scene issue when I actually stop the pumps during a Coral Spot Feed. Even if you have OS 2.2.17 I would still do the reset.
They are running 2.2.15. Doing a factory reset as we speak and keeping my fingers crossed!
 
OP
S

Steve2020

Community Member
View Badges
Joined
Aug 7, 2020
Messages
53
Reaction score
38
Review score
+0 /0 /-0
Location
Woodbury
Also just update 1 pump at a time. When I selected all 4 of my Vortech's at the same time the OS said it was updated to 2.2.17 but still did not work. Ecotech told me to update 1 pump at a time and that worked. Just an FYI.
 

Miketc17

Active Member
View Badges
Joined
Aug 30, 2014
Messages
286
Reaction score
34
Review score
+0 /0 /-0
Location
North Plainfield, NJ
Also just update 1 pump at a time. When I selected all 4 of my Vortech's at the same time the OS said it was updated to 2.2.17 but still did not work. Ecotech told me to update 1 pump at a time and that worked. Just an FYI.
I just did the hard reset and re-selected the pump causing an update, but it’s still 2.2.15 :(
 
OP
S

Steve2020

Community Member
View Badges
Joined
Aug 7, 2020
Messages
53
Reaction score
38
Review score
+0 /0 /-0
Location
Woodbury
Here is a screenshot of one of my MP60's. 2.2.17 is the latest OS. Not sure why you are not getting the correct version. Did you do the 3 step hard reset on the controller? If so then I then would call Ecotech tech support and ask them why your pumps will not update to 2.2.17.
Screenshot_20210719-195635_Mobius.jpg
Good luck.
 
AI Hydra

Do you quarantine new coral before adding it to your reef tank?

  • YES always

    Votes: 85 16.6%
  • Sometimes depending (tell us why)

    Votes: 59 11.5%
  • NO never

    Votes: 352 68.9%
  • Other (please explain)

    Votes: 15 2.9%
Top