Show Off and Discuss Your Red Sea Reefer Series

Discussion in 'Reef Aquarium Discussion' started by Broadfield, Oct 27, 2015.

  1. 4FordFamily

    4FordFamily Tang, Angel, & Wrasse Addict R2R Supporter R2R Excellence Award Reef Squad Leader Build Thread Contributor Article Contributor Partner Member 2018

    Joined:
    Feb 26, 2015
    Messages:
    11,210
    Likes Received:
    13,018
    Location:
    Fishers, Indiana

  2. cmcoker

    cmcoker Well-Known Member R2R Supporter R2R Excellence Award Build Thread Contributor

    Joined:
    Apr 26, 2014
    Messages:
    2,755
    Likes Received:
    2,331
    Location:
    Texas
    1 year
     
  3. finallysalty

    finallysalty Well-Known Member

    Joined:
    Sep 18, 2014
    Messages:
    81
    Likes Received:
    2
    Got my list together at my LFS today. Reefer 350 is on order. Super hyped!
     
    Trey302 likes this.
  4. HotRockTarBaby

    HotRockTarBaby Well-Known Member Build Thread Contributor Partner Member 2018

    Joined:
    Oct 5, 2017
    Messages:
    66
    Likes Received:
    84
    Location:
    Westfield, Indiana
    Just set this up a week ago! Absolutely love the RSR series. 750XXL especially, Red Sea has high quality stuff and very user friendly. Except for their instructions they are horrendous. I am fairly new to hobby. But this is the third one of these I have setup (I helped @4FordFamily setup both of his!).

    IMG_20171127_194756612-4008x3006.jpg

    IMG_20171203_165835104-4008x3006.jpg
     
  5. Bob The Reefer

    Bob The Reefer New Member

    Joined:
    Sep 29, 2017
    Messages:
    3
    Likes Received:
    1
    AJsReef likes this.
  6. AJsReef

    AJsReef Well-Known Member

    Joined:
    Oct 19, 2017
    Messages:
    46
    Likes Received:
    17
    Yet to get a particularly good shot but here's my 750

    [​IMG]
     
    Sgchick likes this.
  7. Deezreef

    Deezreef Active Member

    Joined:
    Jan 7, 2014
    Messages:
    28
    Likes Received:
    5
    Location:
    Orlando FL
    @ Broadfeld, you used to have a Nyos 120 at some point. Do you have any insight you can share/advice on setting and tuning? Having a hard time getting mine to skim in my 350. Tried raising it, etc. did you have better performance running it on the sump bottom?
     
  8. flowflezy

    flowflezy Well-Known Member

    Joined:
    Mar 30, 2013
    Messages:
    1,166
    Likes Received:
    96
    Location:
    Florida
    Just got mine 350 set up.
    Equipment I have for it.
    M-1 Vectra, 1 mp10wqd, 2 wav pumps.
    Bubble mag 5 curve skimmer
    New Apex, Apex ATO, Dos and 2 part,
    2XR 15 and mounts, reef link to control.
    BRS GFO.
    [​IMG]
     
    4FordFamily likes this.
  9. AMEE

    AMEE Well-Known Member

    Joined:
    Feb 14, 2016
    Messages:
    152
    Likes Received:
    82
    Can somebody try to clear this up for me as it doesn’t make sense.

    I refilled my ato/kalk container so I turned it off with the intention of turning it back on after things settled. I forgot to turn it on and went to sleep, in the morning the overflow was low. I had to adjust the valve to raise the level. Why did this happen instead of my return section going low?
     
  10. Alex Mullen

    Alex Mullen Member

    Joined:
    May 9, 2016
    Messages:
    7
    Likes Received:
    1
    Location:
    Leesburg,VA
    Anyone running Triton with a reefer 350? Im doing zeovit and have been thinking of making the change for a bit. Im just trying to figure out the sump part of triton with stock 350 sump.
     
  11. kinetic

    kinetic Well-Known Member Build Thread Contributor Partner Member 2018

    Joined:
    Oct 22, 2009
    Messages:
    643
    Likes Received:
    357
    Location:
    Albany, CA
    It is probably unrelated to evaporation. One evening you're not going to get a huge amount of evaporation (unless your place is extremely dry?). I know that my VarioS pump sometimes runs slower than usual. Not sure exactly why, but it might be either head pressure is changing somehow or the DC motor just doesn't kick back in fully. I only notice this when I turn the pump down for feeding. When it ramps back up, sometimes it's low. If I ramp it down and back up a few times I feel like it actually starts doing the right thing. It's hard to tell. I'd say overflow level is not related to evap but the VarioS doing weird things.

    AC Pumps almost never change, but I have seen strange variations with any DC from time to time. I've heard of people with major issues with their VarioS pumps in similar manners. I think mine has a minor issue, but it's consistent enough for me to not really struggle with it.

    Try ramping it down and back up a few times to see if it catches back up.
     
  12. AJsReef

    AJsReef Well-Known Member

    Joined:
    Oct 19, 2017
    Messages:
    46
    Likes Received:
    17
    Has anyone drilled/mounted reactors to the back of the stand? If so, any pictures :)
     
  13. M4rtin

    M4rtin Well-Known Member

    Joined:
    Aug 20, 2017
    Messages:
    69
    Likes Received:
    28
    Guys for Reefer 250 would Kessil AP700 be better than 2 Kessil A360 for lps only tank ?
     
  14. flowflezy

    flowflezy Well-Known Member

    Joined:
    Mar 30, 2013
    Messages:
    1,166
    Likes Received:
    96
    Location:
    Florida
    Anyone using a wav pump In the 350
     
  15. AMEE

    AMEE Well-Known Member

    Joined:
    Feb 14, 2016
    Messages:
    152
    Likes Received:
    82
    That was it, thank you! As soon as I saw your reply I looked at the surface movement . Quick adjustment of the valve again and good to go. I hope this doesn’t happened often but at least I’ll know what to look for next time.

    Now let me get back to my anemone that decided to explore the tank today
     
    kinetic likes this.
  16. kinetic

    kinetic Well-Known Member Build Thread Contributor Partner Member 2018

    Joined:
    Oct 22, 2009
    Messages:
    643
    Likes Received:
    357
    Location:
    Albany, CA
    Yeah, my drain setting will be great for weeks, and then it'll go out of wack. I'll mess with it again, and then it'll be good for another few weeks, and then seemingly revert back to the flow it had before. I wonder if this is because of some issue when connecting the VarioS to the Apex via VDM. I think it was fine when I was just using the controller.
     
  17. AMEE

    AMEE Well-Known Member

    Joined:
    Feb 14, 2016
    Messages:
    152
    Likes Received:
    82
    That’s what I’m thinking. Some kind of communication between the two modules? The flow seem to be somewhere half way, which I don’t have programmed. I only have 8% and 90%. I guess it also didn’t fix itself when it slowed the pump down for feeding because the problem was still there when I got home.
     
  18. kinetic

    kinetic Well-Known Member Build Thread Contributor Partner Member 2018

    Joined:
    Oct 22, 2009
    Messages:
    643
    Likes Received:
    357
    Location:
    Albany, CA
    Probably just readjust the drain until the water level is where you want it again. Could be a number of factors, but if it stays consistent this way, you should be good to go.
     
  19. Andyrm66

    Andyrm66 New Member

    Joined:
    Dec 6, 2017
    Messages:
    3
    Likes Received:
    2
    Hey folks,
    Ordering plumbing for my 425xl - have had it for a year and a half finally getting it setup.

    For those that hard plumbed with reactors, I'm not seeing unions on the reactors? I plan on using Spears gate valves.

    What do you guys do to remove the reactor or do you just redo the manifold if you decide to change something?

    Thanks
     
  20. blkhwkz

    blkhwkz Well-Known Member Partner Member 2018

    Joined:
    Jun 17, 2015
    Messages:
    518
    Likes Received:
    398
    Location:
    DeKalb, IL
    I use 2 WAV pumps on an XL425, pretty much the same tank just a little wider.
     
Draft saved Draft deleted

Share This Page

Loading...