Ai prime 16 Hd

Saint2Saint

New Member
View Badges
Joined
Sep 19, 2018
Messages
10
Reaction score
3
Hi, I've had 2 Ai prime lights for 2 years, and they worked flawlessly until recent. Per daylight savings time, they went off schedule. Went into settings only to find the date showed March 2 2009...smh...I
Input the date,time and time zone, and downloaded 2 presets from the Facebook forum...couldn't remember my initial preset, only because my Wwc installed it upon initial setup. thing is, they are running their lights for 14-16 hrs. Each time I shortened the presets and pressed preview, it still ran for 14 or 16 hrs. Also when I changed the lights spectrums, it still shows the spectrum associated with the Facebook downloads. Watched numerous vids that says to TAP DONE when you want to save..I don't have a DONE icon.....so nothing gets saved.
 
OP
S

Saint2Saint

New Member
View Badges
Joined
Sep 19, 2018
Messages
10
Reaction score
3
My ramp down time started at 4 pm. It's now 8:35 and spectrum has too much red for my liking during the ramp down...
 

tnw50cal

Well-Known Member
View Badges
Joined
Nov 4, 2019
Messages
975
Reaction score
1,063
Location
Brookpark,OH
Watched numerous vids that says to TAP DONE when you want to save..I don't have a DONE icon.....so nothing gets saved.
Been a while since I set up my lights (1.5 years) but if I remember correctly I didn't have a DONE neither until I rotated my screen. Try rotating whatever device (phone, android) your programming from 90 degrees.
 
Joes
Top